<!DOCTYPE html>
<html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.whatthebuc.net/xmlrpc.php">

<title>The Buccaneers 2017 Offseason: Part 2 of 3- Free Agency - What The Buc?</title>
<!-- Site designed and built by Dual Brain. -->
<meta name='designer' content='Dual Brain'>
<meta name='designer_url' content='http://ThinkDualBrain.com/'>
<meta name='web_author' content='Dual Brain'>
<meta name='web_author_url' content='http://ThinkDualBrain.com/'>
<meta name='site_ref_sig' content='==DB=='>
<!-- Site designed and built by Dual Brain. -->

<!-- This site is optimized with the Yoast SEO plugin v4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Buccaneers 2017 Offseason: Part 2 of 3- Free Agency - What The Buc?" />
<meta property="og:description" content="This Sunday when Super Bowl 51 concludes, it will mark the official end of the 2016-17 NFL season. The first day of the 2017-18 NFL season isn&#8217;t until March 9th at 4pm when all 2016 contracts end and the 2017 free agency period officially begins. That is when the fun starts! The Buccaneers will have one of the ...Read More" />
<meta property="og:url" content="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/" />
<meta property="og:site_name" content="What The Buc?" />
<meta property="article:publisher" content="http://www.facebook.com/whatthebuc" />
<meta property="article:author" content="Deez Bucz" />
<meta property="article:tag" content="2017-18 SEASON" />
<meta property="article:tag" content="buccaneers" />
<meta property="article:tag" content="Free agency" />
<meta property="article:tag" content="NFL OFFSEASON" />
<meta property="article:tag" content="tampa bay" />
<meta property="article:tag" content="TAMPA BAY BUCS" />
<meta property="article:section" content="Bold Predictions" />
<meta property="article:published_time" content="2017-02-03T06:57:25-05:00" />
<meta property="article:modified_time" content="2017-02-02T21:00:01-05:00" />
<meta property="og:updated_time" content="2017-02-02T21:00:01-05:00" />
<meta property="fb:app_id" content="836997632991653" />
<meta property="og:image" content="http://www.whatthebuc.net/wp-content/uploads/2017/01/NFL_FA_Article-1.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="This Sunday when Super Bowl 51 concludes, it will mark the official end of the 2016-17 NFL season. The first day of the 2017-18 NFL season isn&#8217;t until March 9th at 4pm when all 2016 contracts end and the 2017 free agency period officially begins. That is when the fun starts! The Buccaneers will have one of the ...Read More" />
<meta name="twitter:title" content="The Buccaneers 2017 Offseason: Part 2 of 3- Free Agency - What The Buc?" />
<meta name="twitter:site" content="@WhatTheBuc" />
<meta name="twitter:image" content="http://www.whatthebuc.net/wp-content/uploads/2017/01/NFL_FA_Article-1.jpg" />
<meta name="twitter:creator" content="@Bucz" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="What The Buc? &raquo; Feed" href="http://www.whatthebuc.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="What The Buc? &raquo; Comments Feed" href="http://www.whatthebuc.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="What The Buc? &raquo; The Buccaneers 2017 Offseason: Part 2 of 3- Free Agency Comments Feed" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.whatthebuc.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=bba4b044d7d0bca7c9518004ffa66a84"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='nextend_fb_connect_stylesheet-css'  href='/wp-content/plugins/nextend-facebook-connect/buttons/facebook-btn.css?ver=bba4b044d7d0bca7c9518004ffa66a84' type='text/css' media='all' />
<link rel='stylesheet' id='nextend_twitter_connect_stylesheet-css'  href='/wp-content/plugins/nextend-twitter-connect/buttons/twitter-btn.css?ver=bba4b044d7d0bca7c9518004ffa66a84' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.13' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.13' type='text/css' media='all' />
<link rel='stylesheet' id='dualbrain-v4-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C300%2C100%2C700%2C900%7CMontserrat%3A400%2C700&#038;ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='dualbrain-v4-style-css'  href='/wp-content/themes/whatthebuc-v2/style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wppress-fb-calendar-css'  href='/wp-content/plugins/facebook-events/css/facebook-events.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-author-bio-css'  href='/wp-content/plugins/wp-about-author/wp-about-author.css?ver=bba4b044d7d0bca7c9518004ffa66a84' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.0' type='text/css' media='screen' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.whatthebuc.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.whatthebuc.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.whatthebuc.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.whatthebuc.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.whatthebuc.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.whatthebuc.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.whatthebuc.net/?p=8984' />
<link rel="alternate" type="application/json+oembed" href="http://www.whatthebuc.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.whatthebuc.net%2F2017%2F02%2F03%2Fthe-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.whatthebuc.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.whatthebuc.net%2F2017%2F02%2F03%2Fthe-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.1.4 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { min-width:1px; max-width:142px; }
	.b-2 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="836997632991653"/><script type="text/javascript">/* */if(typeof WPPress=="undefined"){var WPPress={};}WPPress.adminajax="http://www.whatthebuc.net/wp-admin/admin-ajax.php";WPPress.facebooEventsCalendar="/wp-content/plugins/facebook-events/";WPPress.weekoffset=0;WPPress.FBCalTimezone="US/Eastern";WPPress.calendar={locale:{},lang:"en_US"};WPPress.calendar.locale.months=["January","February","March","April","May","June","July","August","September","October","November","December"];WPPress.calendar.locale.monthsShort  =["January","February","March","April","May","June","July","August","September","October","November","December"];WPPress.calendar.locale.weekdays =["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"];WPPress.calendar.locale.weekdaysShort =["Sun","Mon","Tue","Wed","Thu","Fri","Sat"];WPPress.calendar.locale.weekdaysMin =["S","M","T","W","T","F","S"];/* */</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="alternate" type="application/rss+xml" title="Default Podcast Feed" href="http://www.whatthebuc.net/feed/podcast/" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.whatthebuc.net/?wordfence_logHuman=1&hid=8F19F2EBCE42EE11429F485E4C597C7F');
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-10155661-1', 'auto');
		ga('send', 'pageview');

	</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
}
});
</script>
<!-- /AdRotate JS -->

</head>

<body class="post-template-default single single-post postid-8984 single-format-standard wp-featherlight-captions group-blog">
<div id="wrapper" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	<header id="mobile-header" role="banner" class="mobile-header header clearfix hidden-md hidden-lg hidden-xl hidden-print"  data-spy="affix" data-offset-top="100">

		<div id="masthead" class="branding masthead">
			<div class="container">

				<div id="site-branding" class="branding site-branding col-xxs-12 col-xs-12 text-center">

					<a id="mobile-logo" href="http://www.whatthebuc.net/" title="What The Buc?" rel="home" class="logo inline-block"><img src="/wp-content/themes/whatthebuc-v2/images/what-the-buc-logo-mini.svg" class="img-responsive" alt="What The Buc?" /></a>

				</div>

			</div><!-- .container -->
		</div><!-- #masthead -->

		<div id="mobile-header-menu" class="clearfix">
			<div id="mobile-menu-body" class="collapse">
				<div class="panel-body">
					<div id="mobile-header-search-panel" class="col-xs-12 text-right">
						<form role="search" method="get" id="search" class="search form search-form" action="http://www.whatthebuc.net/">
	<input type="text" value="" name="s" id="search-input" class="search input search-input" placeholder="Search" />
	<button type="submit" id="search-submit" class="search submit search-submit">
		<svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		     viewBox="0 0 250.313 250.313" style="enable-background:new 0 0 250.313 250.313;" xml:space="preserve">
			<g id="Search">
				<path d="M244.186,214.604l-54.379-54.378c-0.289-0.289-0.628-0.491-0.93-0.76
					c10.7-16.231,16.945-35.66,16.945-56.554C205.822,46.075,159.747,0,102.911,0S0,46.075,0,102.911
					c0,56.835,46.074,102.911,102.91,102.911c20.895,0,40.323-6.245,56.554-16.945c0.269,0.301,0.47,0.64,0.759,0.929l54.38,54.38
					c8.169,8.168,21.413,8.168,29.583,0C252.354,236.017,252.354,222.773,244.186,214.604z M102.911,170.146
					c-37.134,0-67.236-30.102-67.236-67.235c0-37.134,30.103-67.236,67.236-67.236c37.132,0,67.235,30.103,67.235,67.236
					C170.146,140.044,140.043,170.146,102.911,170.146z"/>
			</g>
		</svg>
	</button>
</form>					</div>
					<nav id="mobile-header-nav-menu" role="navigation" class="nav navigation">
						<div id="panel-item-6059" class="panel panel-default menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">	<div class="panel-heading"><h4 id="menu-item-6059" class="panel-title" ><a class="collapsed" title="Listen" data-toggle="collapse" href="#submenu-6059" data-parent="#mobile-menu-dropdown">Listen <span class="caret"></span></a></h4></div><!-- /.panel-heading -->
<div id="submenu-6059" class="sub-menu panel-collapse collapse">

	<div class="panel-body">
<div id="panel-item-6063" class="panel panel-default menu-item menu-item-type-custom menu-item-object-custom">	<div class="panel-heading">	<h4 id="menu-item-6063" class="panel-title" ><a title="All Episodes" href="/podcast/">All Episodes</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6060" class="panel panel-default menu-item menu-item-type-taxonomy menu-item-object-show-type">	<div class="panel-heading">	<h4 id="menu-item-6060" class="panel-title" ><a title="Roundtables" href="http://www.whatthebuc.net/show-type/roundtables/">Roundtables</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6061" class="panel panel-default menu-item menu-item-type-taxonomy menu-item-object-show-type">	<div class="panel-heading">	<h4 id="menu-item-6061" class="panel-title" ><a title="Live Shows" href="http://www.whatthebuc.net/show-type/live-shows/">Live Shows</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6062" class="panel panel-default menu-item menu-item-type-taxonomy menu-item-object-show-type">	<div class="panel-heading">	<h4 id="menu-item-6062" class="panel-title" ><a title="Watercooler" href="http://www.whatthebuc.net/show-type/watercooler/">Watercooler</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

	</div><!-- .panel-body -->
</div>
</div><!-- /.panel -->

<div id="panel-item-6064" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page current_page_parent">	<div class="panel-heading"><h4 id="menu-item-6064" class="panel-title" ><a title="Blog" href="http://www.whatthebuc.net/blog/">Blog</a></h4></div><!-- /.panel-heading --></div><!-- /.panel -->

<div id="panel-item-6065" class="panel panel-default menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">	<div class="panel-heading"><h4 id="menu-item-6065" class="panel-title" ><a class="collapsed" title="Tailgate" data-toggle="collapse" href="#submenu-6065" data-parent="#mobile-menu-dropdown">Tailgate <span class="caret"></span></a></h4></div><!-- /.panel-heading -->
<div id="submenu-6065" class="sub-menu panel-collapse collapse">

	<div class="panel-body">
<div id="panel-item-6066" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6066" class="panel-title" ><a title="Tailgate!" href="http://www.whatthebuc.net/tailgate/">Tailgate!</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6048" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6048" class="panel-title" ><a title="Rules, Notes and Updates" href="http://www.whatthebuc.net/tailgate/rules/">Rules, Notes and Updates</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-7151" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-7151" class="panel-title" ><a title="This Week&#039;s Tailgate Itinerary" href="http://www.whatthebuc.net/tailgate/weeks-tailgate-itinerary/">This Week&#8217;s Tailgate Itinerary</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6047" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6047" class="panel-title" ><a title="Map" href="http://www.whatthebuc.net/tailgate/map/">Map</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6046" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6046" class="panel-title" ><a title="Food" href="http://www.whatthebuc.net/tailgate/food/">Food</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

	</div><!-- .panel-body -->
</div>
</div><!-- /.panel -->

<div id="panel-item-6054" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown">	<div class="panel-heading"><h4 id="menu-item-6054" class="panel-title" ><a class="collapsed" title="About" data-toggle="collapse" href="#submenu-6054" data-parent="#mobile-menu-dropdown">About <span class="caret"></span></a></h4></div><!-- /.panel-heading -->
<div id="submenu-6054" class="sub-menu panel-collapse collapse">

	<div class="panel-body">
<div id="panel-item-6067" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6067" class="panel-title" ><a title="About" href="http://www.whatthebuc.net/about/">About</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6057" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6057" class="panel-title" ><a title="The Team" href="http://www.whatthebuc.net/about/team/">The Team</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6058" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6058" class="panel-title" ><a title="Contact Us" href="http://www.whatthebuc.net/about/contact-us/">Contact Us</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

	</div><!-- .panel-body -->
</div>
</div><!-- /.panel -->

<div id="panel-item-6053" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading"><h4 id="menu-item-6053" class="panel-title" ><a title="WTB Really Matters" href="http://www.whatthebuc.net/contribute/wtb-really-matters/">WTB Really Matters</a></h4></div><!-- /.panel-heading --></div><!-- /.panel -->

<div id="panel-item-6090" class="panel panel-default menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">	<div class="panel-heading"><h4 id="menu-item-6090" class="panel-title" ><a class="collapsed" title="Support" data-toggle="collapse" href="#submenu-6090" data-parent="#mobile-menu-dropdown">Support <span class="caret"></span></a></h4></div><!-- /.panel-heading -->
<div id="submenu-6090" class="sub-menu panel-collapse collapse">

	<div class="panel-body">
<div id="panel-item-6091" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6091" class="panel-title" ><a title="Patreon" href="http://www.whatthebuc.net/contribute/patreon/">Patreon</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6092" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6092" class="panel-title" ><a title="Donate" href="http://www.whatthebuc.net/contribute/donate/">Donate</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6094" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6094" class="panel-title" ><a title="Sponsorships" href="http://www.whatthebuc.net/contribute/sponsorships/">Sponsorships</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6093" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6093" class="panel-title" ><a title="Contribute" href="http://www.whatthebuc.net/contribute/">Contribute</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

	</div><!-- .panel-body -->
</div>
</div><!-- /.panel -->

					</nav><!-- .row -->
				</div>
			</div>

			<a id="mobile-header-menu-trigger" data-toggle="collapse" href="#mobile-menu-body" class="trigger clearfix">
				<span id="mobile-header-menu-trigger-title" class="col-xxs-10 pull-left text-left site-title"><svg id="wtb-url" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 358.28 24.8"><g id="URL"><path id="W" class="cls-1" d="M0,.4H6.17l3,15a13.89,13.89,0,0,1,.3,2.52h.07A13.26,13.26,0,0,1,10,15.4L13.66.4h4.73L22,15.4a13.26,13.26,0,0,1,.4,2.52h.07a13.91,13.91,0,0,1,.3-2.52L26,.4h6.07L26,24.39H19.5l-3-12.11A20.41,20.41,0,0,1,16,9.46h-.07a20.46,20.46,0,0,1-.47,2.82l-3,12.11H5.84Z"/><path id="H" class="cls-1" d="M38.95.4h5.87V10h8.72V.4h5.87v24H53.54V15H44.82v9.4H38.95Z"/><path id="A" class="cls-1" d="M80.41,19.36H72.93l-1.44,5h-6L73.6.4h6.17l8.15,24h-6ZM76.66,5.87s-.54,2.62-1,4.13l-1.38,4.66H79L77.7,10c-.44-1.51-1-4.13-1-4.13Z"/><path id="T" class="cls-1" d="M97.29,5.44H90V.4h20.43v5h-7.28v19H97.29Z"/><path id="T-2" data-name="T" class="cls-1" d="M122.31,5.44H115V.4h20.43v5h-7.28v19h-5.87Z"/><path id="H-2" data-name="H" class="cls-1" d="M141.77.4h5.87V10h8.72V.4h5.87v24h-5.87V15h-8.72v9.4h-5.87Z"/><path id="E" class="cls-1" d="M171.22.4h15v5h-9.16V9.8h7.31v5h-7.31v4.53h9.63v5h-15.5Z"/><path id="B" class="cls-1" d="M194.3.4h8.83c4.8,0,8.15,2.15,8.15,6.27a5.86,5.86,0,0,1-2.79,5.1v.07a5.38,5.38,0,0,1,3.76,5.4c0,5.24-4.36,7.15-9.13,7.15H194.3Zm8.89,9.29a2,2,0,0,0,2.11-2.21,2,2,0,0,0-2.21-2h-2.92V9.7Zm.5,9.66a2.38,2.38,0,0,0,2.55-2.52,2.31,2.31,0,0,0-2.52-2.45h-3.56v5Z"/><path id="U" class="cls-1" d="M219.43.4h5.87V15.57c0,2.52,1.64,3.86,4.16,3.86s4.16-1.34,4.16-3.86V.4h5.87V15.57c0,5.4-4,9.23-10,9.23S219.43,21,219.43,15.57Z"/><path id="C" class="cls-1" d="M259.08,0a12.5,12.5,0,0,1,9,3.39l-2.72,4.43a10.07,10.07,0,0,0-6-2.45c-4.6,0-6.78,3.39-6.78,6.85s2.35,7.21,6.78,7.21c3.62,0,6.38-3,6.38-3l3,4.29a13.16,13.16,0,0,1-9.66,4c-7.52,0-12.58-5.33-12.58-12.45A12.2,12.2,0,0,1,259.08,0Z"/><path id="dot" class="cls-1" d="M274.78,18.89h5.5v5.5h-5.5Z"/><path id="N" class="cls-1" d="M288.2.4h5.94l6.64,11.21a43,43,0,0,1,2,4.09h.07s-.27-2.58-.27-4.09V.4h5.87v24h-5.91l-6.68-11.17a42.89,42.89,0,0,1-2-4.09h-.07s.27,2.58.27,4.09V24.39H288.2Z"/><path id="E-2" data-name="E" class="cls-1" d="M317.45.4h15v5h-9.16V9.8h7.31v5h-7.31v4.53h9.63v5h-15.5Z"/><path id="T-3" data-name="T" class="cls-1" d="M345.12,5.44h-7.28V.4h20.43v5H351v19h-5.87Z"/></g></svg></span>
				<span id="mobile-header-menu-trigger-icon" class="col-xxs-2 pull-right text-right menu-icon"><i class="fa fa-bars" aria-hidden="true"></i></span>
			</a>
		</div>

	</header><!-- Mobile Header -->

	<header id="desktop-header" class="desktop-header site-header hidden-xxs hidden-xs hidden-sm" role="banner"  data-spy="affix" data-offset-top="227">

		<div id="toolbar" class="toolbar">
			<div class="container">

				<div id="desktop-header-quicklinks" class="quicklinks col-md-8 col-lg-9 pull-left">
					<nav id="quicklinks-menu" class="menu quicklinks-menu quicklinks-nav nav text-left"><ul id="menu-quicklinks" class="menu"><li id="menu-item-6027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6027"><a title="Patreon" href="http://www.whatthebuc.net/contribute/patreon/">Patreon</a></li>
<li id="menu-item-6026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6026"><a title="Donate" href="http://www.whatthebuc.net/contribute/donate/">Donate</a></li>
<li id="menu-item-6023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6023"><a title="Sponsorships" href="http://www.whatthebuc.net/contribute/sponsorships/">Sponsorships</a></li>
<li id="menu-item-6022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6022"><a title="Contribute" href="http://www.whatthebuc.net/contribute/">Contribute</a></li>
<li id="menu-item-6021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6021"><a title="Subscribe" href="#footer-widgets-center">Subscribe</a></li>
</ul></nav>				</div>

				<div id="site-search" class="search col-md-4 col-lg-3">
					<form role="search" method="get" id="search" class="search form search-form" action="http://www.whatthebuc.net/">
	<input type="text" value="" name="s" id="search-input" class="search input search-input" placeholder="Search" />
	<button type="submit" id="search-submit" class="search submit search-submit">
		<svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		     viewBox="0 0 250.313 250.313" style="enable-background:new 0 0 250.313 250.313;" xml:space="preserve">
			<g id="Search">
				<path d="M244.186,214.604l-54.379-54.378c-0.289-0.289-0.628-0.491-0.93-0.76
					c10.7-16.231,16.945-35.66,16.945-56.554C205.822,46.075,159.747,0,102.911,0S0,46.075,0,102.911
					c0,56.835,46.074,102.911,102.91,102.911c20.895,0,40.323-6.245,56.554-16.945c0.269,0.301,0.47,0.64,0.759,0.929l54.38,54.38
					c8.169,8.168,21.413,8.168,29.583,0C252.354,236.017,252.354,222.773,244.186,214.604z M102.911,170.146
					c-37.134,0-67.236-30.102-67.236-67.235c0-37.134,30.103-67.236,67.236-67.236c37.132,0,67.235,30.103,67.235,67.236
					C170.146,140.044,140.043,170.146,102.911,170.146z"/>
			</g>
		</svg>
	</button>
</form>				</div>


			</div><!-- .container -->
		</div><!-- .toolbar -->

		<div id="masthead" class="branding masthead">
			<div class="container">

				<div id="site-branding" class="branding site-branding col-xxs-12 col-xs-12 text-center">

					<a id="header-logo" href="http://www.whatthebuc.net/" title="What The Buc?" rel="home" class="logo inline-block"><img src="/wp-content/themes/whatthebuc-v2/images/what-the-buc-logo.svg" class="img-responsive" alt="What The Buc?" /></a>

					<a id="header-logo-mini" href="http://www.whatthebuc.net/" title="What The Buc?" rel="home" class="logo inline-block"><img src="/wp-content/themes/whatthebuc-v2/images/what-the-buc-logo-mini.svg" class="img-responsive" alt="What The Buc?" /></a>

				</div>

			</div><!-- .container -->
		</div><!-- #masthead -->

		<div id="header-image" class="header-image">
			<div class="container">
			</div><!-- .container -->
		</div><!-- #masthead -->

		<div id="site-navigation" class="site-navigation navigation nav-panel">
			<div class="container">
				<div class="col-xxs-12">
					<nav id="primary-menu" class="clearfix menu primary-menu primary-nav nav text-center"><ul id="primary-menu" class="menu"><li id="menu-item-6035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6035 dropdown"><a title="Listen" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Listen <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6036"><a title="All Episodes" href="/podcast/">All Episodes</a></li>
	<li id="menu-item-6038" class="menu-item menu-item-type-taxonomy menu-item-object-show-type menu-item-6038"><a title="Live Shows" href="http://www.whatthebuc.net/show-type/live-shows/">Live Shows</a></li>
	<li id="menu-item-6037" class="menu-item menu-item-type-taxonomy menu-item-object-show-type menu-item-6037"><a title="Roundtables" href="http://www.whatthebuc.net/show-type/roundtables/">Roundtables</a></li>
	<li id="menu-item-6039" class="menu-item menu-item-type-taxonomy menu-item-object-show-type menu-item-6039"><a title="Watercooler" href="http://www.whatthebuc.net/show-type/watercooler/">Watercooler</a></li>
</ul>
</li>
<li id="menu-item-3089" class="blog-item menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-3089"><a title="Articles" href="http://www.whatthebuc.net/blog/">Articles</a></li>
<li id="menu-item-3350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3350 dropdown"><a title="Tailgate" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Tailgate <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6032"><a title="Tailgating Zone" href="http://www.whatthebuc.net/tailgate/">Tailgating Zone</a></li>
	<li id="menu-item-3374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3374"><a title="Rules, Notes and Updates" href="http://www.whatthebuc.net/tailgate/rules/">Rules, Notes and Updates</a></li>
	<li id="menu-item-7150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7150"><a title="This Week&#039;s Tailgate Itinerary" href="http://www.whatthebuc.net/tailgate/weeks-tailgate-itinerary/">This Week&#8217;s Tailgate Itinerary</a></li>
	<li id="menu-item-3351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3351"><a title="Map" href="http://www.whatthebuc.net/tailgate/map/">Map</a></li>
	<li id="menu-item-3373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3373"><a title="Food" href="http://www.whatthebuc.net/tailgate/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-3080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3080 dropdown"><a title="About" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6033"><a title="About Us" href="http://www.whatthebuc.net/about/">About Us</a></li>
	<li id="menu-item-3356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3356"><a title="The Team" href="http://www.whatthebuc.net/about/team/">The Team</a></li>
	<li id="menu-item-3355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3355"><a title="Contact Us" href="http://www.whatthebuc.net/about/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-3354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3354"><a title="WTB Really Matters" href="http://www.whatthebuc.net/contribute/wtb-really-matters/">WTB Really Matters</a></li>
</ul></nav>				</div>
			</div>



		</div>
		
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area single-area post-area container">

		<div class="col-xxs-12 col-xs-12 col-sm-12 col-md-10 col-lg-10 pull-right">

			<div class="row">
				<main id="main" class="site-main has-sidebar col-xxs-12 col-xs-12 col-sm-12 col-md-8 col-lg-8 pull-left" role="main">

					
<article id="post-8984" class="post-8984 post type-post status-publish format-standard has-post-thumbnail hentry category-bold-predictions category-draft category-features category-free-agency category-game-preview category-gameday-zoom category-position-analysis category-preview category-review tag-2017-18-season tag-buccaneers tag-free-agency-2 tag-nfl-offseason tag-tampa-bay tag-tampa-bay-bucs">
	<header class="entry-header">
		<div class="entry-image" style="background-image: url(/wp-content/uploads/2017/01/NFL_FA_Article-1.jpg); "><img src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 500 300'%2F%3E" width="1280" height="720" />

			</div>		<h1 class="entry-title">The Buccaneers 2017 Offseason: Part 2 of 3- Free Agency</h1>		<div class="entry-meta">
			<span class="meta posted-on" title="Published On: February 3, 2017"><a href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/" rel="bookmark"><i class="fa fa-calendar" aria-hidden="true"></i> <time class="entry-date published updated" datetime="2017-02-03T06:57:25+00:00">February 3, 2017</time></a></span><span class="meta posted-author byline" title="Authored by Jon Hinkle"><span class="author vcard"><a class="url fn n" href="http://www.whatthebuc.net/author/jonhinkle/"><i class="fa fa-user" aria-hidden="true"></i> Jon Hinkle</a></span></span><span class="meta posted-categories cat-links"><i class="fa fa-folder-open-o" aria-hidden="true"></i> <a href="http://www.whatthebuc.net/features/bold-predictions/" rel="category tag">Bold Predictions</a>, <a href="http://www.whatthebuc.net/draft/" rel="category tag">Draft</a>, <a href="http://www.whatthebuc.net/features/" rel="category tag">Features</a>, <a href="http://www.whatthebuc.net/free-agency/" rel="category tag">Free Agency</a>, <a href="http://www.whatthebuc.net/features/game-preview/" rel="category tag">Game Preview</a>, <a href="http://www.whatthebuc.net/gameday-zoom/" rel="category tag">Gameday Zoom</a>, <a href="http://www.whatthebuc.net/position-analysis/" rel="category tag">Position Analysis</a>, <a href="http://www.whatthebuc.net/gameday/preview/" rel="category tag">Preview</a>, <a href="http://www.whatthebuc.net/gameday/review/" rel="category tag">Review</a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

			<div class="entry-content">
			<blockquote><p>This Sunday when Super Bowl 51 concludes, it will mark the official end of the <strong>2016-17</strong> NFL season. The first day of the<strong> 2017-18</strong> NFL season isn&#8217;t until <strong>March 9th</strong> at 4pm when all 2016 contracts end and the 2017 free agency period officially begins. That is when the fun starts! The Buccaneers will have one of the highest amounts of cap space available in the league, but that doesn&#8217;t mean they&#8217;ll be on a spending spree for a bunch of high priced free agents. Now don&#8217;t get me wrong, I do think they&#8217;ll sign a few key components during this period. However, Jason Licht will be smart and conservative with his free agent choices. He&#8217;s not going to overpay and he&#8217;s not going to go nuts.</p></blockquote>
<blockquote><p>That being said, Part 2 of my three part offseason series will consist of a list of <em> &#8220;needs&#8221;</em>  or<em> &#8220;holes&#8221; </em> to fill on this team and some possible candidates to fill those roles. Keep in mind that this is all a matter of my opinion and in no way reflects the opinions or the plans of any member of the Tampa Bay Buccaneers organization. <strong>This is purely speculative</strong> <strong>and for entertainment purposes ONLY!</strong> Now that my<em> &#8220;disclaimer&#8221; </em> is out of the way, let&#8217;s begin.</p></blockquote>
<blockquote><p>As I said in Part 1 of this series, the Bucs are on the verge and a really good offseason could potentially put this team into the<em> &#8220;contender&#8221;</em>  category. That really good offseason would consist of hitting on their free agent signings and having another strong draft. This team is close. The pieces that I think they need to improve on this offseason are adding some weapons for <strong>Jameis Winston</strong>, solidifying the offensive and defensive lines, gaining some linebacker and safety depth, and adding a legitimate kick/punt returner.</p></blockquote>
<blockquote><p><em><strong>RUNNING BACK</strong></em></p></blockquote>
<blockquote><p><img class="size-medium wp-image-8997 alignleft" src="/wp-content/uploads/2017/01/ChicagoBearsvClevelandBrowns6JMgb7jLSBBl-300x235.jpg" alt="" width="300" height="235" srcset="/wp-content/uploads/2017/01/ChicagoBearsvClevelandBrowns6JMgb7jLSBBl-300x235.jpg 300w, /wp-content/uploads/2017/01/ChicagoBearsvClevelandBrowns6JMgb7jLSBBl-540x423.jpg 540w, /wp-content/uploads/2017/01/ChicagoBearsvClevelandBrowns6JMgb7jLSBBl.jpg 594w" sizes="(max-width: 300px) 100vw, 300px" />I know what some of you are thinking<em>&#8230;&#8221;What about the running back</em> <em>position?&#8221;, </em> right? Well, I&#8217;m not so concerned with that right now. There are bigger needs than running back on this team. <strong>Doug Martin</strong> could still return and from what I&#8217;ve heard, <strong>Jacquizz Rodgers</strong> is interested in re-signing. They still have Chuck Sims and Peyton Barber too. Should they decide to sign a free agent RB as an insurance policy in the case that Doug Martin doesn&#8217;t return, my suggestion would be the Cleveland Browns <strong>Isaiah Crowell (24)</strong>. He&#8217;s been a durable back in his first 4 seasons in the NFL playing in all 16 games in each. Last season, he ran for 952 yards and 7 touchdowns despite playing for a terrible offense. He&#8217;s about the same size as Martin at 5&#8217;11&#8243;/225lbs and he&#8217;s only 24 years old. He could be an affordable answer to their running back issue, should it arise.</p></blockquote>
<blockquote><p><em><strong>WIDE RECEIVER</strong></em></p></blockquote>
<blockquote><p>This could be the biggest <em>&#8220;need&#8221;</em>  on the Bucs offense, if not the entire team.<strong> Mike Evans (23)</strong> is a stud and I love the attitude, tenacity and dependability of<strong> Adam Humphries (24)</strong>. But beyond them, the Buccaneers wide receiver corps is a bit spotty. As much as I hate to say it, I think <strong>Vincent Jackson (34)</strong> has played his last down in a Bucs uniform. The 34 year old veteran is coming off of a knee injury that ended his season after Week 6 and he&#8217;s only played in 15 games over the past two years. Tampa may extend a contract offer (if he&#8217;s still interested in playing football that is) but he may not like it because it won&#8217;t be anything even remotely close to his $11 million salary of 2016. Most Bucs fans are saying to use their #19 pick in the draft on a WR, but I think they should address the need in free agency. My<img class="size-medium wp-image-8998 alignright" src="/wp-content/uploads/2017/01/USATSI_9550455_6uxe7x4g_52zesgxz-300x200.jpg" alt="" width="300" height="200" srcset="/wp-content/uploads/2017/01/USATSI_9550455_6uxe7x4g_52zesgxz-300x200.jpg 300w, /wp-content/uploads/2017/01/USATSI_9550455_6uxe7x4g_52zesgxz-768x512.jpg 768w, /wp-content/uploads/2017/01/USATSI_9550455_6uxe7x4g_52zesgxz-1024x683.jpg 1024w, /wp-content/uploads/2017/01/USATSI_9550455_6uxe7x4g_52zesgxz-540x360.jpg 540w" sizes="(max-width: 300px) 100vw, 300px" /> suggestion is to sign two free agents, the first being the Cleveland Browns <strong>Terrelle Pryor (27)</strong>. The quarterback turned wide receiver broke out in 2016 with 77 catches for 1,007 yards and 4 touchdowns. That&#8217;s as the Browns #1 receiver and without an actual QB&#8230;imagine what he could do as the #2 wideout alongside <strong>Mike Evans</strong> with <strong>Jameis Winston</strong> throwing him the football. At 6&#8217;4&#8243;/225lbs, he has the size and speed to be a legitimate receiving threat and he finally proved that this past season.</p></blockquote>
<blockquote><p>The second WR on my wish list, believe it or not, would be the Minnesota Vikings <strong>Cordarrelle Patterson (25)</strong>. I know he&#8217;s not exactly a <em>&#8220;premiere NFL receiver&#8221;, </em> but he could be the deep ball threat needed by this offense and he adds a legitimate kick returner to special teams. At 6&#8217;2&#8243;/220, he has blazing speed for his size and has displayed it by returning 6 kickoffs for touchdowns in his first 5 seasons. Signing these two young players adds two more playmakers to Winston&#8217;s arsenal and helps solidify the receiving corps and return game.</p></blockquote>
<blockquote><p><em><strong>DEFENSIVE TACKLE</strong></em></p></blockquote>
<blockquote><p>The Bucs defensive line was playing well in the second half of the 2016 season despite a bunch of injuries. Once they get those injured players back, they should have a pretty good defensive end rotation. However, their defensive tackle situation isn&#8217;t so good.<strong> Akeem Spence (25)</strong> is set to be an unrestricted free agent and may or may not be back in Tampa next year. If that happens, the Bucs will be left with<strong> Gerald McCoy (28)</strong> and <strong>Clinton McDonald (30)</strong> as starters with <strong>Da&#8217;Vante Lambert (22)</strong> and <strong>Sealver Siliga (26)</strong> as backups. Not exactly what I would call a deep rotation. My solution is spending some money on this position and maybe going BIG by signing either <strong>Kawann Short (27)</strong> from the division rival <img class="size-medium wp-image-8999 alignleft" src="/wp-content/uploads/2017/01/PI-NFL-Chiefs-Dontari-Poe-111714_vresize_1200_675_high_37-300x169.jpg" alt="" width="300" height="169" srcset="/wp-content/uploads/2017/01/PI-NFL-Chiefs-Dontari-Poe-111714_vresize_1200_675_high_37-300x169.jpg 300w, /wp-content/uploads/2017/01/PI-NFL-Chiefs-Dontari-Poe-111714_vresize_1200_675_high_37-768x432.jpg 768w, /wp-content/uploads/2017/01/PI-NFL-Chiefs-Dontari-Poe-111714_vresize_1200_675_high_37-1024x576.jpg 1024w, /wp-content/uploads/2017/01/PI-NFL-Chiefs-Dontari-Poe-111714_vresize_1200_675_high_37-540x304.jpg 540w, /wp-content/uploads/2017/01/PI-NFL-Chiefs-Dontari-Poe-111714_vresize_1200_675_high_37.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" />Panthers or <strong>Dontari Poe (26)</strong> from the Chiefs.</p></blockquote>
<blockquote><p>Short may be a bit of a stretch since it&#8217;s already been rumored that Carolina could place the franchise tag on him. But if they don&#8217;t tag him and the Bucs are willing to back up the Brinks truck, they could have a seriously destructive duo in the middle with him and McCoy. Should the Panthers decide to keep him, Poe could be another option. His numbers may not reflect it, but Poe is a disruptive force up the middle and playing alongside McCoy would only help his production. If the Bucs aren&#8217;t quite willing to open up their wallet for either one of these two players, they could go for the Ravens <strong>Brandon Williams (27)</strong>. He&#8217;s a solid player against the run and as a pass rusher and could be a more cost effective solution to their DT issue.</p></blockquote>
<blockquote><p><strong><em>DEFENSIVE END</em></strong></p></blockquote>
<blockquote><p>The Bucs already have a very solid defensive end rotation, but they could elect to improve it through free agency. My #1 DE free agent is the same as it was a year ago, the NY Giants <strong>Jason Pierre-Paul (28)</strong>. He had 7 sacks in<img class="size-medium wp-image-9000 alignleft" src="/wp-content/uploads/2017/01/new-york-giants-defensive-end-jason-pierre-paul-300x236.jpg" alt="" width="300" height="236" srcset="/wp-content/uploads/2017/01/new-york-giants-defensive-end-jason-pierre-paul-300x236.jpg 300w, /wp-content/uploads/2017/01/new-york-giants-defensive-end-jason-pierre-paul-768x605.jpg 768w, /wp-content/uploads/2017/01/new-york-giants-defensive-end-jason-pierre-paul-1024x806.jpg 1024w, /wp-content/uploads/2017/01/new-york-giants-defensive-end-jason-pierre-paul-540x425.jpg 540w" sizes="(max-width: 300px) 100vw, 300px" /> just 12 games in 2016 despite missing a couple of fingers. At 6&#8217;5&#8243;/275, he has the speed and power to wreak havoc off the edge. Combining him with <strong>Robert Ayers</strong> could give the Bucs the pass rushing bookends that the defensive line has been missing for years. Some other possibilities are the Patriots<strong> Jabaal Sheard (27),</strong> the Packers <strong>Nick Perry</strong> <strong>(26),</strong> the Cardinals<strong> Chandler Jones (26),</strong> the Dolphins<strong> Jelani Jenkins (24),</strong> or maybe even the Redskins<strong> Lynden Trail</strong> <strong>(25).</strong> Of course the other more likely option is that they simply re-sign <strong>Will Gholston</strong> and roll with an already productive DE rotation of<strong> Robert Ayers (31), Noah Spence</strong> <strong>(23), George Johnson (29</strong>),<strong> John Hughes (28), Jacquies Smith</strong> <strong>(26), Howard Jones</strong> <strong>(26)</strong> and <strong>Ryan Russell</strong> <strong>(25)</strong> (assuming they re-sign those last four who are all restricted free agents).</p></blockquote>
<blockquote><p><em><strong>OFFENSIVE LINE</strong></em></p>
<p>Last season, the Bucs offensive line had issues. Yes, injuries had a small part in it and losing veteran LG <strong>Logan Mankins</strong> didn&#8217;t help at all. But some changes need to be made and if there&#8217;s anything to the rumors that I&#8217;ve seen and heard they could be some significant ones. This free agent group of offensive tackles is pretty weak and the draft class isn&#8217;t much better. However, I do feel like they could find a legitimate left tackle in this draft especially if one of the top 3 are still left when their #19 pick comes up. If that&#8217;s the case, I can see them pulling the trigger on that pick and moving current LT <strong>Donovan Smith (23) </strong>over to RT. <strong>Gosder Cherilus</strong> <strong>(32)</strong> is going to be a free agent and I can&#8217;t see the Bucs re-signing him at his age. <strong>Demar Dotson</strong> <strong>(31)</strong> has played decent at RT but has had issues with penalties and is also getting up there in age. The Bucs could be interested in putting together an o-line that can protect<strong> Jameis</strong> <strong>Winston</strong> for years to come which would mean going a younger route. <strong>Donovan Smith</strong> is a<em> &#8220;good enough&#8221; </em> LT but I think he could be dominant at RT, which is why the move makes sense.</p>
<p>That being said, let&#8217;s talk about the guard positions. Last year&#8217;s free agent signing <strong>J.R. Sweezy (27)</strong> has FINALLY been medically cleared to play after sustaining a back injury that kept him out all of last year. He should be the starter at LG should he remain healthy. That leaves last year&#8217;s starting LG <strong>Kevin Pamphile (26)</strong> without a job. Unless&#8230;they move current RG<strong> Ali Marpet</strong> <strong>(23)</strong> to center. Bucs GM <strong>Jason Licht</strong> has mentioned in the past that Marpet has the ability to play that position and he has been seen numerous times in practice in that role. IF they make that move, then it opens up that RG spot for Pamphile. Another option would be to sign a guard in free agency. After some research, I&#8217;ve come up with a couple of possibilities in the Bengals<strong> Kevin Zeitler</strong> <strong>(26)</strong> and the Panthers<strong> Andrew Norwell</strong> <strong>(25).</strong> <img class="size-medium wp-image-9001 alignright" src="/wp-content/uploads/2017/01/42b53716c0a74f1299589a98fc34ab25_jpeg_9b34cce5e42c5ccaf78bb10ceecd07bc-300x150.jpg" alt="" width="300" height="150" srcset="/wp-content/uploads/2017/01/42b53716c0a74f1299589a98fc34ab25_jpeg_9b34cce5e42c5ccaf78bb10ceecd07bc-300x150.jpg 300w, /wp-content/uploads/2017/01/42b53716c0a74f1299589a98fc34ab25_jpeg_9b34cce5e42c5ccaf78bb10ceecd07bc-768x384.jpg 768w, /wp-content/uploads/2017/01/42b53716c0a74f1299589a98fc34ab25_jpeg_9b34cce5e42c5ccaf78bb10ceecd07bc-540x270.jpg 540w, /wp-content/uploads/2017/01/42b53716c0a74f1299589a98fc34ab25_jpeg_9b34cce5e42c5ccaf78bb10ceecd07bc.jpg 980w" sizes="(max-width: 300px) 100vw, 300px" />Both players are young and had strong seasons in 2016 and could fill in as starting RG. That would enable<strong> Kevin Pamphile</strong> and <strong>Caleb Benenoch (22) </strong>to be reserves along with either <strong>Joe Hawley (28) </strong>or<strong> Evan Smith (30).</strong></p>
<p><strong>QUARTERBACK</strong></p>
<p>Unless some kind of miracle happens, current backup QB <strong>Mike Glennon (27)</strong> is gone. It&#8217;s hard for me to imagine a world where he prefers the life as a career backup in Tampa to a starting role in New York or San Francisco. But if, or more likely when that happens, the Bucs will have a choice to make third string QB <strong>Ryan Griffin (27)</strong> the new backup or go through free agency to fill that role. Head Coach<strong> Dirk Koetter</strong> has stated that Griffin has the talent to be an NFL quarterback so they could simply promote him. This year&#8217;s free agent group of quarterbacks is pretty bad so that could be the more cost effective solution to the problem.</p>
<p><strong>LINEBACKER</strong></p>
<p>The Bucs have to add some LB depth behind starters <strong>Lavonte David (27)</strong> and <strong>Kwon Alexander</strong> <strong>(22).</strong> As of right now, the starting linebackers would be David, Alexander and <strong>Devante Bond (23)</strong> because I really don&#8217;t see the Bucs bringing back last year&#8217;s starting SLB <strong>Daryl Smith (34)</strong> for another season. Behind those three on the roster right now is OLB <strong>Adarius Glanton</strong> <strong>(26)</strong> and LB <strong>Cameron Lynch (23).</strong> I do think they&#8217;ll utilize at least one draft pick on an OLB but there are a few ILB&#8217;s that they could sign out of free agency to add depth and help on special teams. The Titans<strong> Sean Spence</strong> <strong>(26)</strong> could be an option. He would be a nice addition at ILB and a boost on kick coverage. The <img class="size-medium wp-image-9002 alignleft" src="/wp-content/uploads/2017/01/gerald-hodges-brian-hartline-nfl-san-francisco-49ers-cleveland-browns-850x560-300x198.jpg" alt="" width="300" height="198" srcset="/wp-content/uploads/2017/01/gerald-hodges-brian-hartline-nfl-san-francisco-49ers-cleveland-browns-850x560-300x198.jpg 300w, /wp-content/uploads/2017/01/gerald-hodges-brian-hartline-nfl-san-francisco-49ers-cleveland-browns-850x560-768x506.jpg 768w, /wp-content/uploads/2017/01/gerald-hodges-brian-hartline-nfl-san-francisco-49ers-cleveland-browns-850x560-540x356.jpg 540w, /wp-content/uploads/2017/01/gerald-hodges-brian-hartline-nfl-san-francisco-49ers-cleveland-browns-850x560.jpg 850w" sizes="(max-width: 300px) 100vw, 300px" />49ers <strong>Gerald</strong> <strong>Hodges (26)</strong> is another on my list. He totaled 83 tackles and 3 sacks for San Francisco last season. The Cardinals<strong> Jon Bostic</strong> <strong>(25)</strong> and the Lions <strong>Kevin Minter (26)</strong> are two more players that I feel could come in and be productive in<strong> Mike Smith&#8217;s</strong> system.</p>
<p><strong>SAFETY</strong></p>
<p>There has been plenty of criticism with this position over the last couple of years, namely with<strong> Chris Conte</strong> <strong>(28).</strong> I&#8217;m not necessarily on that bandwagon because I feel like he&#8217;s a decent safety and he&#8217;s strong in run support. With that said, he may have played his last game as a Buc. The impending free agent could re-sign with Tampa but in my opinion it would need to be for less money than his 2016 salary of $3 million. He&#8217;s more than likely lost his starting position to<strong> Keith Tandy</strong> <strong>(27)</strong> who filled in the role of strong safety while Conte was injured last season. The Bucs also seem to be satisfied with the play of free safety <strong>Bradley McDougald (26)</strong> as well. However, there are some enticing free agents this year that the Bucs could sign to either compete for a starting role or simply add depth.</p>
<p>I&#8217;ve seen a lot of fans clamoring for the Chiefs free safety <strong>Eric Berry</strong> <strong>(28)</strong> which is understandable. The guy is one of the best, if not the best in the league even after defeating cancer&#8230;but he&#8217;ll be EXPENSIVE! And when I say<img class="size-medium wp-image-9003 alignright" src="/wp-content/uploads/2017/01/t_41863-243x300.jpg" alt="" width="243" height="300" srcset="/wp-content/uploads/2017/01/t_41863-243x300.jpg 243w, /wp-content/uploads/2017/01/t_41863.jpg 329w" sizes="(max-width: 243px) 100vw, 243px" /> <em>&#8220;expensive&#8221; </em> I mean like between $12-15 million a year expensive. I&#8217;m not so sure that the Bucs are willing to spend that kind of money on the back end of that defense when they could utilize it up front and get more out of it. So, I found some younger and more economical options at safety like the Cardinals<strong> Tony Jefferson (24),</strong> the Jaguars <strong>John Cyprien (26)</strong> or the Packers <strong>Micah Hyde</strong> <strong>(26).  </strong>All three players had solid seasons in 2016 and could contribute to the continued rise of this Buccaneers secondary.</p>
<p><strong>CORNERBACK</strong></p>
<p>The Bucs are sitting pretty good at CB with who they currently have on the roster. Although their #1 CB <strong>Brent Grimes (33)</strong> is getting up there in age, he&#8217;s still playing at a high level leading all defensive backs in passes defensed last season. The rest of the group is relatively young. Last year&#8217;s first round draft pick <strong>Vernon Hargreaves (21)</strong> played well as a rookie and should only get better. The other young players like<strong> Jude Adjei-Barimah (24), Javien Elliott (23), Ryan Smith (23)</strong> and <strong>Josh Robinson (26)</strong> all played well in their respective roles whether it was at corner or special teams. The question mark in the Bucs secondary could be with veteran<strong> Alterraun Verner (28).</strong> He&#8217;s due to make about $6.5 million in 2017 so the Bucs could elect to go with a less expensive alternative to replace him.</p>
<p><img class="size-medium wp-image-9004 alignleft" src="/wp-content/uploads/2017/01/1024x1024-300x210.jpg" alt="" width="300" height="210" srcset="/wp-content/uploads/2017/01/1024x1024-300x210.jpg 300w, /wp-content/uploads/2017/01/1024x1024-768x538.jpg 768w, /wp-content/uploads/2017/01/1024x1024.jpg 1024w, /wp-content/uploads/2017/01/1024x1024-540x378.jpg 540w" sizes="(max-width: 300px) 100vw, 300px" />I personally think that the Bucs are satisfied with the group they have now and they won&#8217;t pursue any CB&#8217;s in free agency. However, if they do I&#8217;ve came up with a few names that I wouldn&#8217;t mind seeing in a Buccaneers uniform. A less likely and more expensive option at cornerback would be to bring in the Rams <strong>Trumaine Johnson (27)</strong> but I just can&#8217;t see the Bucs paying $16 million for him. Some more likely choices could be the Texans <strong>A.J. Bouye (25)</strong> or the Patriots <strong>Malcolm Butler (26)</strong> who both had  strong years in 2016 and could be  nice additions.</p>
<p><strong>TIGHT END</strong></p>
<p>The Bucs tight end situation isn&#8217;t a big priority but it could be addressed this offseason. Their new breakout star <strong>Cameron Brate (25)</strong> is an exclusive rights free agent this year which means he will almost certainly remain with the team. Veteran<strong> Brandon Myers (31)</strong> is an unrestricted free agent and may not be re-signed to a new contract. That leaves Brate as the lone pass catching tight end with <strong>Luke Stocker (28)</strong> and <strong>Alan Cross (23) </strong>as the main blocking tight ends. The Bucs could look to free agency to fill that fourth TE role but the free agent tight end market looks pretty bleak. My solution for them would be to wait until the draft and choose the Alabama standout <strong>O.J. Howard (22)</strong> to be their other pass catching tight end. At 6&#8217;6&#8243;/250lbs, he&#8217;s the best dual threat tight end coming out of college this year and would be a serious weapon for Jameis Winston.</p>
<p>That concludes Part 2 of this three part series. Part 3 will consist of breaking down the needs left after free agency, the draft prospects that could possibly fill those needs and maybe a couple of mock draft scenarios for the Bucs. Stay tuned and as always<em><strong>&#8230;..GO BUCS!!!</strong></em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p></blockquote>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8984" class="share-facebook sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8984" class="share-twitter sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8984" class="share-google-plus-1 sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class="wp-about-author-containter-top" style="background-color:#FFFFFF;"><div class="wp-about-author-pic"><img alt='Jon Hinkle' src='http://www.whatthebuc.net/wp-content/uploads/2016/09/Jon-Hinkle_avatar_1473126222-100x100.jpg' class='avatar avatar-100 photo' height='100' width='100' /></div><div class="wp-about-author-text" style="margin-left:140px"><h3><a href='http://www.whatthebuc.net/author/jonhinkle/' title='Jon Hinkle'>Jon Hinkle</a></h3><p>My name is Jon Hinkle, also know as Deez Bucz to most Buccaneers fans. I have been given the opportunity by WhatTheBuc.net to do some writing about one of my favorite subjects...Buccaneer football and all that goes with it. This is my first public writing gig, so I'm hoping that I can entertain the fine fans of Tampa Bay while learning and gaining experience towards a possible new career in sports reporting. I hope everyone enjoys the fruits of my labor and I look forward to bringing some new and exciting stories to Bucs Nation! And as always.....GO BUCS!!!</p><p><a href='http://www.whatthebuc.net/author/jonhinkle/' title='More posts by Jon Hinkle'>More Posts</a> </p><p class="wpa-nomargin">Follow Me:<br /><a class='wpa-social-icons' href='http://www.twitter.com/Deez Bucz'><img src='/wp-content/plugins/wp-about-author/images/twitter.png' alt='Twitter'/></a><a class='wpa-social-icons' href='http://www.facebook.com/Deez Bucz'><img src='/wp-content/plugins/wp-about-author/images/facebook.png' alt='Facebook'/></a></p></div></div>		</div><!-- .entry-content -->
		

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<aside class="posts-navigation row clearfix flexbox-NULL">			<article class="previous-article col-xxs-12 col-sm-6 pull-left">
				<div class="content box">
					<div class="entry-image" style="background-image: url(/wp-content/uploads/2016/12/357161218020_Cowboys_at_Bucs.jpg); "><a href="http://www.whatthebuc.net/2017/01/25/buccaneers-offseason-preview/"><img src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 500 300'%2F%3E" width="640" height="360" /></a></div>					<h4>Previous Article</h4>
					<h3><a href="http://www.whatthebuc.net/2017/01/25/buccaneers-offseason-preview/" title="Buccaneers offseason preview">Buccaneers offseason preview</a></h3>
					<p class="entry-excerpt">The Tampa Bay Buccaneers season was a success in many of our eyes. The team has now improved its record each year since 2014. This season saw the demise of Austin Seferian Jenkins and the emergence of Cameron Brate. It...</p>
				</div>
			</article>
			</aside><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>


				</main><!-- #main -->

				
<aside id="sidebar" class="single-sidebar sidebar col-xxs-12 col-xs-12 col-sm-12 col-md-4 col-lg-4 pull-right">
	<div id="sidebar-content" class="content">

		<div id="now-playing" class="now-playing-widget widget-container">
	<iframe src="https://mixlr.com/users/5054489/embed" width="100%" height="180px" frameborder="no" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div>		<div class="recent-podcasts">
	<header id="recent-podcasts-header" class="recent-podcasts-header">
		<img src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 500 300'%2F%3E" width="500" height="300" />
		<div class="caption">
			<h2><span class="white">Recent</span> <span class="red">Podcasts</span></h2>
		</div>
	</header>
	<div class="panel-group" id="recent-podcasts-accordion" role="tablist" aria-multiselectable="true">

					<div class="panel panel-default">
				<div class="panel-heading" role="tab" id="heading-thats-folks-close-no-cigar">
					<h4 class="panel-title">
						<a role="button" data-toggle="collapse" data-parent="#recent-podcasts-accordion" href="#collapse-thats-folks-close-no-cigar" aria-controls="collapse-thats-folks-close-no-cigar" aria-expanded="false" >That&#8217;s All Folks! Close but no cigar</a>
					</h4>
				</div>
				<div id="collapse-thats-folks-close-no-cigar" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-thats-folks-close-no-cigar">
					<div class="panel-body">
						<div class="entry-date">1/5/2017</div>
						<div class="entry-excerpt">
							<p>Well, had the last two games been reversed we would be preparing for playoff talk but instead, we are planning our golf outing. That is OK! We showed tremendous growth this year and to be honest, I have not been this excited to be a Bucs fan in a LONG&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8984" class="share-facebook sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8984" class="share-twitter sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8984" class="share-google-plus-1 sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>						</div>
						<footer class="entry-footer">
							<a class="read-more btn full-width" href="http://www.whatthebuc.net/podcast/thats-folks-close-no-cigar/" title="Listen to That&#8217;s All Folks! Close but no cigar"><i class="fa fa-volume-up" aria-hidden="true"></i>Listen Now</a>
						</footer>
					</div>

				</div>
			</div>
						<div class="panel panel-default">
				<div class="panel-heading" role="tab" id="heading-merry-christmas-got-coal">
					<h4 class="panel-title">
						<a role="button" data-toggle="collapse" data-parent="#recent-podcasts-accordion" href="#collapse-merry-christmas-got-coal" aria-controls="collapse-merry-christmas-got-coal" aria-expanded="false" >Merry Christmas. We got coal</a>
					</h4>
				</div>
				<div id="collapse-merry-christmas-got-coal" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-merry-christmas-got-coal">
					<div class="panel-body">
						<div class="entry-date">12/29/2016</div>
						<div class="entry-excerpt">
							<p>Mark Cook of PewterReport.com joined while we were out of town to discuss the recent struggles that have led to the almost certain elimination of our beloved Bucs from the playoff race this season. We covered the Doug Martin situation, the diminishing offense, the defense that has been schemed out of relevance&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8984" class="share-facebook sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8984" class="share-twitter sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8984" class="share-google-plus-1 sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>						</div>
						<footer class="entry-footer">
							<a class="read-more btn full-width" href="http://www.whatthebuc.net/podcast/merry-christmas-got-coal/" title="Listen to Merry Christmas. We got coal"><i class="fa fa-volume-up" aria-hidden="true"></i>Listen Now</a>
						</footer>
					</div>

				</div>
			</div>
						<div class="panel panel-default">
				<div class="panel-heading" role="tab" id="heading-explicit-narratives-simps">
					<h4 class="panel-title">
						<a role="button" data-toggle="collapse" data-parent="#recent-podcasts-accordion" href="#collapse-explicit-narratives-simps" aria-controls="collapse-explicit-narratives-simps" aria-expanded="false" >EXPLICIT &#8211; Narratives are for Simps</a>
					</h4>
				</div>
				<div id="collapse-explicit-narratives-simps" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-explicit-narratives-simps">
					<div class="panel-body">
						<div class="entry-date">12/15/2016</div>
						<div class="entry-excerpt">
							<p>&#8220;Don&#8217;t Believe the Hype!&#8221; You know the song. PLEASE, do not believe the bullshit people. Watch the film. Go beyond the stats and learn the game. DO not take one person&#8217;s narrative and echo it as fact without verifying it. &nbsp; Oh yea, and don&#8217;t let Nuk Nuk near your&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8984" class="share-facebook sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8984" class="share-twitter sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8984" class="share-google-plus-1 sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>						</div>
						<footer class="entry-footer">
							<a class="read-more btn full-width" href="http://www.whatthebuc.net/podcast/explicit-narratives-simps/" title="Listen to EXPLICIT &#8211; Narratives are for Simps"><i class="fa fa-volume-up" aria-hidden="true"></i>Listen Now</a>
						</footer>
					</div>

				</div>
			</div>
						<div class="panel panel-default">
				<div class="panel-heading" role="tab" id="heading-show-meaning-winning-streak">
					<h4 class="panel-title">
						<a role="button" data-toggle="collapse" data-parent="#recent-podcasts-accordion" href="#collapse-show-meaning-winning-streak" aria-controls="collapse-show-meaning-winning-streak" aria-expanded="false" >Show Me the Meaning of a Winning Streak!</a>
					</h4>
				</div>
				<div id="collapse-show-meaning-winning-streak" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-show-meaning-winning-streak">
					<div class="panel-body">
						<div class="entry-date">12/15/2016</div>
						<div class="entry-excerpt">
							<p>Wow! 5 Games in a Row. This team is starting to really put things together. The defense has been lights out. The offense has done enough. The special teams unit has become a serious weapon. A team that some local experts said should be blown up earlier this year has&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8984" class="share-facebook sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8984" class="share-twitter sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8984" class="share-google-plus-1 sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>						</div>
						<footer class="entry-footer">
							<a class="read-more btn full-width" href="http://www.whatthebuc.net/podcast/show-meaning-winning-streak/" title="Listen to Show Me the Meaning of a Winning Streak!"><i class="fa fa-volume-up" aria-hidden="true"></i>Listen Now</a>
						</footer>
					</div>

				</div>
			</div>
						<div class="panel panel-default">
				<div class="panel-heading" role="tab" id="heading-another-west-coast-win-saints-preview-not-explicit">
					<h4 class="panel-title">
						<a role="button" data-toggle="collapse" data-parent="#recent-podcasts-accordion" href="#collapse-another-west-coast-win-saints-preview-not-explicit" aria-controls="collapse-another-west-coast-win-saints-preview-not-explicit" aria-expanded="false" >Another West Coast Win and a Saints Preview &#8211; Not Explicit</a>
					</h4>
				</div>
				<div id="collapse-another-west-coast-win-saints-preview-not-explicit" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-another-west-coast-win-saints-preview-not-explicit">
					<div class="panel-body">
						<div class="entry-date">12/8/2016</div>
						<div class="entry-excerpt">
							<p>After a one week break, the fellas were back not talking about garbage but rather reviewing the football on the field. A novel concept in sports media as of late but one we hope will come back in style (Like fat guys being popular). The Bucs played in front of&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8984" class="share-facebook sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8984" class="share-twitter sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8984" class="share-google-plus-1 sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>						</div>
						<footer class="entry-footer">
							<a class="read-more btn full-width" href="http://www.whatthebuc.net/podcast/another-west-coast-win-saints-preview-not-explicit/" title="Listen to Another West Coast Win and a Saints Preview &#8211; Not Explicit"><i class="fa fa-volume-up" aria-hidden="true"></i>Listen Now</a>
						</footer>
					</div>

				</div>
			</div>
			
	</div>
</div>
		
			<ul class="single-widgets widgets">
				<li id="archives-4" class="widget-container widget_archive"><h3 class="widget-title">Article Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Article Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.whatthebuc.net/2017/02/'> February 2017 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2017/01/'> January 2017 &nbsp;(4)</option>
	<option value='http://www.whatthebuc.net/2016/12/'> December 2016 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2016/11/'> November 2016 &nbsp;(20)</option>
	<option value='http://www.whatthebuc.net/2016/10/'> October 2016 &nbsp;(18)</option>
	<option value='http://www.whatthebuc.net/2016/09/'> September 2016 &nbsp;(24)</option>
	<option value='http://www.whatthebuc.net/2016/08/'> August 2016 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2016/07/'> July 2016 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2016/06/'> June 2016 &nbsp;(3)</option>
	<option value='http://www.whatthebuc.net/2016/05/'> May 2016 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2016/04/'> April 2016 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2016/01/'> January 2016 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2015/11/'> November 2015 &nbsp;(9)</option>
	<option value='http://www.whatthebuc.net/2015/10/'> October 2015 &nbsp;(5)</option>
	<option value='http://www.whatthebuc.net/2015/09/'> September 2015 &nbsp;(19)</option>
	<option value='http://www.whatthebuc.net/2015/08/'> August 2015 &nbsp;(14)</option>
	<option value='http://www.whatthebuc.net/2015/07/'> July 2015 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2015/06/'> June 2015 &nbsp;(6)</option>
	<option value='http://www.whatthebuc.net/2015/05/'> May 2015 &nbsp;(4)</option>
	<option value='http://www.whatthebuc.net/2015/04/'> April 2015 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2015/03/'> March 2015 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2014/12/'> December 2014 &nbsp;(11)</option>
	<option value='http://www.whatthebuc.net/2014/11/'> November 2014 &nbsp;(8)</option>
	<option value='http://www.whatthebuc.net/2014/10/'> October 2014 &nbsp;(8)</option>
	<option value='http://www.whatthebuc.net/2014/09/'> September 2014 &nbsp;(15)</option>
	<option value='http://www.whatthebuc.net/2014/08/'> August 2014 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2014/07/'> July 2014 &nbsp;(9)</option>
	<option value='http://www.whatthebuc.net/2014/06/'> June 2014 &nbsp;(3)</option>
	<option value='http://www.whatthebuc.net/2014/05/'> May 2014 &nbsp;(4)</option>
	<option value='http://www.whatthebuc.net/2014/03/'> March 2014 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2014/01/'> January 2014 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2013/12/'> December 2013 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2013/10/'> October 2013 &nbsp;(5)</option>
	<option value='http://www.whatthebuc.net/2013/09/'> September 2013 &nbsp;(5)</option>
	<option value='http://www.whatthebuc.net/2013/08/'> August 2013 &nbsp;(5)</option>
	<option value='http://www.whatthebuc.net/2013/07/'> July 2013 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2013/06/'> June 2013 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2013/05/'> May 2013 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2013/03/'> March 2013 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2013/02/'> February 2013 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2012/12/'> December 2012 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2012/09/'> September 2012 &nbsp;(6)</option>
	<option value='http://www.whatthebuc.net/2012/08/'> August 2012 &nbsp;(4)</option>
	<option value='http://www.whatthebuc.net/2012/07/'> July 2012 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2012/06/'> June 2012 &nbsp;(3)</option>
	<option value='http://www.whatthebuc.net/2012/05/'> May 2012 &nbsp;(13)</option>
	<option value='http://www.whatthebuc.net/2012/04/'> April 2012 &nbsp;(23)</option>
	<option value='http://www.whatthebuc.net/2012/03/'> March 2012 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2012/02/'> February 2012 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2012/01/'> January 2012 &nbsp;(6)</option>
	<option value='http://www.whatthebuc.net/2011/12/'> December 2011 &nbsp;(11)</option>
	<option value='http://www.whatthebuc.net/2011/11/'> November 2011 &nbsp;(12)</option>
	<option value='http://www.whatthebuc.net/2011/10/'> October 2011 &nbsp;(14)</option>
	<option value='http://www.whatthebuc.net/2011/09/'> September 2011 &nbsp;(20)</option>
	<option value='http://www.whatthebuc.net/2011/08/'> August 2011 &nbsp;(21)</option>
	<option value='http://www.whatthebuc.net/2011/07/'> July 2011 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2011/06/'> June 2011 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2011/05/'> May 2011 &nbsp;(3)</option>
	<option value='http://www.whatthebuc.net/2011/04/'> April 2011 &nbsp;(3)</option>
	<option value='http://www.whatthebuc.net/2011/03/'> March 2011 &nbsp;(11)</option>
	<option value='http://www.whatthebuc.net/2011/02/'> February 2011 &nbsp;(4)</option>
	<option value='http://www.whatthebuc.net/2011/01/'> January 2011 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2010/12/'> December 2010 &nbsp;(14)</option>
	<option value='http://www.whatthebuc.net/2010/11/'> November 2010 &nbsp;(15)</option>
	<option value='http://www.whatthebuc.net/2010/10/'> October 2010 &nbsp;(20)</option>
	<option value='http://www.whatthebuc.net/2010/09/'> September 2010 &nbsp;(23)</option>
	<option value='http://www.whatthebuc.net/2010/08/'> August 2010 &nbsp;(23)</option>
	<option value='http://www.whatthebuc.net/2010/07/'> July 2010 &nbsp;(8)</option>
	<option value='http://www.whatthebuc.net/2010/06/'> June 2010 &nbsp;(7)</option>
	<option value='http://www.whatthebuc.net/2010/05/'> May 2010 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2010/04/'> April 2010 &nbsp;(6)</option>
	<option value='http://www.whatthebuc.net/2010/03/'> March 2010 &nbsp;(5)</option>
	<option value='http://www.whatthebuc.net/2010/02/'> February 2010 &nbsp;(17)</option>
	<option value='http://www.whatthebuc.net/2010/01/'> January 2010 &nbsp;(12)</option>
	<option value='http://www.whatthebuc.net/2009/12/'> December 2009 &nbsp;(19)</option>
	<option value='http://www.whatthebuc.net/2009/11/'> November 2009 &nbsp;(21)</option>
	<option value='http://www.whatthebuc.net/2009/10/'> October 2009 &nbsp;(24)</option>
	<option value='http://www.whatthebuc.net/2009/09/'> September 2009 &nbsp;(27)</option>
	<option value='http://www.whatthebuc.net/2009/08/'> August 2009 &nbsp;(29)</option>

		</select>
		</li><li id="wppress_facebook_calendar_widget-3" class="widget-container widget_wppress_facebook_calendar_widget"><h3 class="widget-title">Upcoming Events</h3><div class="fb-event-calendar" data-user-id="51084105572,1547185695550956" data-include-attending="no" data-show-list="" data-calendar-step="" data-hide-past-events="yes" data-mode="default" data-show-in-popup="yes" data-template="fb-calendar-template-5894a2ad97b26"></div>
<script type="text/template" id="fb-calendar-template-5894a2ad97b26">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</script>
<script type="text/javascript">jQuery(document).ready(function($){typeof WPPress._initFB_calendar=="function" && WPPress._initFB_calendar();});</script></li><li id="linkcat-13" class="widget-container widget_links"><h3 class="widget-title">Broadcast Partners</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.pewterreport.com" title="Great Bucs coverage! Become an Insider!">Pewter Report</a></li>

	</ul>
</li>
<li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Friends of WTB</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://creativetravelgroup.com/services/bucfan-tours/" rel="friend met colleague" title="Best way to see our Bucs on the Road! " target="_blank">Buc Fan Tours</a></li>
<li><a href="http://www.bucstats.com" target="_blank">Buc Stats</a></li>
<li><a href="http://www.bucsnation.com" target="_blank">Bucs Nation</a></li>
<li><a href="http://www.joebucsfan.com" title="Terrific Bucs site with a different spin.">Joe BucsFan</a></li>
<li><a href="http://www.pewterreport.com" title="Great Bucs coverage! Become an Insider!">Pewter Report</a></li>

	</ul>
</li>
			</ul>
		
			</div>
</aside>			</div>

		</div>
		
<aside id="sponsors" class="single-sidebar sidebar col-xxs-12 col-xs-12 col-sm-12 col-md-2 col-lg-2 pull-left">
	<div id="sponsors-content" class="content row">

		
	        <ul class="sponsors-widgets widgets">
	            <li id="ajdg_grpwidgets-2" class="widget-container ajdg_grpwidgets"><h3 class="widget-title">Our Sponsors</h3><ul><li><div class="g g-2"><div class="g-col b-2 a-17"><a class="gofollow" data-track="MTcsMiwxLDYw" href="http://www.adrotateforwordpress.com"><img src="/wp-content/uploads/2016/09/Skyscraper.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-38"><a class="gofollow" data-track="MzgsMiwxLDYw" href="http://www.adrotateforwordpress.com"><img src="/wp-content/uploads/2016/09/Fat-Skyscraper.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-32"><a class="gofollow" data-track="MzIsMiwxLDYw" href="http://www.steakhouseelite.com"><img src="/wp-content/uploads/2016/08/titos_logo_standard_cmyk-lg.jpg" /></a></div></div></li></ul></li>	        </ul>

	    	</div>
</aside>
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div id="footer-tagline-row" class="clearfix">
			<div class="container">
				<div id="tagline" class="col-xxs-12 text-center">
					<div class="content">
						We Are Not A Question, We Are The Answer
					</div>
				</div><!-- #copyright -->
			</div>
		</div>
		
		<div id="footer-navigation-row" class="clearfix">
		    <div class="container">

			    <div id="footer-widgets-left" class="footer-widgets-left widgets-left col-xxs-12 col-xs-12 col-lg-9 pull-left">
				    <div class="row">

					    <div id="footer-logo-row" class="col-xxs-12 col-xs-12 col-sm-4 col-md-4 col-lg-4 col-xl-3 pull-left">
						    <div class="content">
							    <a id="footer-logo" href="http://www.whatthebuc.net/" title="What The Buc?" rel="home" class="logo inline-block"><img src="/wp-content/themes/whatthebuc-v2/images/what-the-buc-logo-light.svg" class="img-responsive" alt="What The Buc?" /></a>

							    <nav id="social-menu" class="menu social-menu social-nav nav navigation"><ul id="menu-social-links" class="menu"><li id="menu-item-5402" class="facebook menu-item menu-item-type-custom menu-item-object-custom social"><a title="Like Us on Facebook" target="_blank" href="https://www.facebook.com/whatthebuc"><span class="sr-only text">Facebook</span></a></li>
<li id="menu-item-5403" class="twitter menu-item menu-item-type-custom menu-item-object-custom social"><a title="Follow Us on Twitter" target="_blank" href="https://twitter.com/whatthebuc"><span class="sr-only text">Twitter</span></a></li>
<li id="menu-item-5404" class="youtube menu-item menu-item-type-custom menu-item-object-custom social"><a title="Watch Our YouTube Videos" target="_blank" href="https://www.youtube.com/user/WhatTheBuc"><span class="sr-only text">YouTube</span></a></li>
<li id="menu-item-5405" class="instagram menu-item menu-item-type-custom menu-item-object-custom social"><a title="See Our Instagram Photos" target="_blank" href="https://www.instagram.com/whatthebuc/"><span class="sr-only text">Instagram</span></a></li>
</ul></nav>
							    <ul class="widgets">
								    							    </ul>
						    </div>
					    </div>

					    <div id="footer-widgets-center" class="col-xxs-12 col-xs-12 col-sm-8 col-md-8 col-lg-8 col-xl-9 pull-left">
						    <div class="content">
							    <span class="dualbrain_summary footer-summary"><p>This is the home of Fan-Based Tampa Bay Buccaneers discussion! We cover the Tampa Bay Area sports scene from the perspective of the informed fans. There are plenty of places to hear about the <a href="http://www.buccaneers.com" target="_blank">Buccaneers</a>,  but "What the Buc?" is the ONLY place to hear Bucs Radio from the heart and from lifelong fans! Come join our site and our broadcast and we will share our opinions about the team, directions and the excitement of following the <a href="http://www.buccaneers.com" target="_blank">Tampa Bay Buccaneers</a>!</p>
</span>

							    <ul class="widgets">
								    <li id="mc4wp_form_widget-2" class="widget-container widget_mc4wp_form_widget"><h3 class="widget-title">Join The Krew</h3><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.12 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-5720" method="post" data-id="5720" data-name="Newsletter Signup" ><div class="mc4wp-form-fields"><div class="row">
  <div class="col col-xxs-12 col-xs-12 col-sm-6">
    <label for="FNAME" class="sr-only">First Name</label>
    <input type="text" name="FNAME" id="FNAME" placeholder="FIRST NAME" class="full-width" required>
  </div>
  <div class="col col-xxs-12 col-xs-12 col-sm-6">
    <label for="LNAME" class="sr-only">Last Name</label>
    <input type="text" name="LNAME" id="LNAME" placeholder="LAST NAME" class="full-width" required>
  </div>
</div>
<div class="row">
  <div class="col col-xxs-12 col-xs-12 col-sm-7">
    <label for="EMAIL" class="sr-only">Email</label>
    <input type="email" name="EMAIL" placeholder="EMAIL" id="EMAIL" class="full-width" required />
  </div>
  <div class="col col-xxs-12 col-xs-12 col-sm-5">
    <input type="submit" value="SUBSCRIBE" class="btn full-width" />
  </div>
</div><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1486135981" /><input type="hidden" name="_mc4wp_form_id" value="5720" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></li>							    </ul>

						    </div>
					    </div>



				    </div>
			    </div>

			    <div id="footer-widgets-right" class="footer-widgets-right widgets-right col-xxs-12 col-xs-12 col-lg-3 pull-right">
				    <div class="content">
					    <ul class="widgets">
						    <li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Friends of WTB</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://creativetravelgroup.com/services/bucfan-tours/" rel="friend met colleague" title="Best way to see our Bucs on the Road! " target="_blank">Buc Fan Tours</a></li>
<li><a href="http://www.bucstats.com" target="_blank">Buc Stats</a></li>
<li><a href="http://www.bucsnation.com" target="_blank">Bucs Nation</a></li>
<li><a href="http://www.joebucsfan.com" title="Terrific Bucs site with a different spin.">Joe BucsFan</a></li>
<li><a href="http://www.pewterreport.com" title="Great Bucs coverage! Become an Insider!">Pewter Report</a></li>

	</ul>
</li>
					    </ul>
				    </div>
			    </div>
				
		    </div><!-- .container -->
	    </div><!-- #footer-navigation-row -->
		
		
		<div id="footer-about-row" >
	        <div class="container clearfix">

		        <div id="copyright" class="col-xxs-12 text-center">
			        <div class="content">
				        <span class="dualbrain_copyright copyright"><p>WhatTheBuc.net is a fansite of the Tampa Bay Buccaneers, intended for the the enjoyment of fans of the Bucs. The site is not afilliated with the Tampa Bay Buccaneers or the National Football League. All logos used are trademarks of the Tampa Bay Buccaneers, the N.F.L. and associated franchises.</p>
<p>All content Copyright © 2009 &#8211; 2016 What the Buc Really Matters Foundation, Inc. WhatTheBuc.net</p>
<p>Site design and development by Dual Brain</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8984" class="share-facebook sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8984" class="share-twitter sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8984" class="share-google-plus-1 sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whatthebuc.net/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div></span>
			        </div>
		        </div><!-- #copyright -->

	        </div><!-- .container -->
        </div><!-- #footer-copyright-row -->
	
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.whatthebuc.net\/2017\/02\/03\/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency\/":8984};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/02/03/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/02\/03\/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.whatthebuc.net\/shop\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.13'></script>
<script type='text/javascript' src='/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/02\/03\/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.13'></script>
<script type='text/javascript' src='/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/02\/03\/the-tampa-bay-buccaneers-2017-offseason-part-2-of-3-free-agency\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.13'></script>
<script type='text/javascript' src='/wp-content/themes/whatthebuc-v2/js/bootstrap.min.js?ver=3.3.6'></script>
<script type='text/javascript' src='/wp-content/themes/whatthebuc-v2/js/navigation.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.whatthebuc.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='/wp-content/themes/whatthebuc-v2/js/mejs-feature-fontawesome.min.js?ver=2.1'></script>
<script type='text/javascript' src='/wp-content/themes/whatthebuc-v2/js/skip-link-focus-fix.js?ver=2.1'></script>
<script type='text/javascript' src='/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://www.whatthebuc.net/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='/wp-content/plugins/facebook-events/js/script.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.whatthebuc.net/wp-includes/js/wp-embed.min.js?ver=bba4b044d7d0bca7c9518004ffa66a84'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.12'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.12'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=836997632991653&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'70563024',post:'8984',tz:'-5',srv:'www.whatthebuc.net'} ]);
	_stq.push([ 'clickTrackerInit', '70563024', '8984' ]);
</script>

</body>
</html>
