<!DOCTYPE html>
<html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.whatthebuc.net/xmlrpc.php">

<title>WTB Staff Weekly NFL Picks – Week 11 - What The Buc?</title>
<!-- Site designed and built by Dual Brain. -->
<meta name='designer' content='Dual Brain'>
<meta name='designer_url' content='http://ThinkDualBrain.com/'>
<meta name='web_author' content='Dual Brain'>
<meta name='web_author_url' content='http://ThinkDualBrain.com/'>
<meta name='site_ref_sig' content='==DB=='>
<!-- Site designed and built by Dual Brain. -->

<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Week 10 is in the books and Simon has opened up a 3 pick lead in our Weekly NFL Picks Segment. Will the Bucs beat the Dolphins?"/>
<link rel="canonical" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WTB Staff Weekly NFL Picks – Week 11 - What The Buc?" />
<meta property="og:description" content="Week 10 is in the books and Simon has opened up a 3 pick lead in our Weekly NFL Picks Segment. Will the Bucs beat the Dolphins?" />
<meta property="og:url" content="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/" />
<meta property="og:site_name" content="What The Buc?" />
<meta property="article:publisher" content="http://www.facebook.com/whatthebuc" />
<meta property="article:author" content="http://facebook.com/jcdelatorre" />
<meta property="article:tag" content="2017 BUCS" />
<meta property="article:tag" content="49ers" />
<meta property="article:tag" content="bears" />
<meta property="article:tag" content="Bengals" />
<meta property="article:tag" content="Bills" />
<meta property="article:tag" content="broncos" />
<meta property="article:tag" content="browns" />
<meta property="article:tag" content="buccaneers" />
<meta property="article:tag" content="bucs" />
<meta property="article:tag" content="cardinals" />
<meta property="article:tag" content="Chargers" />
<meta property="article:tag" content="Chiefs" />
<meta property="article:tag" content="colts" />
<meta property="article:tag" content="cowboys" />
<meta property="article:tag" content="dolphins" />
<meta property="article:tag" content="eagles" />
<meta property="article:tag" content="falcons" />
<meta property="article:tag" content="gerald mccoy" />
<meta property="article:tag" content="giants" />
<meta property="article:tag" content="jaguars" />
<meta property="article:tag" content="jameis winston" />
<meta property="article:tag" content="jets" />
<meta property="article:tag" content="Lavonte David" />
<meta property="article:tag" content="Lions" />
<meta property="article:tag" content="Mike Evans" />
<meta property="article:tag" content="nfl" />
<meta property="article:tag" content="NFL Week 11" />
<meta property="article:tag" content="NFL Week 11 Picks" />
<meta property="article:tag" content="offensive line" />
<meta property="article:tag" content="packers" />
<meta property="article:tag" content="panthers" />
<meta property="article:tag" content="patriots" />
<meta property="article:tag" content="Quarterback" />
<meta property="article:tag" content="Raiders" />
<meta property="article:tag" content="Rams" />
<meta property="article:tag" content="ravens" />
<meta property="article:tag" content="redskins" />
<meta property="article:tag" content="saints" />
<meta property="article:tag" content="seahawks" />
<meta property="article:tag" content="Steelers" />
<meta property="article:tag" content="Stick Carriers" />
<meta property="article:tag" content="tampa bay" />
<meta property="article:tag" content="Tampa Bay Buccaneers" />
<meta property="article:tag" content="texans" />
<meta property="article:tag" content="titans" />
<meta property="article:tag" content="vikings" />
<meta property="article:tag" content="Week 11" />
<meta property="article:tag" content="Week 11 Picks" />
<meta property="article:tag" content="Weekly NFL Picks" />
<meta property="article:tag" content="WTB" />
<meta property="article:section" content="Game Preview" />
<meta property="article:published_time" content="2017-11-16T08:47:16-05:00" />
<meta property="fb:app_id" content="836997632991653" />
<meta property="og:image" content="http://www.whatthebuc.net/wp-content/uploads/2017/09/WTBPicks-2.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="620" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Week 10 is in the books and Simon has opened up a 3 pick lead in our Weekly NFL Picks Segment. Will the Bucs beat the Dolphins?" />
<meta name="twitter:title" content="WTB Staff Weekly NFL Picks – Week 11 - What The Buc?" />
<meta name="twitter:site" content="@WhatTheBuc" />
<meta name="twitter:image" content="http://www.whatthebuc.net/wp-content/uploads/2017/09/WTBPicks-2.jpg" />
<meta name="twitter:creator" content="@jcdelatorre" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.whatthebuc.net\/","name":"What The Buc?","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.whatthebuc.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.whatthebuc.net\/2017\/11\/16\/wtb-staff-weekly-nfl-picks-week-11\/","sameAs":["http:\/\/www.facebook.com\/whatthebuc","http:\/\/whatthebuc","http:\/\/www.youtube.com\/users\/whatthebuc","https:\/\/twitter.com\/WhatTheBuc"],"@id":"#organization","name":"What the Buc Really Matters Foundation, Inc","logo":"\/wp-content\/uploads\/2016\/09\/itunes_header-1.jpg-1.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="What The Buc? &raquo; Feed" href="http://www.whatthebuc.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="What The Buc? &raquo; Comments Feed" href="http://www.whatthebuc.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.whatthebuc.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=045b5123b877930b1eb50dd1256f7969"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='nextend_fb_connect_stylesheet-css'  href='/wp-content/plugins/nextend-facebook-connect/buttons/facebook-btn.css?ver=045b5123b877930b1eb50dd1256f7969' type='text/css' media='all' />
<link rel='stylesheet' id='nextend_twitter_connect_stylesheet-css'  href='/wp-content/plugins/nextend-twitter-connect/buttons/twitter-btn.css?ver=045b5123b877930b1eb50dd1256f7969' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='printful-global-css'  href='/wp-content/plugins/printful-shipping-for-woocommerce/includes/../assets/css/global.css?ver=045b5123b877930b1eb50dd1256f7969' type='text/css' media='all' />
<link rel='stylesheet' id='dualbrain-v4-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C300%2C100%2C700%2C900%7CMontserrat%3A400%2C700&#038;ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='dualbrain-v4-style-css'  href='/wp-content/themes/whatthebuc-v2/style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wppress-fb-calendar-css'  href='/wp-content/plugins/facebook-events/css/facebook-events.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-author-bio-css'  href='/wp-content/plugins/wp-about-author/wp-about-author.css?ver=045b5123b877930b1eb50dd1256f7969' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.whatthebuc.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.whatthebuc.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.whatthebuc.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.whatthebuc.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.whatthebuc.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.whatthebuc.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.whatthebuc.net/?p=13084' />
<link rel="alternate" type="application/json+oembed" href="http://www.whatthebuc.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.whatthebuc.net%2F2017%2F11%2F16%2Fwtb-staff-weekly-nfl-picks-week-11%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.whatthebuc.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.whatthebuc.net%2F2017%2F11%2F16%2Fwtb-staff-weekly-nfl-picks-week-11%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.10.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { min-width:1px; max-width:142px; }
	.b-2 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="836997632991653"/><script type="text/javascript">/* */if(typeof WPPress=="undefined"){var WPPress={};}WPPress.adminajax="http://www.whatthebuc.net/wp-admin/admin-ajax.php";WPPress.facebooEventsCalendar="/wp-content/plugins/facebook-events/";WPPress.weekoffset=0;WPPress.FBCalTimezone="US/Eastern";WPPress.calendar={locale:{},lang:"en_US"};WPPress.calendar.locale.months=["January","February","March","April","May","June","July","August","September","October","November","December"];WPPress.calendar.locale.monthsShort  =["January","February","March","April","May","June","July","August","September","October","November","December"];WPPress.calendar.locale.weekdays =["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"];WPPress.calendar.locale.weekdaysShort =["Sun","Mon","Tue","Wed","Thu","Fri","Sat"];WPPress.calendar.locale.weekdaysMin =["S","M","T","W","T","F","S"];/* */</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="alternate" type="application/rss+xml" title="Default Podcast Feed" href="http://www.whatthebuc.net/feed/podcast/" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.whatthebuc.net/?wordfence_lh=1&hid=AFC7F09EE04BD3CCB6928A5CCDD198F2');
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-10155661-1', 'auto');
		ga('send', 'pageview');

	</script>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
}});
</script>
<!-- /AdRotate JS -->

</head>

<body class="post-template-default single single-post postid-13084 single-format-standard wp-featherlight-captions group-blog">
<div id="wrapper" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	<header id="mobile-header" role="banner" class="mobile-header header clearfix hidden-md hidden-lg hidden-xl hidden-print"  data-spy="affix" data-offset-top="100">

		<div id="masthead" class="branding masthead">
			<div class="container">

				<div id="site-branding" class="branding site-branding col-xxs-12 col-xs-12 text-center">

					<a id="mobile-logo" href="http://www.whatthebuc.net/" title="What The Buc?" rel="home" class="logo inline-block"><img src="/wp-content/themes/whatthebuc-v2/images/what-the-buc-logo-mini.svg" class="img-responsive" alt="What The Buc?" /></a>

				</div>

			</div><!-- .container -->
		</div><!-- #masthead -->

		<div id="mobile-header-menu" class="clearfix">
			<div id="mobile-menu-body" class="collapse">
				<div class="panel-body">
					<div id="mobile-header-search-panel" class="col-xs-12 text-right">
						<form role="search" method="get" id="search" class="search form search-form" action="http://www.whatthebuc.net/">
	<input type="text" value="" name="s" id="search-input" class="search input search-input" placeholder="Search" />
	<button type="submit" id="search-submit" class="search submit search-submit">
		<svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		     viewBox="0 0 250.313 250.313" style="enable-background:new 0 0 250.313 250.313;" xml:space="preserve">
			<g id="Search">
				<path d="M244.186,214.604l-54.379-54.378c-0.289-0.289-0.628-0.491-0.93-0.76
					c10.7-16.231,16.945-35.66,16.945-56.554C205.822,46.075,159.747,0,102.911,0S0,46.075,0,102.911
					c0,56.835,46.074,102.911,102.91,102.911c20.895,0,40.323-6.245,56.554-16.945c0.269,0.301,0.47,0.64,0.759,0.929l54.38,54.38
					c8.169,8.168,21.413,8.168,29.583,0C252.354,236.017,252.354,222.773,244.186,214.604z M102.911,170.146
					c-37.134,0-67.236-30.102-67.236-67.235c0-37.134,30.103-67.236,67.236-67.236c37.132,0,67.235,30.103,67.235,67.236
					C170.146,140.044,140.043,170.146,102.911,170.146z"/>
			</g>
		</svg>
	</button>
</form>					</div>
					<nav id="mobile-header-nav-menu" role="navigation" class="nav navigation">
						<div id="panel-item-6059" class="panel panel-default menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">	<div class="panel-heading"><h4 id="menu-item-6059" class="panel-title" ><a class="collapsed" title="Listen" data-toggle="collapse" href="#submenu-6059" data-parent="#mobile-menu-dropdown">Listen <span class="caret"></span></a></h4></div><!-- /.panel-heading -->
<div id="submenu-6059" class="sub-menu panel-collapse collapse">

	<div class="panel-body">
<div id="panel-item-6063" class="panel panel-default menu-item menu-item-type-custom menu-item-object-custom">	<div class="panel-heading">	<h4 id="menu-item-6063" class="panel-title" ><a title="All Episodes" href="/podcast/">All Episodes</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6060" class="panel panel-default menu-item menu-item-type-taxonomy menu-item-object-show-type">	<div class="panel-heading">	<h4 id="menu-item-6060" class="panel-title" ><a title="Roundtables" href="http://www.whatthebuc.net/show-type/roundtables/">Roundtables</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6061" class="panel panel-default menu-item menu-item-type-taxonomy menu-item-object-show-type">	<div class="panel-heading">	<h4 id="menu-item-6061" class="panel-title" ><a title="Live Shows" href="http://www.whatthebuc.net/show-type/live-shows/">Live Shows</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6062" class="panel panel-default menu-item menu-item-type-taxonomy menu-item-object-show-type">	<div class="panel-heading">	<h4 id="menu-item-6062" class="panel-title" ><a title="Watercooler" href="http://www.whatthebuc.net/show-type/watercooler/">Watercooler</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

	</div><!-- .panel-body -->
</div>
</div><!-- /.panel -->

<div id="panel-item-6064" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page current_page_parent">	<div class="panel-heading"><h4 id="menu-item-6064" class="panel-title" ><a title="Blog" href="http://www.whatthebuc.net/blog/">Blog</a></h4></div><!-- /.panel-heading --></div><!-- /.panel -->

<div id="panel-item-6065" class="panel panel-default menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">	<div class="panel-heading"><h4 id="menu-item-6065" class="panel-title" ><a class="collapsed" title="Tailgate" data-toggle="collapse" href="#submenu-6065" data-parent="#mobile-menu-dropdown">Tailgate <span class="caret"></span></a></h4></div><!-- /.panel-heading -->
<div id="submenu-6065" class="sub-menu panel-collapse collapse">

	<div class="panel-body">
<div id="panel-item-6066" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6066" class="panel-title" ><a title="Tailgate!" href="http://www.whatthebuc.net/tailgate/">Tailgate!</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6048" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6048" class="panel-title" ><a title="Rules, Notes and Updates" href="http://www.whatthebuc.net/tailgate/rules/">Rules, Notes and Updates</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-7151" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-7151" class="panel-title" ><a title="This Week&#039;s Tailgate Itinerary" href="http://www.whatthebuc.net/tailgate/weeks-tailgate-itinerary/">This Week&#8217;s Tailgate Itinerary</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6047" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6047" class="panel-title" ><a title="Map" href="http://www.whatthebuc.net/tailgate/map/">Map</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6046" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6046" class="panel-title" ><a title="Food" href="http://www.whatthebuc.net/tailgate/food/">Food</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

	</div><!-- .panel-body -->
</div>
</div><!-- /.panel -->

<div id="panel-item-11909" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading"><h4 id="menu-item-11909" class="panel-title" ><a title="Our Sponsors" href="http://www.whatthebuc.net/our-sponsors/">Our Sponsors</a></h4></div><!-- /.panel-heading --></div><!-- /.panel -->

<div id="panel-item-6054" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown">	<div class="panel-heading"><h4 id="menu-item-6054" class="panel-title" ><a class="collapsed" title="About" data-toggle="collapse" href="#submenu-6054" data-parent="#mobile-menu-dropdown">About <span class="caret"></span></a></h4></div><!-- /.panel-heading -->
<div id="submenu-6054" class="sub-menu panel-collapse collapse">

	<div class="panel-body">
<div id="panel-item-6067" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6067" class="panel-title" ><a title="About" href="http://www.whatthebuc.net/about/">About</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6057" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6057" class="panel-title" ><a title="The Team" href="http://www.whatthebuc.net/about/team/">The Team</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6058" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6058" class="panel-title" ><a title="Contact Us" href="http://www.whatthebuc.net/about/contact-us/">Contact Us</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

	</div><!-- .panel-body -->
</div>
</div><!-- /.panel -->

<div id="panel-item-6053" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown">	<div class="panel-heading"><h4 id="menu-item-6053" class="panel-title" ><a class="collapsed" title="WTB Really Matters" data-toggle="collapse" href="#submenu-6053" data-parent="#mobile-menu-dropdown">WTB Really Matters <span class="caret"></span></a></h4></div><!-- /.panel-heading -->
<div id="submenu-6053" class="sub-menu panel-collapse collapse">

	<div class="panel-body">
<div id="panel-item-11490" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-11490" class="panel-title" ><a title="WTB Really Matters" href="http://www.whatthebuc.net/contribute/wtb-really-matters/">WTB Really Matters</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-10438" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-10438" class="panel-title" ><a title="2017 School Supply Drive" href="http://www.whatthebuc.net/2017-school-supply-drive/">2017 School Supply Drive</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

	</div><!-- .panel-body -->
</div>
</div><!-- /.panel -->

<div id="panel-item-6090" class="panel panel-default menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">	<div class="panel-heading"><h4 id="menu-item-6090" class="panel-title" ><a class="collapsed" title="Support" data-toggle="collapse" href="#submenu-6090" data-parent="#mobile-menu-dropdown">Support <span class="caret"></span></a></h4></div><!-- /.panel-heading -->
<div id="submenu-6090" class="sub-menu panel-collapse collapse">

	<div class="panel-body">
<div id="panel-item-6091" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6091" class="panel-title" ><a title="Patreon" href="http://www.whatthebuc.net/contribute/patreon/">Patreon</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6092" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6092" class="panel-title" ><a title="Donate" href="http://www.whatthebuc.net/contribute/donate/">Donate</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6094" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6094" class="panel-title" ><a title="Sponsorships" href="http://www.whatthebuc.net/contribute/sponsorships/">Sponsorships</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6093" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6093" class="panel-title" ><a title="Contribute" href="http://www.whatthebuc.net/contribute/">Contribute</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

	</div><!-- .panel-body -->
</div>
</div><!-- /.panel -->

					</nav><!-- .row -->
				</div>
			</div>

			<a id="mobile-header-menu-trigger" data-toggle="collapse" href="#mobile-menu-body" class="trigger clearfix">
				<span id="mobile-header-menu-trigger-title" class="col-xxs-10 pull-left text-left site-title"><svg id="wtb-url" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 358.28 24.8"><g id="URL"><path id="W" class="cls-1" d="M0,.4H6.17l3,15a13.89,13.89,0,0,1,.3,2.52h.07A13.26,13.26,0,0,1,10,15.4L13.66.4h4.73L22,15.4a13.26,13.26,0,0,1,.4,2.52h.07a13.91,13.91,0,0,1,.3-2.52L26,.4h6.07L26,24.39H19.5l-3-12.11A20.41,20.41,0,0,1,16,9.46h-.07a20.46,20.46,0,0,1-.47,2.82l-3,12.11H5.84Z"/><path id="H" class="cls-1" d="M38.95.4h5.87V10h8.72V.4h5.87v24H53.54V15H44.82v9.4H38.95Z"/><path id="A" class="cls-1" d="M80.41,19.36H72.93l-1.44,5h-6L73.6.4h6.17l8.15,24h-6ZM76.66,5.87s-.54,2.62-1,4.13l-1.38,4.66H79L77.7,10c-.44-1.51-1-4.13-1-4.13Z"/><path id="T" class="cls-1" d="M97.29,5.44H90V.4h20.43v5h-7.28v19H97.29Z"/><path id="T-2" data-name="T" class="cls-1" d="M122.31,5.44H115V.4h20.43v5h-7.28v19h-5.87Z"/><path id="H-2" data-name="H" class="cls-1" d="M141.77.4h5.87V10h8.72V.4h5.87v24h-5.87V15h-8.72v9.4h-5.87Z"/><path id="E" class="cls-1" d="M171.22.4h15v5h-9.16V9.8h7.31v5h-7.31v4.53h9.63v5h-15.5Z"/><path id="B" class="cls-1" d="M194.3.4h8.83c4.8,0,8.15,2.15,8.15,6.27a5.86,5.86,0,0,1-2.79,5.1v.07a5.38,5.38,0,0,1,3.76,5.4c0,5.24-4.36,7.15-9.13,7.15H194.3Zm8.89,9.29a2,2,0,0,0,2.11-2.21,2,2,0,0,0-2.21-2h-2.92V9.7Zm.5,9.66a2.38,2.38,0,0,0,2.55-2.52,2.31,2.31,0,0,0-2.52-2.45h-3.56v5Z"/><path id="U" class="cls-1" d="M219.43.4h5.87V15.57c0,2.52,1.64,3.86,4.16,3.86s4.16-1.34,4.16-3.86V.4h5.87V15.57c0,5.4-4,9.23-10,9.23S219.43,21,219.43,15.57Z"/><path id="C" class="cls-1" d="M259.08,0a12.5,12.5,0,0,1,9,3.39l-2.72,4.43a10.07,10.07,0,0,0-6-2.45c-4.6,0-6.78,3.39-6.78,6.85s2.35,7.21,6.78,7.21c3.62,0,6.38-3,6.38-3l3,4.29a13.16,13.16,0,0,1-9.66,4c-7.52,0-12.58-5.33-12.58-12.45A12.2,12.2,0,0,1,259.08,0Z"/><path id="dot" class="cls-1" d="M274.78,18.89h5.5v5.5h-5.5Z"/><path id="N" class="cls-1" d="M288.2.4h5.94l6.64,11.21a43,43,0,0,1,2,4.09h.07s-.27-2.58-.27-4.09V.4h5.87v24h-5.91l-6.68-11.17a42.89,42.89,0,0,1-2-4.09h-.07s.27,2.58.27,4.09V24.39H288.2Z"/><path id="E-2" data-name="E" class="cls-1" d="M317.45.4h15v5h-9.16V9.8h7.31v5h-7.31v4.53h9.63v5h-15.5Z"/><path id="T-3" data-name="T" class="cls-1" d="M345.12,5.44h-7.28V.4h20.43v5H351v19h-5.87Z"/></g></svg></span>
				<span id="mobile-header-menu-trigger-icon" class="col-xxs-2 pull-right text-right menu-icon"><i class="fa fa-bars" aria-hidden="true"></i></span>
			</a>
		</div>

	</header><!-- Mobile Header -->

	<header id="desktop-header" class="desktop-header site-header hidden-xxs hidden-xs hidden-sm" role="banner"  data-spy="affix" data-offset-top="227">

		<div id="toolbar" class="toolbar">
			<div class="container">

				<div id="desktop-header-quicklinks" class="quicklinks col-md-8 col-lg-9 pull-left">
					<nav id="quicklinks-menu" class="menu quicklinks-menu quicklinks-nav nav text-left"><ul id="menu-quicklinks" class="menu"><li id="menu-item-10439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10439"><a title="2017 School Supply Drive" href="http://www.whatthebuc.net/2017-school-supply-drive/">2017 School Supply Drive</a></li>
<li id="menu-item-6027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6027"><a title="Patreon" href="http://www.whatthebuc.net/contribute/patreon/">Patreon</a></li>
<li id="menu-item-6026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6026"><a title="Donate" href="http://www.whatthebuc.net/contribute/donate/">Donate</a></li>
<li id="menu-item-6023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6023"><a title="Sponsorships" href="http://www.whatthebuc.net/contribute/sponsorships/">Sponsorships</a></li>
<li id="menu-item-6022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6022"><a title="Contribute" href="http://www.whatthebuc.net/contribute/">Contribute</a></li>
<li id="menu-item-6021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6021"><a title="Subscribe" href="#footer-widgets-center">Subscribe</a></li>
</ul></nav>				</div>

				<div id="site-search" class="search col-md-4 col-lg-3">
					<form role="search" method="get" id="search" class="search form search-form" action="http://www.whatthebuc.net/">
	<input type="text" value="" name="s" id="search-input" class="search input search-input" placeholder="Search" />
	<button type="submit" id="search-submit" class="search submit search-submit">
		<svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		     viewBox="0 0 250.313 250.313" style="enable-background:new 0 0 250.313 250.313;" xml:space="preserve">
			<g id="Search">
				<path d="M244.186,214.604l-54.379-54.378c-0.289-0.289-0.628-0.491-0.93-0.76
					c10.7-16.231,16.945-35.66,16.945-56.554C205.822,46.075,159.747,0,102.911,0S0,46.075,0,102.911
					c0,56.835,46.074,102.911,102.91,102.911c20.895,0,40.323-6.245,56.554-16.945c0.269,0.301,0.47,0.64,0.759,0.929l54.38,54.38
					c8.169,8.168,21.413,8.168,29.583,0C252.354,236.017,252.354,222.773,244.186,214.604z M102.911,170.146
					c-37.134,0-67.236-30.102-67.236-67.235c0-37.134,30.103-67.236,67.236-67.236c37.132,0,67.235,30.103,67.235,67.236
					C170.146,140.044,140.043,170.146,102.911,170.146z"/>
			</g>
		</svg>
	</button>
</form>				</div>


			</div><!-- .container -->
		</div><!-- .toolbar -->

		<div id="masthead" class="branding masthead">
			<div class="container">

				<div id="site-branding" class="branding site-branding col-xxs-12 col-xs-12 text-center">

					<a id="header-logo" href="http://www.whatthebuc.net/" title="What The Buc?" rel="home" class="logo inline-block"><img src="/wp-content/themes/whatthebuc-v2/images/what-the-buc-logo.svg" class="img-responsive" alt="What The Buc?" /></a>

					<a id="header-logo-mini" href="http://www.whatthebuc.net/" title="What The Buc?" rel="home" class="logo inline-block"><img src="/wp-content/themes/whatthebuc-v2/images/what-the-buc-logo-mini.svg" class="img-responsive" alt="What The Buc?" /></a>

				</div>

			</div><!-- .container -->
		</div><!-- #masthead -->

		<div id="header-image" class="header-image">
			<div class="container">
			</div><!-- .container -->
		</div><!-- #masthead -->

		<div id="site-navigation" class="site-navigation navigation nav-panel">
			<div class="container">
				<div class="col-xxs-12">
					<nav id="primary-menu" class="clearfix menu primary-menu primary-nav nav text-center"><ul id="primary-menu" class="menu"><li id="menu-item-6035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6035 dropdown"><a title="Listen" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Listen <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6036"><a title="All Episodes" href="/podcast/">All Episodes</a></li>
	<li id="menu-item-6038" class="menu-item menu-item-type-taxonomy menu-item-object-show-type menu-item-6038"><a title="Live Shows" href="http://www.whatthebuc.net/show-type/live-shows/">Live Shows</a></li>
	<li id="menu-item-6037" class="menu-item menu-item-type-taxonomy menu-item-object-show-type menu-item-6037"><a title="Roundtables" href="http://www.whatthebuc.net/show-type/roundtables/">Roundtables</a></li>
	<li id="menu-item-6039" class="menu-item menu-item-type-taxonomy menu-item-object-show-type menu-item-6039"><a title="Watercooler" href="http://www.whatthebuc.net/show-type/watercooler/">Watercooler</a></li>
</ul>
</li>
<li id="menu-item-3089" class="blog-item menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-3089"><a title="Articles" href="http://www.whatthebuc.net/blog/">Articles</a></li>
<li id="menu-item-3350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3350 dropdown"><a title="Tailgate" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Tailgate <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6032"><a title="Tailgating Zone" href="http://www.whatthebuc.net/tailgate/">Tailgating Zone</a></li>
	<li id="menu-item-3374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3374"><a title="Rules, Notes and Updates" href="http://www.whatthebuc.net/tailgate/rules/">Rules, Notes and Updates</a></li>
	<li id="menu-item-7150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7150"><a title="This Week&#039;s Tailgate Itinerary" href="http://www.whatthebuc.net/tailgate/weeks-tailgate-itinerary/">This Week&#8217;s Tailgate Itinerary</a></li>
	<li id="menu-item-3351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3351"><a title="Map" href="http://www.whatthebuc.net/tailgate/map/">Map</a></li>
	<li id="menu-item-3373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3373"><a title="Food" href="http://www.whatthebuc.net/tailgate/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-11908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11908"><a title="Our Sponsors" href="http://www.whatthebuc.net/our-sponsors/">Our Sponsors</a></li>
<li id="menu-item-3080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3080 dropdown"><a title="About" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6033"><a title="About Us" href="http://www.whatthebuc.net/about/">About Us</a></li>
	<li id="menu-item-3356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3356"><a title="The Team" href="http://www.whatthebuc.net/about/team/">The Team</a></li>
	<li id="menu-item-3355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3355"><a title="Contact Us" href="http://www.whatthebuc.net/about/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-3354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3354 dropdown"><a title="WTB Really Matters" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">WTB Really Matters <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-11489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11489"><a title="WTB Really Matters" href="http://www.whatthebuc.net/contribute/wtb-really-matters/">WTB Really Matters</a></li>
	<li id="menu-item-10437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10437"><a title="2017 School Supply Drive" href="http://www.whatthebuc.net/2017-school-supply-drive/">2017 School Supply Drive</a></li>
</ul>
</li>
</ul></nav>				</div>
			</div>



		</div>
		
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area single-area post-area container">

		<div class="col-xxs-12 col-xs-12 col-sm-12 col-md-10 col-lg-10 pull-right">

			<div class="row">
				<main id="main" class="site-main has-sidebar col-xxs-12 col-xs-12 col-sm-12 col-md-8 col-lg-8 pull-left" role="main">

					
<article id="post-13084" class="post-13084 post type-post status-publish format-standard has-post-thumbnail hentry category-game-preview tag-2017-bucs tag-49ers tag-bears tag-bengals tag-bills tag-broncos tag-browns tag-buccaneers tag-bucs tag-cardinals tag-chargers tag-chiefs tag-colts tag-cowboys tag-dolphins tag-eagles tag-falcons tag-gerald-mccoy tag-giants tag-jaguars tag-jameis-winston tag-jets tag-lavonte-david tag-lions tag-mike-evans tag-nfl tag-nfl-week-11 tag-nfl-week-11-picks tag-offensive-line tag-packers tag-panthers tag-patriots tag-quarterback tag-raiders tag-rams tag-ravens tag-redskins tag-saints tag-seahawks tag-steelers tag-stick-carriers tag-tampa-bay tag-tampa-bay-buccaneers tag-texans tag-titans tag-vikings tag-week-11 tag-week-11-picks tag-weekly-nfl-picks tag-wtb">
	<header class="entry-header">
		<div class="entry-image" style="background-image: url(/wp-content/uploads/2017/09/WTBPicks-2.jpg); "><img src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 500 300'%2F%3E" width="1280" height="720" />

			<span class="photo-credit"><strong>Photo Credit:</strong> <a href="http://www.whatthebuc.net/photographer/wtbstaff/" rel="tag">WTB Staff</a></span></div>		<h1 class="entry-title">WTB Staff Weekly NFL Picks – Week 11</h1>		<div class="entry-meta">
			<span class="meta posted-on" title="Published On: November 16, 2017"><a href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/" rel="bookmark"><i class="fa fa-calendar" aria-hidden="true"></i> <time class="entry-date published updated" datetime="2017-11-16T08:47:16+00:00">November 16, 2017</time></a></span><span class="meta posted-author byline" title="Authored by J.C. De La Torre"><span class="author vcard"><a class="url fn n" href="http://www.whatthebuc.net/author/jcdelatorre/"><i class="fa fa-user" aria-hidden="true"></i> J.C. De La Torre</a></span></span><span class="meta posted-categories cat-links"><i class="fa fa-folder-open-o" aria-hidden="true"></i> <a href="http://www.whatthebuc.net/features/game-preview/" rel="category tag">Game Preview</a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

			<div class="entry-content">
			<p>Week 10 is in the books and Simon has opened up a 3 pick lead in our Weekly NFL Picks Segment. Will the Bucs beat the Dolphins? Who wins that huge Monday Night matchup in Seattle?</p>
<p>Read on to find out!</p>
<h2>Weekly NFL Picks Standings</h2>
<table width="895">
<tbody>
<tr>
<td width="191"><strong>WTB Pick Standings</strong></td>
<td width="64"><strong>1</strong></td>
<td width="64"><strong>2</strong></td>
<td width="64"><strong>3</strong></td>
<td width="64"><strong>4</strong></td>
<td width="64"><strong>5</strong></td>
<td width="64"><strong>6</strong></td>
<td width="64"><strong>7</strong></td>
<td width="64"><strong>8</strong></td>
<td width="64"><strong>9</strong></td>
<td width="64"><strong>10</strong></td>
<td width="64"><strong>Total</strong></td>
</tr>
<tr>
<td>Simon Alexander</td>
<td>11</td>
<td>13</td>
<td>7</td>
<td>8</td>
<td>7</td>
<td>7</td>
<td>10</td>
<td>10</td>
<td>8</td>
<td>11</td>
<td>92</td>
</tr>
<tr>
<td>Evan Wash</td>
<td>7</td>
<td>13</td>
<td>8</td>
<td>8</td>
<td>8</td>
<td>5</td>
<td>12</td>
<td>11</td>
<td>7</td>
<td>10</td>
<td>89</td>
</tr>
<tr>
<td>Jon Hink</td>
<td>10</td>
<td>12</td>
<td>8</td>
<td>9</td>
<td>6</td>
<td>6</td>
<td>11</td>
<td>9</td>
<td>7</td>
<td>10</td>
<td>88</td>
</tr>
<tr>
<td>Derek Fournier</td>
<td>9</td>
<td>11</td>
<td>7</td>
<td>10</td>
<td>8</td>
<td>5</td>
<td>11</td>
<td>10</td>
<td>6</td>
<td>11</td>
<td>88</td>
</tr>
<tr>
<td>Jason DLT</td>
<td>11</td>
<td>9</td>
<td>7</td>
<td>7</td>
<td>7</td>
<td>4</td>
<td>12</td>
<td>9</td>
<td>6</td>
<td>11</td>
<td>83</td>
</tr>
</tbody>
</table>
<h2>So Say We All</h2>
<p>We all believe <strong>Pittsburgh</strong> will take care of <strong>Tennessee</strong> at home tonight, <strong>Jacksonville</strong> will keep <strong>Cleveland</strong> winless, <strong>New Orleans</strong> will roll to their 8th straight win against <strong>Washington</strong>, <strong>Kansas City</strong> will beat up the<strong> Giants</strong> in the Meadowlands, <strong>New England</strong> will keep the <strong>Raiders</strong> disappointing their fans and the <strong>Seahawks</strong> will beat the <strong>Falcons</strong> in front of the 12&#8217;s.</p>
<h2>All By Myself</h2>
<p>Evan is the only one who believes the <strong>Dolphins</strong> will get well at the expense of the <span style="color: #ff0000;"><strong>Bucs</strong></span>. Simon is solo in thinking the <strong>Bills</strong> will beat the <strong>Chargers</strong> out in LA. Jon is the Lone Ranger on the <strong>Cowboys</strong> beating the <strong>Eagles</strong> without Zeke, Derek is crazy enough to think <strong>Baltimore</strong> can get a win in <strong>Green Bay</strong> and JC is the bucking the trend by thinking the <strong>Bengals</strong> will get a win in <strong>Denver</strong>.</p>
<h2>Tough Games</h2>
<p>JC, Derek, and Evan like <strong>Arizona</strong> to get a win at <strong>Houston</strong>. JC, Jon, and Simon like the <strong>Rams</strong> to get a road win in<strong> Minnesota</strong>.</p>
<h2>Week 11 Picks</h2>
<table style="height: 577px;" width="619">
<tbody>
<tr>
<td width="261"><strong>Game</strong></td>
<td width="59"><strong>Derek</strong></td>
<td width="64"><strong>Evan</strong></td>
<td width="64"><strong>JC</strong></td>
<td width="64"><strong>Jon</strong></td>
<td width="64"><strong>Simon</strong></td>
</tr>
<tr>
<td><strong>Thursday Night Football, 11/16</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Tennessee at Pittsburgh</td>
<td>PIT</td>
<td>PIT</td>
<td>PIT</td>
<td>PIT</td>
<td>PIT</td>
</tr>
<tr>
<td><strong>Sunday, 11/19</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Jacksonville at Cleveland</td>
<td>Jax</td>
<td>JAX</td>
<td>JAX</td>
<td>Jax</td>
<td>JAX</td>
</tr>
<tr>
<td><span style="color: #ff0000;">Tampa Bay at Miami</span></td>
<td><span style="color: #ff0000;">TB</span></td>
<td><span style="color: #ff0000;">MIA</span></td>
<td><span style="color: #ff0000;">TB</span></td>
<td><span style="color: #ff0000;">TB</span></td>
<td><span style="color: #ff0000;">TB</span></td>
</tr>
<tr>
<td>Arizona at Houston</td>
<td>ARI</td>
<td>ARI</td>
<td>ARI</td>
<td>HOU</td>
<td>HOU</td>
</tr>
<tr>
<td>Washington at New Orleans</td>
<td>NO</td>
<td>NO</td>
<td>NO</td>
<td>NO</td>
<td>NO</td>
</tr>
<tr>
<td>Kansas City at NY Giants</td>
<td>KC</td>
<td>KC</td>
<td>KC</td>
<td>KC</td>
<td>KC</td>
</tr>
<tr>
<td>LA Rams at Minnesota</td>
<td>MIN</td>
<td>MIN</td>
<td>LAR</td>
<td>LAR</td>
<td>LAR</td>
</tr>
<tr>
<td>Baltimore at Green Bay</td>
<td>BAL</td>
<td>GB</td>
<td>GB</td>
<td>GB</td>
<td>GB</td>
</tr>
<tr>
<td>Detroit at Chicago</td>
<td>DET</td>
<td>DET</td>
<td>DET</td>
<td>DET</td>
<td>DET</td>
</tr>
<tr>
<td>Buffalo at LA Chargers</td>
<td>LAC</td>
<td>LAC</td>
<td>LAC</td>
<td>LAC</td>
<td>BUF</td>
</tr>
<tr>
<td>Cincinnati at Denver</td>
<td>DEN</td>
<td>DEN</td>
<td>CIN</td>
<td>DEN</td>
<td>DEN</td>
</tr>
<tr>
<td>New England at Oakland</td>
<td>NE</td>
<td>NE</td>
<td>NE</td>
<td>NE</td>
<td>NE</td>
</tr>
<tr>
<td><strong>Sunday Night Football, 11/19</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Philadelphia at Dallas</td>
<td>PHI</td>
<td>PHI</td>
<td>PHI</td>
<td>DAL</td>
<td>PHI</td>
</tr>
<tr>
<td><strong>Monday Night Football 11/20</strong></td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Atlanta at Seattle</td>
<td>SEA</td>
<td>SEA</td>
<td>SEA</td>
<td>SEA</td>
<td>SEA</td>
</tr>
</tbody>
</table>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13084" class="share-facebook sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13084" class="share-twitter sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13084" class="share-google-plus-1 sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class="wp-about-author-containter-top" style="background-color:#FFFFFF;"><div class="wp-about-author-pic"><img alt='J.C. De La Torre' src='http://www.whatthebuc.net/wp-content/uploads/2017/07/J.C.-De-La-Torre_avatar_1500579787-100x100.jpg' class='avatar avatar-100 photo' height='100' width='100' /></div><div class="wp-about-author-text" style="margin-left:140px"><h3><a href='http://www.whatthebuc.net/author/jcdelatorre/' title='J.C. De La Torre'>J.C. De La Torre</a></h3><p>JC De La Torre is formerly a columnist/blogger for the Tampa Bay Buccaneers blog site BucsNation.com where in 2016, he was nominated as best sportswriter in Tampa Bay by Creative Loafing. Previously, he served as a featured columnist for Bleacher Report on Tampa Bay sports,  an editor and featured columnist for SB Nation Tampa Bay covering the Tampa Bay Buccaneers, Tampa Bay Lightning and Florida Gators, wrote for NFL.com’s Blog Blitz and contributed to Pewter Report, one of the top magazines on the Tampa Bay Buccaneers. 

JC is also a filmmaker, comic writer and rabid Whovian.</p><p><a href='http://www.whatthebuc.net/author/jcdelatorre/' title='More posts by J.C. De La Torre'>More Posts</a>  - <a href='http://www.sbnation.com' title='J.C. De La Torre'>Website</a> </p><p class="wpa-nomargin">Follow Me:<br /><a class='wpa-social-icons' href='http://www.twitter.com/jcdelatorre'><img src='/wp-content/plugins/wp-about-author/images/twitter.png' alt='Twitter'/></a><a class='wpa-social-icons' href='http://www.facebook.com/http://facebook.com/jcdelatorre'><img src='/wp-content/plugins/wp-about-author/images/facebook.png' alt='Facebook'/></a></p></div></div>		</div><!-- .entry-content -->
		

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<aside class="posts-navigation row clearfix flexbox-NULL">			<article class="previous-article col-xxs-12 col-sm-6 pull-left">
				<div class="content box">
					<div class="entry-image" style="background-image: url(/wp-content/uploads/2017/11/357171112928_Jets_at_Bucs.jpg); "><a href="http://www.whatthebuc.net/2017/11/13/dlts-doubloons-bucs-vs-jets/"><img src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 500 300'%2F%3E" width="640" height="360" /></a></div>					<h4>Previous Article</h4>
					<h3><a href="http://www.whatthebuc.net/2017/11/13/dlts-doubloons-bucs-vs-jets/" title="DLT&#8217;s Doubloons &#8211; Bucs vs Jets &#8211; VICTORY!">DLT&#8217;s Doubloons &#8211; Bucs vs Jets &#8211; VICTORY!</a></h3>
					<p class="entry-excerpt">VICTORY! We had forgotten what it was like, didn't we? Tampa Bay finally got off the snide with an old school 15-10 win over the New York Jets at Ray Jay. Pieces of Eight 1) When you are 2-6, no...</p>
				</div>
			</article>
			</aside><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>


				</main><!-- #main -->

				
<aside id="sidebar" class="single-sidebar sidebar col-xxs-12 col-xs-12 col-sm-12 col-md-4 col-lg-4 pull-right">
	<div id="sidebar-content" class="content">

		<div id="now-playing" class="now-playing-widget widget-container">
	<iframe src="https://mixlr.com/users/5054489/embed" width="100%" height="180px" frameborder="no" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div>		<div class="recent-podcasts">
	<header id="recent-podcasts-header" class="recent-podcasts-header">
		<img src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 500 300'%2F%3E" width="500" height="300" />
		<div class="caption">
			<h2><span class="white">Recent</span> <span class="red">Podcasts</span></h2>
		</div>
	</header>
	<div class="panel-group" id="recent-podcasts-accordion" role="tablist" aria-multiselectable="true">

					<div class="panel panel-default">
				<div class="panel-heading" role="tab" id="heading-crap-news-early-opinions-actual-football-talk">
					<h4 class="panel-title">
						<a role="button" data-toggle="collapse" data-parent="#recent-podcasts-accordion" href="#collapse-crap-news-early-opinions-actual-football-talk" aria-controls="collapse-crap-news-early-opinions-actual-football-talk" aria-expanded="false" >More Crap News, Early Opinions and Actual Football Talk</a>
					</h4>
				</div>
				<div id="collapse-crap-news-early-opinions-actual-football-talk" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-crap-news-early-opinions-actual-football-talk">
					<div class="panel-body">
						<div class="entry-date">11/17/2017</div>
						<div class="entry-excerpt">
							<p>Before recording this, the Jameis news broke. By news, I mean allegations. There is a difference though many don&#8217;t care about that. I talk about that in this podcast so feel free to listen and let me know your thoughts. I hope Jameis is the guy I have had the&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13084" class="share-facebook sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13084" class="share-twitter sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13084" class="share-google-plus-1 sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>						</div>
						<footer class="entry-footer">
							<a class="read-more btn full-width" href="http://www.whatthebuc.net/podcast/crap-news-early-opinions-actual-football-talk/" title="Listen to More Crap News, Early Opinions and Actual Football Talk"><i class="fa fa-volume-up" aria-hidden="true"></i>Listen Now</a>
						</footer>
					</div>

				</div>
			</div>
						<div class="panel panel-default">
				<div class="panel-heading" role="tab" id="heading-misery-big-easy-fans-perspective">
					<h4 class="panel-title">
						<a role="button" data-toggle="collapse" data-parent="#recent-podcasts-accordion" href="#collapse-misery-big-easy-fans-perspective" aria-controls="collapse-misery-big-easy-fans-perspective" aria-expanded="false" >Misery in the Big Easy &#8211; A Fan&#8217;s Perspective</a>
					</h4>
				</div>
				<div id="collapse-misery-big-easy-fans-perspective" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-misery-big-easy-fans-perspective">
					<div class="panel-body">
						<div class="entry-date">11/9/2017</div>
						<div class="entry-excerpt">
							<p>This one hurts. Sorry to seem so down. You know me as an eternal optimist. I was wrong about SO DAMN MUCH. This team is at a dangerous crossroads. Major decisions must be made and they must be made with some concept of the future and not based on emotive&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13084" class="share-facebook sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13084" class="share-twitter sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13084" class="share-google-plus-1 sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>						</div>
						<footer class="entry-footer">
							<a class="read-more btn full-width" href="http://www.whatthebuc.net/podcast/misery-big-easy-fans-perspective/" title="Listen to Misery in the Big Easy &#8211; A Fan&#8217;s Perspective"><i class="fa fa-volume-up" aria-hidden="true"></i>Listen Now</a>
						</footer>
					</div>

				</div>
			</div>
						<div class="panel panel-default">
				<div class="panel-heading" role="tab" id="heading-want-bike-live-nola">
					<h4 class="panel-title">
						<a role="button" data-toggle="collapse" data-parent="#recent-podcasts-accordion" href="#collapse-want-bike-live-nola" aria-controls="collapse-want-bike-live-nola" aria-expanded="false" >We want a BIKE! Live from NOLA</a>
					</h4>
				</div>
				<div id="collapse-want-bike-live-nola" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-want-bike-live-nola">
					<div class="panel-body">
						<div class="entry-date">11/2/2017</div>
						<div class="entry-excerpt">
							<p>Never trying to let you guys down, we did a podcast live from the Lobby of the Astor Crowne Plaza. I went on a bit of a tirade about Christmas that I hope makes sense to you guys. This defense has to determine they give a shit. This offense needs&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13084" class="share-facebook sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13084" class="share-twitter sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13084" class="share-google-plus-1 sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>						</div>
						<footer class="entry-footer">
							<a class="read-more btn full-width" href="http://www.whatthebuc.net/podcast/want-bike-live-nola/" title="Listen to We want a BIKE! Live from NOLA"><i class="fa fa-volume-up" aria-hidden="true"></i>Listen Now</a>
						</footer>
					</div>

				</div>
			</div>
						<div class="panel panel-default">
				<div class="panel-heading" role="tab" id="heading-shuffled-off-buffalo-crazy-ideas-tampabaytre">
					<h4 class="panel-title">
						<a role="button" data-toggle="collapse" data-parent="#recent-podcasts-accordion" href="#collapse-shuffled-off-buffalo-crazy-ideas-tampabaytre" aria-controls="collapse-shuffled-off-buffalo-crazy-ideas-tampabaytre" aria-expanded="false" >Shuffled off to Buffalo, Crazy Ideas and TampaBayTre</a>
					</h4>
				</div>
				<div id="collapse-shuffled-off-buffalo-crazy-ideas-tampabaytre" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-shuffled-off-buffalo-crazy-ideas-tampabaytre">
					<div class="panel-body">
						<div class="entry-date">10/26/2017</div>
						<div class="entry-excerpt">
							<p>We started this evening&#8217;s premature podcast with a rant against crazy ass ideas like signing Simeon Rice. That went for a while. Then we started counseling and welcomed Cover 3 Superstar, Trevor Sikemma (@TampaBayTre) of Pewter Report onto the show to talk X&#8217;s and O&#8217;s for awhile. We ended up&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13084" class="share-facebook sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13084" class="share-twitter sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13084" class="share-google-plus-1 sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>						</div>
						<footer class="entry-footer">
							<a class="read-more btn full-width" href="http://www.whatthebuc.net/podcast/shuffled-off-buffalo-crazy-ideas-tampabaytre/" title="Listen to Shuffled off to Buffalo, Crazy Ideas and TampaBayTre"><i class="fa fa-volume-up" aria-hidden="true"></i>Listen Now</a>
						</footer>
					</div>

				</div>
			</div>
						<div class="panel panel-default">
				<div class="panel-heading" role="tab" id="heading-deserted-desert-bucs-cards-review-bills-preview">
					<h4 class="panel-title">
						<a role="button" data-toggle="collapse" data-parent="#recent-podcasts-accordion" href="#collapse-deserted-desert-bucs-cards-review-bills-preview" aria-controls="collapse-deserted-desert-bucs-cards-review-bills-preview" aria-expanded="false" >Deserted in the Desert. Bucs Cards Review and Bills Preview</a>
					</h4>
				</div>
				<div id="collapse-deserted-desert-bucs-cards-review-bills-preview" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-deserted-desert-bucs-cards-review-bills-preview">
					<div class="panel-body">
						<div class="entry-date">10/19/2017</div>
						<div class="entry-excerpt">
							<p>So this one is a little painful folks. The team we love shit the bed. They have put the season on the brink and the pressure is on as we travel north to the land of gravy fries and high alcohol content beer. Tonight we were joined by Steven Cheah (@Cheah_Say&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13084" class="share-facebook sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13084" class="share-twitter sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13084" class="share-google-plus-1 sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>						</div>
						<footer class="entry-footer">
							<a class="read-more btn full-width" href="http://www.whatthebuc.net/podcast/deserted-desert-bucs-cards-review-bills-preview/" title="Listen to Deserted in the Desert. Bucs Cards Review and Bills Preview"><i class="fa fa-volume-up" aria-hidden="true"></i>Listen Now</a>
						</footer>
					</div>

				</div>
			</div>
			
	</div>
</div>
		
			<ul class="single-widgets widgets">
				<li id="archives-4" class="widget-container widget_archive"><h3 class="widget-title">Article Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Article Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.whatthebuc.net/2017/11/'> November 2017 &nbsp;(11)</option>
	<option value='http://www.whatthebuc.net/2017/10/'> October 2017 &nbsp;(26)</option>
	<option value='http://www.whatthebuc.net/2017/09/'> September 2017 &nbsp;(16)</option>
	<option value='http://www.whatthebuc.net/2017/08/'> August 2017 &nbsp;(27)</option>
	<option value='http://www.whatthebuc.net/2017/07/'> July 2017 &nbsp;(17)</option>
	<option value='http://www.whatthebuc.net/2017/06/'> June 2017 &nbsp;(21)</option>
	<option value='http://www.whatthebuc.net/2017/05/'> May 2017 &nbsp;(13)</option>
	<option value='http://www.whatthebuc.net/2017/04/'> April 2017 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2017/03/'> March 2017 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2017/02/'> February 2017 &nbsp;(4)</option>
	<option value='http://www.whatthebuc.net/2017/01/'> January 2017 &nbsp;(4)</option>
	<option value='http://www.whatthebuc.net/2016/12/'> December 2016 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2016/11/'> November 2016 &nbsp;(20)</option>
	<option value='http://www.whatthebuc.net/2016/10/'> October 2016 &nbsp;(18)</option>
	<option value='http://www.whatthebuc.net/2016/09/'> September 2016 &nbsp;(24)</option>
	<option value='http://www.whatthebuc.net/2016/08/'> August 2016 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2016/07/'> July 2016 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2016/06/'> June 2016 &nbsp;(3)</option>
	<option value='http://www.whatthebuc.net/2016/05/'> May 2016 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2016/04/'> April 2016 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2016/01/'> January 2016 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2015/11/'> November 2015 &nbsp;(9)</option>
	<option value='http://www.whatthebuc.net/2015/10/'> October 2015 &nbsp;(5)</option>
	<option value='http://www.whatthebuc.net/2015/09/'> September 2015 &nbsp;(19)</option>
	<option value='http://www.whatthebuc.net/2015/08/'> August 2015 &nbsp;(14)</option>
	<option value='http://www.whatthebuc.net/2015/07/'> July 2015 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2015/06/'> June 2015 &nbsp;(6)</option>
	<option value='http://www.whatthebuc.net/2015/05/'> May 2015 &nbsp;(4)</option>
	<option value='http://www.whatthebuc.net/2015/04/'> April 2015 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2015/03/'> March 2015 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2014/12/'> December 2014 &nbsp;(11)</option>
	<option value='http://www.whatthebuc.net/2014/11/'> November 2014 &nbsp;(8)</option>
	<option value='http://www.whatthebuc.net/2014/10/'> October 2014 &nbsp;(8)</option>
	<option value='http://www.whatthebuc.net/2014/09/'> September 2014 &nbsp;(15)</option>
	<option value='http://www.whatthebuc.net/2014/08/'> August 2014 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2014/07/'> July 2014 &nbsp;(9)</option>
	<option value='http://www.whatthebuc.net/2014/06/'> June 2014 &nbsp;(3)</option>
	<option value='http://www.whatthebuc.net/2014/05/'> May 2014 &nbsp;(4)</option>
	<option value='http://www.whatthebuc.net/2014/03/'> March 2014 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2014/01/'> January 2014 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2013/12/'> December 2013 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2013/10/'> October 2013 &nbsp;(5)</option>
	<option value='http://www.whatthebuc.net/2013/09/'> September 2013 &nbsp;(5)</option>
	<option value='http://www.whatthebuc.net/2013/08/'> August 2013 &nbsp;(5)</option>
	<option value='http://www.whatthebuc.net/2013/07/'> July 2013 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2013/06/'> June 2013 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2013/05/'> May 2013 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2013/03/'> March 2013 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2013/02/'> February 2013 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2012/12/'> December 2012 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2012/09/'> September 2012 &nbsp;(6)</option>
	<option value='http://www.whatthebuc.net/2012/08/'> August 2012 &nbsp;(4)</option>
	<option value='http://www.whatthebuc.net/2012/07/'> July 2012 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2012/06/'> June 2012 &nbsp;(3)</option>
	<option value='http://www.whatthebuc.net/2012/05/'> May 2012 &nbsp;(13)</option>
	<option value='http://www.whatthebuc.net/2012/04/'> April 2012 &nbsp;(23)</option>
	<option value='http://www.whatthebuc.net/2012/03/'> March 2012 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2012/02/'> February 2012 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2012/01/'> January 2012 &nbsp;(6)</option>
	<option value='http://www.whatthebuc.net/2011/12/'> December 2011 &nbsp;(11)</option>
	<option value='http://www.whatthebuc.net/2011/11/'> November 2011 &nbsp;(12)</option>
	<option value='http://www.whatthebuc.net/2011/10/'> October 2011 &nbsp;(14)</option>
	<option value='http://www.whatthebuc.net/2011/09/'> September 2011 &nbsp;(20)</option>
	<option value='http://www.whatthebuc.net/2011/08/'> August 2011 &nbsp;(21)</option>
	<option value='http://www.whatthebuc.net/2011/07/'> July 2011 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2011/06/'> June 2011 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2011/05/'> May 2011 &nbsp;(3)</option>
	<option value='http://www.whatthebuc.net/2011/04/'> April 2011 &nbsp;(3)</option>
	<option value='http://www.whatthebuc.net/2011/03/'> March 2011 &nbsp;(11)</option>
	<option value='http://www.whatthebuc.net/2011/02/'> February 2011 &nbsp;(4)</option>
	<option value='http://www.whatthebuc.net/2011/01/'> January 2011 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2010/12/'> December 2010 &nbsp;(14)</option>
	<option value='http://www.whatthebuc.net/2010/11/'> November 2010 &nbsp;(15)</option>
	<option value='http://www.whatthebuc.net/2010/10/'> October 2010 &nbsp;(20)</option>
	<option value='http://www.whatthebuc.net/2010/09/'> September 2010 &nbsp;(23)</option>
	<option value='http://www.whatthebuc.net/2010/08/'> August 2010 &nbsp;(23)</option>
	<option value='http://www.whatthebuc.net/2010/07/'> July 2010 &nbsp;(8)</option>
	<option value='http://www.whatthebuc.net/2010/06/'> June 2010 &nbsp;(7)</option>
	<option value='http://www.whatthebuc.net/2010/05/'> May 2010 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2010/04/'> April 2010 &nbsp;(6)</option>
	<option value='http://www.whatthebuc.net/2010/03/'> March 2010 &nbsp;(5)</option>
	<option value='http://www.whatthebuc.net/2010/02/'> February 2010 &nbsp;(17)</option>
	<option value='http://www.whatthebuc.net/2010/01/'> January 2010 &nbsp;(12)</option>
	<option value='http://www.whatthebuc.net/2009/12/'> December 2009 &nbsp;(19)</option>
	<option value='http://www.whatthebuc.net/2009/11/'> November 2009 &nbsp;(21)</option>
	<option value='http://www.whatthebuc.net/2009/10/'> October 2009 &nbsp;(24)</option>
	<option value='http://www.whatthebuc.net/2009/09/'> September 2009 &nbsp;(27)</option>
	<option value='http://www.whatthebuc.net/2009/08/'> August 2009 &nbsp;(29)</option>

		</select>
		</li><li id="wppress_facebook_calendar_widget-3" class="widget-container widget_wppress_facebook_calendar_widget"><h3 class="widget-title">Upcoming Events</h3><div class="fb-event-calendar" data-user-id="51084105572,1547185695550956,1547185695550956" data-include-attending="no" data-show-list="" data-calendar-step="" data-hide-past-events="yes" data-mode="default" data-show-in-popup="yes" data-template="fb-calendar-template-5a0ffd10d76ba"></div>
<script type="text/template" id="fb-calendar-template-5a0ffd10d76ba">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</script>
<script type="text/javascript">jQuery(document).ready(function($){typeof WPPress._initFB_calendar=="function" && WPPress._initFB_calendar();});</script></li><li id="linkcat-13" class="widget-container widget_links"><h3 class="widget-title">Broadcast Partners</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.pewterreport.com" title="Great Bucs coverage! Become an Insider!">Pewter Report</a></li>

	</ul>
</li>
<li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Friends of WTB</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://creativetravelgroup.com/services/bucfan-tours/" rel="friend met colleague" title="Best way to see our Bucs on the Road! " target="_blank">Buc Fan Tours</a></li>
<li><a href="http://www.bucstats.com" target="_blank">Buc Stats</a></li>
<li><a href="http://www.bucsnation.com" target="_blank">Bucs Nation</a></li>
<li><a href="http://www.joebucsfan.com" title="Terrific Bucs site with a different spin.">Joe BucsFan</a></li>
<li><a href="http://www.pewterreport.com" title="Great Bucs coverage! Become an Insider!">Pewter Report</a></li>

	</ul>
</li>
			</ul>
		
			</div>
</aside>			</div>

		</div>
		
<aside id="sponsors" class="single-sidebar sidebar col-xxs-12 col-xs-12 col-sm-12 col-md-2 col-lg-2 pull-left">
	<div id="sponsors-content" class="content row">

		
	        <ul class="sponsors-widgets widgets">
	            <li id="ajdg_grpwidgets-2" class="widget-container ajdg_grpwidgets"><h3 class="widget-title">Our Sponsors</h3><ul><li><div class="g g-2"><div class="g-col b-2 a-27"><a class="gofollow" data-track="MjcsMiwxLDYw" href="http://www.steakhouseelite.com/"><img src="http://www.WhatTheBuc.net/wp-content/uploads/2014/09/rsz_steakhousesq.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-17"><a class="gofollow" data-track="MTcsMiwxLDYw" href="http://www.adrotateforwordpress.com"><img src="/wp-content/uploads/2016/09/Skyscraper.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-38"><a class="gofollow" data-track="MzgsMiwxLDYw" href="http://www.adrotateforwordpress.com"><img src="/wp-content/uploads/2016/09/Fat-Skyscraper.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-40"><a class="gofollow" data-track="NDAsMiwxLDYw" href="http://www.adrotateforwordpress.com"><img src="/wp-content/uploads/2017/09/1.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-39"><a href="http://www.adrotateforwordpress.com"><img src="/wp-content/uploads/2017/06/TrunkSlammers_500x500_1-1.jpg" /></a></div></div></li></ul></li>	        </ul>

	    	</div>
</aside>
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div id="footer-tagline-row" class="clearfix">
			<div class="container">
				<div id="tagline" class="col-xxs-12 text-center">
					<div class="content">
						We Are Not A Question, We Are The Answer
					</div>
				</div><!-- #copyright -->
			</div>
		</div>
		
		<div id="footer-navigation-row" class="clearfix">
		    <div class="container">

			    <div id="footer-widgets-left" class="footer-widgets-left widgets-left col-xxs-12 col-xs-12 col-lg-9 pull-left">
				    <div class="row">

					    <div id="footer-logo-row" class="col-xxs-12 col-xs-12 col-sm-4 col-md-4 col-lg-4 col-xl-3 pull-left">
						    <div class="content">
							    <a id="footer-logo" href="http://www.whatthebuc.net/" title="What The Buc?" rel="home" class="logo inline-block"><img src="/wp-content/themes/whatthebuc-v2/images/what-the-buc-logo-light.svg" class="img-responsive" alt="What The Buc?" /></a>

							    <nav id="social-menu" class="menu social-menu social-nav nav navigation"><ul id="menu-social-links" class="menu"><li id="menu-item-5402" class="facebook menu-item menu-item-type-custom menu-item-object-custom social"><a title="Like Us on Facebook" target="_blank" href="https://www.facebook.com/whatthebuc"><span class="sr-only text">Facebook</span></a></li>
<li id="menu-item-5403" class="twitter menu-item menu-item-type-custom menu-item-object-custom social"><a title="Follow Us on Twitter" target="_blank" href="https://twitter.com/whatthebuc"><span class="sr-only text">Twitter</span></a></li>
<li id="menu-item-5404" class="youtube menu-item menu-item-type-custom menu-item-object-custom social"><a title="Watch Our YouTube Videos" target="_blank" href="https://www.youtube.com/user/WhatTheBuc"><span class="sr-only text">YouTube</span></a></li>
<li id="menu-item-5405" class="instagram menu-item menu-item-type-custom menu-item-object-custom social"><a title="See Our Instagram Photos" target="_blank" href="https://www.instagram.com/whatthebuc/"><span class="sr-only text">Instagram</span></a></li>
</ul></nav>
							    <ul class="widgets">
								    							    </ul>
						    </div>
					    </div>

					    <div id="footer-widgets-center" class="col-xxs-12 col-xs-12 col-sm-8 col-md-8 col-lg-8 col-xl-9 pull-left">
						    <div class="content">
							    <span class="dualbrain_summary footer-summary"><p>This is the home of Fan-Based Tampa Bay Buccaneers discussion! We cover the Tampa Bay Area sports scene from the perspective of the informed fans. There are plenty of places to hear about the <a href="http://www.buccaneers.com" target="_blank">Buccaneers</a>,  but "What the Buc?" is the ONLY place to hear Bucs Radio from the heart and from lifelong fans! Come join our site and our broadcast and we will share our opinions about the team, directions and the excitement of following the <a href="http://www.buccaneers.com" target="_blank">Tampa Bay Buccaneers</a>!</p>
</span>

							    <ul class="widgets">
								    <li id="mc4wp_form_widget-2" class="widget-container widget_mc4wp_form_widget"><h3 class="widget-title">Join The Krew</h3><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-5720" method="post" data-id="5720" data-name="Newsletter Signup" ><div class="mc4wp-form-fields"><div class="row">
  <div class="col col-xxs-12 col-xs-12 col-sm-6">
    <label for="FNAME" class="sr-only">First Name</label>
    <input type="text" name="FNAME" id="FNAME" placeholder="FIRST NAME" class="full-width" required>
  </div>
  <div class="col col-xxs-12 col-xs-12 col-sm-6">
    <label for="LNAME" class="sr-only">Last Name</label>
    <input type="text" name="LNAME" id="LNAME" placeholder="LAST NAME" class="full-width" required>
  </div>
</div>
<div class="row">
  <div class="col col-xxs-12 col-xs-12 col-sm-7">
    <label for="EMAIL" class="sr-only">Email</label>
    <input type="email" name="EMAIL" placeholder="EMAIL" id="EMAIL" class="full-width" required />
  </div>
  <div class="col col-xxs-12 col-xs-12 col-sm-5">
    <input type="submit" value="SUBSCRIBE" class="btn full-width" />
  </div>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1510997264" /><input type="hidden" name="_mc4wp_form_id" value="5720" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></li>							    </ul>

						    </div>
					    </div>



				    </div>
			    </div>

			    <div id="footer-widgets-right" class="footer-widgets-right widgets-right col-xxs-12 col-xs-12 col-lg-3 pull-right">
				    <div class="content">
					    <ul class="widgets">
						    <li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Friends of WTB</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://creativetravelgroup.com/services/bucfan-tours/" rel="friend met colleague" title="Best way to see our Bucs on the Road! " target="_blank">Buc Fan Tours</a></li>
<li><a href="http://www.bucstats.com" target="_blank">Buc Stats</a></li>
<li><a href="http://www.bucsnation.com" target="_blank">Bucs Nation</a></li>
<li><a href="http://www.joebucsfan.com" title="Terrific Bucs site with a different spin.">Joe BucsFan</a></li>
<li><a href="http://www.pewterreport.com" title="Great Bucs coverage! Become an Insider!">Pewter Report</a></li>

	</ul>
</li>
					    </ul>
				    </div>
			    </div>
				
		    </div><!-- .container -->
	    </div><!-- #footer-navigation-row -->
		
		
		<div id="footer-about-row" >
	        <div class="container clearfix">

		        <div id="copyright" class="col-xxs-12 text-center">
			        <div class="content">
				        <span class="dualbrain_copyright copyright"><p>WhatTheBuc.net is a fansite of the Tampa Bay Buccaneers, intended for the the enjoyment of fans of the Bucs. The site is not afilliated with the Tampa Bay Buccaneers or the National Football League. All logos used are trademarks of the Tampa Bay Buccaneers, the N.F.L. and associated franchises.</p>
<p>All content Copyright © 2009 &#8211; 2016 What the Buc Really Matters Foundation, Inc. WhatTheBuc.net</p>
<p>Site design and development by Dual Brain</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13084" class="share-facebook sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13084" class="share-twitter sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-13084" class="share-google-plus-1 sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whatthebuc.net/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div></span>
			        </div>
		        </div><!-- #copyright -->

	        </div><!-- .container -->
        </div><!-- #footer-copyright-row -->
	
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.whatthebuc.net\/2017\/11\/16\/wtb-staff-weekly-nfl-picks-week-11\/":13084};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/11/16/wtb-staff-weekly-nfl-picks-week-11/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.whatthebuc.net\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.whatthebuc.net\/shop\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.3'></script>
<script type='text/javascript' src='/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.whatthebuc.net\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.whatthebuc.net\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_8a1c768a8b49f55efa2f8bdbe179e49a"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.3'></script>
<script type='text/javascript' src='/wp-content/themes/whatthebuc-v2/js/bootstrap.min.js?ver=3.3.6'></script>
<script type='text/javascript' src='/wp-content/themes/whatthebuc-v2/js/navigation.js?ver=2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.whatthebuc.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='/wp-content/themes/whatthebuc-v2/js/mejs-feature-fontawesome.min.js?ver=2.1'></script>
<script type='text/javascript' src='/wp-content/themes/whatthebuc-v2/js/skip-link-focus-fix.js?ver=2.1'></script>
<script type='text/javascript' src='/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.whatthebuc.net/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='/wp-content/plugins/facebook-events/js/script.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.whatthebuc.net/wp-includes/js/wp-embed.min.js?ver=045b5123b877930b1eb50dd1256f7969'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.11'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=836997632991653&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'70563024',post:'13084',tz:'-5',srv:'www.whatthebuc.net'} ]);
	_stq.push([ 'clickTrackerInit', '70563024', '13084' ]);
</script>

</body>
</html>
