<!DOCTYPE html>
<html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.whatthebuc.net/xmlrpc.php">

<title>2018 Bucs Offseason: Part 2- Current Defensive Roster Breakdown - What The Buc?</title>
<!-- Site designed and built by Dual Brain. -->
<meta name='designer' content='Dual Brain'>
<meta name='designer_url' content='http://ThinkDualBrain.com/'>
<meta name='web_author' content='Dual Brain'>
<meta name='web_author_url' content='http://ThinkDualBrain.com/'>
<meta name='site_ref_sig' content='==DB=='>
<!-- Site designed and built by Dual Brain. -->

<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<link rel="canonical" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2018 Bucs Offseason: Part 2- Current Defensive Roster Breakdown - What The Buc?" />
<meta property="og:description" content="The Buccaneers are going into this 2018 offseason in pretty good shape, both contract wise and salary cap wise. Next year may not be so easy. At some point in the next two years, they&#8217;re going to have to re-sign Jameis Winston, Mike Evans, Donovan Smith, Ali Marpet, Cameron Brate, Adam Humphries and Kwon Alexander. ...Read More" />
<meta property="og:url" content="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/" />
<meta property="og:site_name" content="What The Buc?" />
<meta property="article:publisher" content="http://www.facebook.com/whatthebuc" />
<meta property="article:author" content="Deez Bucz" />
<meta property="article:tag" content="2018 BUCCANEERS OFFSEASON" />
<meta property="article:tag" content="2018 Bucs" />
<meta property="article:tag" content="bucs defense" />
<meta property="article:tag" content="jason licht" />
<meta property="article:tag" content="Tampa Bay Buccaneers" />
<meta property="article:section" content="Draft" />
<meta property="article:published_time" content="2018-01-31T07:30:54-05:00" />
<meta property="article:modified_time" content="2018-01-31T01:11:29-05:00" />
<meta property="og:updated_time" content="2018-01-31T01:11:29-05:00" />
<meta property="fb:app_id" content="836997632991653" />
<meta property="og:image" content="http://www.whatthebuc.net/wp-content/uploads/2018/01/xbucs2015_jpg_pagespeed_ic_L-0777-Xcz.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Buccaneers are going into this 2018 offseason in pretty good shape, both contract wise and salary cap wise. Next year may not be so easy. At some point in the next two years, they&#8217;re going to have to re-sign Jameis Winston, Mike Evans, Donovan Smith, Ali Marpet, Cameron Brate, Adam Humphries and Kwon Alexander. ...Read More" />
<meta name="twitter:title" content="2018 Bucs Offseason: Part 2- Current Defensive Roster Breakdown - What The Buc?" />
<meta name="twitter:site" content="@WhatTheBuc" />
<meta name="twitter:image" content="http://www.whatthebuc.net/wp-content/uploads/2018/01/xbucs2015_jpg_pagespeed_ic_L-0777-Xcz.jpg" />
<meta name="twitter:creator" content="@Bucz" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.whatthebuc.net\/","name":"What The Buc?","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.whatthebuc.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.whatthebuc.net\/2018\/01\/31\/2018-bucs-offseason-part-2-current-defensive-roster-breakdown\/","sameAs":["http:\/\/www.facebook.com\/whatthebuc","http:\/\/whatthebuc","http:\/\/www.youtube.com\/users\/whatthebuc","https:\/\/twitter.com\/WhatTheBuc"],"@id":"#organization","name":"What the Buc Really Matters Foundation, Inc","logo":"\/wp-content\/uploads\/2016\/09\/itunes_header-1.jpg-1.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="What The Buc? &raquo; Feed" href="http://www.whatthebuc.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="What The Buc? &raquo; Comments Feed" href="http://www.whatthebuc.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="What The Buc? &raquo; 2018 Bucs Offseason: Part 2- Current Defensive Roster Breakdown Comments Feed" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.whatthebuc.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=7ce4b9edc1bcc1a8d2479364ad52b05d"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='nextend_fb_connect_stylesheet-css'  href='/wp-content/plugins/nextend-facebook-connect/buttons/facebook-btn.css?ver=7ce4b9edc1bcc1a8d2479364ad52b05d' type='text/css' media='all' />
<link rel='stylesheet' id='nextend_twitter_connect_stylesheet-css'  href='/wp-content/plugins/nextend-twitter-connect/buttons/twitter-btn.css?ver=7ce4b9edc1bcc1a8d2479364ad52b05d' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.2.6' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='printful-global-css'  href='/wp-content/plugins/printful-shipping-for-woocommerce/includes/../assets/css/global.css?ver=7ce4b9edc1bcc1a8d2479364ad52b05d' type='text/css' media='all' />
<link rel='stylesheet' id='dualbrain-v4-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C300%2C100%2C700%2C900%7CMontserrat%3A400%2C700&#038;ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='dualbrain-v4-style-css'  href='/wp-content/themes/whatthebuc-v2/style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wppress-fb-calendar-css'  href='/wp-content/plugins/facebook-events/css/facebook-events.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-author-bio-css'  href='/wp-content/plugins/wp-about-author/wp-about-author.css?ver=7ce4b9edc1bcc1a8d2479364ad52b05d' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.4' type='text/css' media='screen' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.whatthebuc.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.whatthebuc.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.whatthebuc.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.whatthebuc.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://www.whatthebuc.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=7ce4b9edc1bcc1a8d2479364ad52b05d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='http://www.whatthebuc.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.whatthebuc.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.whatthebuc.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.whatthebuc.net/?p=14028' />
<link rel="alternate" type="application/json+oembed" href="http://www.whatthebuc.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.whatthebuc.net%2F2018%2F01%2F31%2F2018-bucs-offseason-part-2-current-defensive-roster-breakdown%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.whatthebuc.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.whatthebuc.net%2F2018%2F01%2F31%2F2018-bucs-offseason-part-2-current-defensive-roster-breakdown%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.11 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { min-width:1px; max-width:142px; }
	.b-2 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="836997632991653"/><script type="text/javascript">/* */if(typeof WPPress=="undefined"){var WPPress={};}WPPress.adminajax="http://www.whatthebuc.net/wp-admin/admin-ajax.php";WPPress.facebooEventsCalendar="/wp-content/plugins/facebook-events/";WPPress.weekoffset=0;WPPress.FBCalTimezone="US/Eastern";WPPress.calendar={locale:{},lang:"en_US"};WPPress.calendar.locale.months=["January","February","March","April","May","June","July","August","September","October","November","December"];WPPress.calendar.locale.monthsShort  =["January","February","March","April","May","June","July","August","September","October","November","December"];WPPress.calendar.locale.weekdays =["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"];WPPress.calendar.locale.weekdaysShort =["Sun","Mon","Tue","Wed","Thu","Fri","Sat"];WPPress.calendar.locale.weekdaysMin =["S","M","T","W","T","F","S"];/* */</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="alternate" type="application/rss+xml" title="Default Podcast Feed" href="http://www.whatthebuc.net/feed/podcast/" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.whatthebuc.net/?wordfence_lh=1&hid=AB7251B3E1F6AFB5F6CC10F5C217D197');
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-10155661-1', 'auto');
		ga('send', 'pageview');

	</script>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
}});
</script>
<!-- /AdRotate JS -->

</head>

<body class="post-template-default single single-post postid-14028 single-format-standard wp-featherlight-captions group-blog">
<div id="wrapper" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	<header id="mobile-header" role="banner" class="mobile-header header clearfix hidden-md hidden-lg hidden-xl hidden-print"  data-spy="affix" data-offset-top="100">

		<div id="masthead" class="branding masthead">
			<div class="container">

				<div id="site-branding" class="branding site-branding col-xxs-12 col-xs-12 text-center">

					<a id="mobile-logo" href="http://www.whatthebuc.net/" title="What The Buc?" rel="home" class="logo inline-block"><img src="/wp-content/themes/whatthebuc-v2/images/what-the-buc-logo-mini.svg" class="img-responsive" alt="What The Buc?" /></a>

				</div>

			</div><!-- .container -->
		</div><!-- #masthead -->

		<div id="mobile-header-menu" class="clearfix">
			<div id="mobile-menu-body" class="collapse">
				<div class="panel-body">
					<div id="mobile-header-search-panel" class="col-xs-12 text-right">
						<form role="search" method="get" id="search" class="search form search-form" action="http://www.whatthebuc.net/">
	<input type="text" value="" name="s" id="search-input" class="search input search-input" placeholder="Search" />
	<button type="submit" id="search-submit" class="search submit search-submit">
		<svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		     viewBox="0 0 250.313 250.313" style="enable-background:new 0 0 250.313 250.313;" xml:space="preserve">
			<g id="Search">
				<path d="M244.186,214.604l-54.379-54.378c-0.289-0.289-0.628-0.491-0.93-0.76
					c10.7-16.231,16.945-35.66,16.945-56.554C205.822,46.075,159.747,0,102.911,0S0,46.075,0,102.911
					c0,56.835,46.074,102.911,102.91,102.911c20.895,0,40.323-6.245,56.554-16.945c0.269,0.301,0.47,0.64,0.759,0.929l54.38,54.38
					c8.169,8.168,21.413,8.168,29.583,0C252.354,236.017,252.354,222.773,244.186,214.604z M102.911,170.146
					c-37.134,0-67.236-30.102-67.236-67.235c0-37.134,30.103-67.236,67.236-67.236c37.132,0,67.235,30.103,67.235,67.236
					C170.146,140.044,140.043,170.146,102.911,170.146z"/>
			</g>
		</svg>
	</button>
</form>					</div>
					<nav id="mobile-header-nav-menu" role="navigation" class="nav navigation">
						<div id="panel-item-6059" class="panel panel-default menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">	<div class="panel-heading"><h4 id="menu-item-6059" class="panel-title" ><a class="collapsed" title="Listen" data-toggle="collapse" href="#submenu-6059" data-parent="#mobile-menu-dropdown">Listen <span class="caret"></span></a></h4></div><!-- /.panel-heading -->
<div id="submenu-6059" class="sub-menu panel-collapse collapse">

	<div class="panel-body">
<div id="panel-item-6063" class="panel panel-default menu-item menu-item-type-custom menu-item-object-custom">	<div class="panel-heading">	<h4 id="menu-item-6063" class="panel-title" ><a title="All Episodes" href="/podcast/">All Episodes</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6060" class="panel panel-default menu-item menu-item-type-taxonomy menu-item-object-show-type">	<div class="panel-heading">	<h4 id="menu-item-6060" class="panel-title" ><a title="Roundtables" href="http://www.whatthebuc.net/show-type/roundtables/">Roundtables</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6061" class="panel panel-default menu-item menu-item-type-taxonomy menu-item-object-show-type">	<div class="panel-heading">	<h4 id="menu-item-6061" class="panel-title" ><a title="Live Shows" href="http://www.whatthebuc.net/show-type/live-shows/">Live Shows</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6062" class="panel panel-default menu-item menu-item-type-taxonomy menu-item-object-show-type">	<div class="panel-heading">	<h4 id="menu-item-6062" class="panel-title" ><a title="Watercooler" href="http://www.whatthebuc.net/show-type/watercooler/">Watercooler</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

	</div><!-- .panel-body -->
</div>
</div><!-- /.panel -->

<div id="panel-item-6064" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page current_page_parent">	<div class="panel-heading"><h4 id="menu-item-6064" class="panel-title" ><a title="Blog" href="http://www.whatthebuc.net/blog/">Blog</a></h4></div><!-- /.panel-heading --></div><!-- /.panel -->

<div id="panel-item-6065" class="panel panel-default menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">	<div class="panel-heading"><h4 id="menu-item-6065" class="panel-title" ><a class="collapsed" title="Tailgate" data-toggle="collapse" href="#submenu-6065" data-parent="#mobile-menu-dropdown">Tailgate <span class="caret"></span></a></h4></div><!-- /.panel-heading -->
<div id="submenu-6065" class="sub-menu panel-collapse collapse">

	<div class="panel-body">
<div id="panel-item-6066" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6066" class="panel-title" ><a title="Tailgate!" href="http://www.whatthebuc.net/tailgate/">Tailgate!</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6048" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6048" class="panel-title" ><a title="Rules, Notes and Updates" href="http://www.whatthebuc.net/tailgate/rules/">Rules, Notes and Updates</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-7151" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-7151" class="panel-title" ><a title="This Week&#039;s Tailgate Itinerary" href="http://www.whatthebuc.net/tailgate/weeks-tailgate-itinerary/">This Week&#8217;s Tailgate Itinerary</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6047" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6047" class="panel-title" ><a title="Map" href="http://www.whatthebuc.net/tailgate/map/">Map</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6046" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6046" class="panel-title" ><a title="Food" href="http://www.whatthebuc.net/tailgate/food/">Food</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

	</div><!-- .panel-body -->
</div>
</div><!-- /.panel -->

<div id="panel-item-11909" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading"><h4 id="menu-item-11909" class="panel-title" ><a title="Our Sponsors" href="http://www.whatthebuc.net/our-sponsors/">Our Sponsors</a></h4></div><!-- /.panel-heading --></div><!-- /.panel -->

<div id="panel-item-6054" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown">	<div class="panel-heading"><h4 id="menu-item-6054" class="panel-title" ><a class="collapsed" title="About" data-toggle="collapse" href="#submenu-6054" data-parent="#mobile-menu-dropdown">About <span class="caret"></span></a></h4></div><!-- /.panel-heading -->
<div id="submenu-6054" class="sub-menu panel-collapse collapse">

	<div class="panel-body">
<div id="panel-item-6067" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6067" class="panel-title" ><a title="About" href="http://www.whatthebuc.net/about/">About</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6057" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6057" class="panel-title" ><a title="The Team" href="http://www.whatthebuc.net/about/team/">The Team</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6058" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6058" class="panel-title" ><a title="Contact Us" href="http://www.whatthebuc.net/about/contact-us/">Contact Us</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

	</div><!-- .panel-body -->
</div>
</div><!-- /.panel -->

<div id="panel-item-6053" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown">	<div class="panel-heading"><h4 id="menu-item-6053" class="panel-title" ><a class="collapsed" title="WTB Really Matters" data-toggle="collapse" href="#submenu-6053" data-parent="#mobile-menu-dropdown">WTB Really Matters <span class="caret"></span></a></h4></div><!-- /.panel-heading -->
<div id="submenu-6053" class="sub-menu panel-collapse collapse">

	<div class="panel-body">
<div id="panel-item-11490" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-11490" class="panel-title" ><a title="WTB Really Matters" href="http://www.whatthebuc.net/contribute/wtb-really-matters/">WTB Really Matters</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-10438" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-10438" class="panel-title" ><a title="2017 School Supply Drive" href="http://www.whatthebuc.net/2017-school-supply-drive/">2017 School Supply Drive</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

	</div><!-- .panel-body -->
</div>
</div><!-- /.panel -->

<div id="panel-item-6090" class="panel panel-default menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">	<div class="panel-heading"><h4 id="menu-item-6090" class="panel-title" ><a class="collapsed" title="Support" data-toggle="collapse" href="#submenu-6090" data-parent="#mobile-menu-dropdown">Support <span class="caret"></span></a></h4></div><!-- /.panel-heading -->
<div id="submenu-6090" class="sub-menu panel-collapse collapse">

	<div class="panel-body">
<div id="panel-item-6091" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6091" class="panel-title" ><a title="Patreon" href="http://www.whatthebuc.net/contribute/patreon/">Patreon</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6092" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6092" class="panel-title" ><a title="Donate" href="http://www.whatthebuc.net/contribute/donate/">Donate</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6094" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6094" class="panel-title" ><a title="Sponsorships" href="http://www.whatthebuc.net/contribute/sponsorships/">Sponsorships</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6093" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6093" class="panel-title" ><a title="Contribute" href="http://www.whatthebuc.net/contribute/">Contribute</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

	</div><!-- .panel-body -->
</div>
</div><!-- /.panel -->

					</nav><!-- .row -->
				</div>
			</div>

			<a id="mobile-header-menu-trigger" data-toggle="collapse" href="#mobile-menu-body" class="trigger clearfix">
				<span id="mobile-header-menu-trigger-title" class="col-xxs-10 pull-left text-left site-title"><svg id="wtb-url" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 358.28 24.8"><g id="URL"><path id="W" class="cls-1" d="M0,.4H6.17l3,15a13.89,13.89,0,0,1,.3,2.52h.07A13.26,13.26,0,0,1,10,15.4L13.66.4h4.73L22,15.4a13.26,13.26,0,0,1,.4,2.52h.07a13.91,13.91,0,0,1,.3-2.52L26,.4h6.07L26,24.39H19.5l-3-12.11A20.41,20.41,0,0,1,16,9.46h-.07a20.46,20.46,0,0,1-.47,2.82l-3,12.11H5.84Z"/><path id="H" class="cls-1" d="M38.95.4h5.87V10h8.72V.4h5.87v24H53.54V15H44.82v9.4H38.95Z"/><path id="A" class="cls-1" d="M80.41,19.36H72.93l-1.44,5h-6L73.6.4h6.17l8.15,24h-6ZM76.66,5.87s-.54,2.62-1,4.13l-1.38,4.66H79L77.7,10c-.44-1.51-1-4.13-1-4.13Z"/><path id="T" class="cls-1" d="M97.29,5.44H90V.4h20.43v5h-7.28v19H97.29Z"/><path id="T-2" data-name="T" class="cls-1" d="M122.31,5.44H115V.4h20.43v5h-7.28v19h-5.87Z"/><path id="H-2" data-name="H" class="cls-1" d="M141.77.4h5.87V10h8.72V.4h5.87v24h-5.87V15h-8.72v9.4h-5.87Z"/><path id="E" class="cls-1" d="M171.22.4h15v5h-9.16V9.8h7.31v5h-7.31v4.53h9.63v5h-15.5Z"/><path id="B" class="cls-1" d="M194.3.4h8.83c4.8,0,8.15,2.15,8.15,6.27a5.86,5.86,0,0,1-2.79,5.1v.07a5.38,5.38,0,0,1,3.76,5.4c0,5.24-4.36,7.15-9.13,7.15H194.3Zm8.89,9.29a2,2,0,0,0,2.11-2.21,2,2,0,0,0-2.21-2h-2.92V9.7Zm.5,9.66a2.38,2.38,0,0,0,2.55-2.52,2.31,2.31,0,0,0-2.52-2.45h-3.56v5Z"/><path id="U" class="cls-1" d="M219.43.4h5.87V15.57c0,2.52,1.64,3.86,4.16,3.86s4.16-1.34,4.16-3.86V.4h5.87V15.57c0,5.4-4,9.23-10,9.23S219.43,21,219.43,15.57Z"/><path id="C" class="cls-1" d="M259.08,0a12.5,12.5,0,0,1,9,3.39l-2.72,4.43a10.07,10.07,0,0,0-6-2.45c-4.6,0-6.78,3.39-6.78,6.85s2.35,7.21,6.78,7.21c3.62,0,6.38-3,6.38-3l3,4.29a13.16,13.16,0,0,1-9.66,4c-7.52,0-12.58-5.33-12.58-12.45A12.2,12.2,0,0,1,259.08,0Z"/><path id="dot" class="cls-1" d="M274.78,18.89h5.5v5.5h-5.5Z"/><path id="N" class="cls-1" d="M288.2.4h5.94l6.64,11.21a43,43,0,0,1,2,4.09h.07s-.27-2.58-.27-4.09V.4h5.87v24h-5.91l-6.68-11.17a42.89,42.89,0,0,1-2-4.09h-.07s.27,2.58.27,4.09V24.39H288.2Z"/><path id="E-2" data-name="E" class="cls-1" d="M317.45.4h15v5h-9.16V9.8h7.31v5h-7.31v4.53h9.63v5h-15.5Z"/><path id="T-3" data-name="T" class="cls-1" d="M345.12,5.44h-7.28V.4h20.43v5H351v19h-5.87Z"/></g></svg></span>
				<span id="mobile-header-menu-trigger-icon" class="col-xxs-2 pull-right text-right menu-icon"><i class="fa fa-bars" aria-hidden="true"></i></span>
			</a>
		</div>

	</header><!-- Mobile Header -->

	<header id="desktop-header" class="desktop-header site-header hidden-xxs hidden-xs hidden-sm" role="banner"  data-spy="affix" data-offset-top="227">

		<div id="toolbar" class="toolbar">
			<div class="container">

				<div id="desktop-header-quicklinks" class="quicklinks col-md-8 col-lg-9 pull-left">
					<nav id="quicklinks-menu" class="menu quicklinks-menu quicklinks-nav nav text-left"><ul id="menu-quicklinks" class="menu"><li id="menu-item-10439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10439"><a title="2017 School Supply Drive" href="http://www.whatthebuc.net/2017-school-supply-drive/">2017 School Supply Drive</a></li>
<li id="menu-item-6027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6027"><a title="Patreon" href="http://www.whatthebuc.net/contribute/patreon/">Patreon</a></li>
<li id="menu-item-6026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6026"><a title="Donate" href="http://www.whatthebuc.net/contribute/donate/">Donate</a></li>
<li id="menu-item-6023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6023"><a title="Sponsorships" href="http://www.whatthebuc.net/contribute/sponsorships/">Sponsorships</a></li>
<li id="menu-item-6022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6022"><a title="Contribute" href="http://www.whatthebuc.net/contribute/">Contribute</a></li>
<li id="menu-item-6021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6021"><a title="Subscribe" href="#footer-widgets-center">Subscribe</a></li>
</ul></nav>				</div>

				<div id="site-search" class="search col-md-4 col-lg-3">
					<form role="search" method="get" id="search" class="search form search-form" action="http://www.whatthebuc.net/">
	<input type="text" value="" name="s" id="search-input" class="search input search-input" placeholder="Search" />
	<button type="submit" id="search-submit" class="search submit search-submit">
		<svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		     viewBox="0 0 250.313 250.313" style="enable-background:new 0 0 250.313 250.313;" xml:space="preserve">
			<g id="Search">
				<path d="M244.186,214.604l-54.379-54.378c-0.289-0.289-0.628-0.491-0.93-0.76
					c10.7-16.231,16.945-35.66,16.945-56.554C205.822,46.075,159.747,0,102.911,0S0,46.075,0,102.911
					c0,56.835,46.074,102.911,102.91,102.911c20.895,0,40.323-6.245,56.554-16.945c0.269,0.301,0.47,0.64,0.759,0.929l54.38,54.38
					c8.169,8.168,21.413,8.168,29.583,0C252.354,236.017,252.354,222.773,244.186,214.604z M102.911,170.146
					c-37.134,0-67.236-30.102-67.236-67.235c0-37.134,30.103-67.236,67.236-67.236c37.132,0,67.235,30.103,67.235,67.236
					C170.146,140.044,140.043,170.146,102.911,170.146z"/>
			</g>
		</svg>
	</button>
</form>				</div>


			</div><!-- .container -->
		</div><!-- .toolbar -->

		<div id="masthead" class="branding masthead">
			<div class="container">

				<div id="site-branding" class="branding site-branding col-xxs-12 col-xs-12 text-center">

					<a id="header-logo" href="http://www.whatthebuc.net/" title="What The Buc?" rel="home" class="logo inline-block"><img src="/wp-content/themes/whatthebuc-v2/images/what-the-buc-logo.svg" class="img-responsive" alt="What The Buc?" /></a>

					<a id="header-logo-mini" href="http://www.whatthebuc.net/" title="What The Buc?" rel="home" class="logo inline-block"><img src="/wp-content/themes/whatthebuc-v2/images/what-the-buc-logo-mini.svg" class="img-responsive" alt="What The Buc?" /></a>

				</div>

			</div><!-- .container -->
		</div><!-- #masthead -->

		<div id="header-image" class="header-image">
			<div class="container">
			</div><!-- .container -->
		</div><!-- #masthead -->

		<div id="site-navigation" class="site-navigation navigation nav-panel">
			<div class="container">
				<div class="col-xxs-12">
					<nav id="primary-menu" class="clearfix menu primary-menu primary-nav nav text-center"><ul id="primary-menu" class="menu"><li id="menu-item-6035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6035 dropdown"><a title="Listen" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Listen <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6036"><a title="All Episodes" href="/podcast/">All Episodes</a></li>
	<li id="menu-item-6038" class="menu-item menu-item-type-taxonomy menu-item-object-show-type menu-item-6038"><a title="Live Shows" href="http://www.whatthebuc.net/show-type/live-shows/">Live Shows</a></li>
	<li id="menu-item-6037" class="menu-item menu-item-type-taxonomy menu-item-object-show-type menu-item-6037"><a title="Roundtables" href="http://www.whatthebuc.net/show-type/roundtables/">Roundtables</a></li>
	<li id="menu-item-6039" class="menu-item menu-item-type-taxonomy menu-item-object-show-type menu-item-6039"><a title="Watercooler" href="http://www.whatthebuc.net/show-type/watercooler/">Watercooler</a></li>
</ul>
</li>
<li id="menu-item-3089" class="blog-item menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-3089"><a title="Articles" href="http://www.whatthebuc.net/blog/">Articles</a></li>
<li id="menu-item-3350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3350 dropdown"><a title="Tailgate" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Tailgate <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6032"><a title="Tailgating Zone" href="http://www.whatthebuc.net/tailgate/">Tailgating Zone</a></li>
	<li id="menu-item-3374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3374"><a title="Rules, Notes and Updates" href="http://www.whatthebuc.net/tailgate/rules/">Rules, Notes and Updates</a></li>
	<li id="menu-item-7150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7150"><a title="This Week&#039;s Tailgate Itinerary" href="http://www.whatthebuc.net/tailgate/weeks-tailgate-itinerary/">This Week&#8217;s Tailgate Itinerary</a></li>
	<li id="menu-item-3351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3351"><a title="Map" href="http://www.whatthebuc.net/tailgate/map/">Map</a></li>
	<li id="menu-item-3373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3373"><a title="Food" href="http://www.whatthebuc.net/tailgate/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-11908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11908"><a title="Our Sponsors" href="http://www.whatthebuc.net/our-sponsors/">Our Sponsors</a></li>
<li id="menu-item-3080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3080 dropdown"><a title="About" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6033"><a title="About Us" href="http://www.whatthebuc.net/about/">About Us</a></li>
	<li id="menu-item-3356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3356"><a title="The Team" href="http://www.whatthebuc.net/about/team/">The Team</a></li>
	<li id="menu-item-3355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3355"><a title="Contact Us" href="http://www.whatthebuc.net/about/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-3354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3354 dropdown"><a title="WTB Really Matters" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">WTB Really Matters <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-11489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11489"><a title="WTB Really Matters" href="http://www.whatthebuc.net/contribute/wtb-really-matters/">WTB Really Matters</a></li>
	<li id="menu-item-10437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10437"><a title="2017 School Supply Drive" href="http://www.whatthebuc.net/2017-school-supply-drive/">2017 School Supply Drive</a></li>
</ul>
</li>
</ul></nav>				</div>
			</div>



		</div>
		
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area single-area post-area container">

		<div class="col-xxs-12 col-xs-12 col-sm-12 col-md-10 col-lg-10 pull-right">

			<div class="row">
				<main id="main" class="site-main has-sidebar col-xxs-12 col-xs-12 col-sm-12 col-md-8 col-lg-8 pull-left" role="main">

					
<article id="post-14028" class="post-14028 post type-post status-publish format-standard has-post-thumbnail hentry category-bold-predictions category-breaking-news category-draft category-features category-free-agency category-position-analysis category-preview category-review tag-2018-buccaneers-offseason tag-2018-bucs tag-bucs-defense tag-jason-licht tag-tampa-bay-buccaneers">
	<header class="entry-header">
		<div class="entry-image" style="background-image: url(/wp-content/uploads/2018/01/xbucs2015_jpg_pagespeed_ic_L-0777-Xcz.jpg); "><img src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 500 300'%2F%3E" width="1280" height="720" />

			</div>		<h1 class="entry-title">2018 Bucs Offseason: Part 2- Current Defensive Roster Breakdown</h1>		<div class="entry-meta">
			<span class="meta posted-on" title="Published On: January 31, 2018"><a href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/" rel="bookmark"><i class="fa fa-calendar" aria-hidden="true"></i> <time class="entry-date published updated" datetime="2018-01-31T07:30:54+00:00">January 31, 2018</time></a></span><span class="meta posted-author byline" title="Authored by Jon Hinkle"><span class="author vcard"><a class="url fn n" href="http://www.whatthebuc.net/author/jonhinkle/"><i class="fa fa-user" aria-hidden="true"></i> Jon Hinkle</a></span></span><span class="meta posted-categories cat-links"><i class="fa fa-folder-open-o" aria-hidden="true"></i> <a href="http://www.whatthebuc.net/features/bold-predictions/" rel="category tag">Bold Predictions</a>, <a href="http://www.whatthebuc.net/breaking-news/" rel="category tag">Breaking News</a>, <a href="http://www.whatthebuc.net/draft/" rel="category tag">Draft</a>, <a href="http://www.whatthebuc.net/features/" rel="category tag">Features</a>, <a href="http://www.whatthebuc.net/free-agency/" rel="category tag">Free Agency</a>, <a href="http://www.whatthebuc.net/position-analysis/" rel="category tag">Position Analysis</a>, <a href="http://www.whatthebuc.net/gameday/preview/" rel="category tag">Preview</a>, <a href="http://www.whatthebuc.net/gameday/review/" rel="category tag">Review</a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

			<div class="entry-content">
			<p>The Buccaneers are going into this 2018 offseason in pretty good shape, both contract wise and salary cap wise. Next year may not be so easy. At some point in the next two years, they&#8217;re going to have to re-sign <strong>Jameis Winston</strong>, <strong>Mike Evans</strong>, <strong>Donovan</strong> <strong>Smith</strong>, <strong>Ali Marpet</strong>, <strong>Cameron Brate</strong>, <strong>Adam Humphries</strong> and <strong>Kwon Alexander</strong>. That amounts to a whole bunch of <em>&#8220;Benjamins&#8221; </em> being dispersed. That being said, this year the Bucs have about <strong>$65 million</strong> in cap space. That&#8217;s the fifth highest amount of any team in the league with a possibility of being even higher. There are some moves, on both offense and defense, that could add more cap space. In my last article, I covered the offensive and special teams players and their contract situations. In this article, I&#8217;m going to hit on the defensive side of the ball. So, let&#8217;s get started.</p>
<p>&nbsp;</p>
<p><em><strong>DEFENSIVE LINE</strong></em></p>
<p><span style="color: #ff0000;"><strong>Gerald McCoy</strong></span>: <strong>47 tackles, 6 sacks</strong>; <strong><span style="color: #ff0000;">under contract</span></strong> <strong>($500k cap hit)</strong></p>
<p>At 29-years old, the six time Pro Bowler is entering his 8th year with the Bucs and is under contract until 2022 when he becomes an unrestricted free agent. He made <strong>$13.75m</strong> in 2017 and is due to make<strong> $12.75m</strong> for 2018. Some Bucs fans are somehow displeased with his play over the last few years, but I disagree. He&#8217;s one of the most productive and disruptive defensive tackles in the game and he&#8217;s here to stay. However should the Bucs decide to part ways with him for whatever reason, this would be the year to do so. His stock is still high meaning that his trade value is there and there would be a minimal hit towards the salary cap of $500k. I don&#8217;t see it happening, but who knows what&#8217;s going on inside the halls of One Buc after this season.</p>
<p><strong><span style="color: #ff0000;">William Gholston</span></strong>: <strong>36 tackles, no sacks</strong>; <strong><span style="color: #ff0000;">under contract</span> (no cap hit)</strong></p>
<p>At 26-years old, he&#8217;s under contract until 2022 when he becomes an unrestricted free agent. He had a disappointing season with zero sacks after signing a new contract last year. If the Bucs truly want to improve their pass rush, then releasing the run stopping defensive end may be where they start and they can do so this offseason without any salary cap repercussions. He made <strong>$7m</strong> in 2017 and is due to make another <strong>$6.5m</strong> in 2018.</p>
<p><strong><span style="color: #ff0000;">Robert Ayers</span></strong>: <strong>31 tackles, 2 sacks</strong>;<strong><span style="color: #ff0000;"> under contract</span> (no cap hit)</strong></p>
<p>At 32-years old, he&#8217;s under contract until 2019 when he becomes an unrestricted free agent. His numbers didn&#8217;t reflect it, but he actually had a decent year as a pass rusher. He had 41 pressures in 2017, the most on the team and even ahead of Gerald McCoy (35). Nobody else on the team had more than 20 pressures. He made <strong>$6.5m</strong> in 2017 and is due another <strong>$6m</strong> in 2018. While he&#8217;s getting up there in age, he&#8217;s a bargain price for a solid edge rusher. Even if the Bucs add a high priced free agent defensive end or draft one at #7, I think Ayers could stick around to add depth.</p>
<p><strong><span style="color: #ff0000;">Chris Baker</span></strong>: <strong>33 tackles, .5 sacks</strong>; <strong><span style="color: #ff0000;">under contract</span> (no cap hit)</strong></p>
<p>At 30-years old, he proved to be a 2017 free agent <em>&#8220;fail&#8221;</em>.  After totaling 56 tackles and 9.5 sacks as a 3-4 defensive end over his final two years in Washington, he was disappointing in his first year with Tampa as a 4-3 defensive tackle. Was it the scheme? Maybe. But that doesn&#8217;t excuse his laziness or his attitude. He made <strong>$6m</strong> in 2017 and will make <strong>$4.875m</strong> in 2018. He&#8217;s under contract until 2020 when he becomes an unrestricted free agent, but the Bucs could release him this offseason without any salary cap repercussions. I don&#8217;t see the Bucs bringing him back for another season but we shall see.</p>
<p><strong><span style="color: #ff0000;">Noah Spence</span></strong>:<strong> 9 tackles, 1 sack; ended the season on IR</strong>; <strong><span style="color: #ff0000;">under contract</span> ($1.3m cap hit)</strong></p>
<p>The 24-year old pass rush specialist has had a rough two years in Tampa. After being drafted 39th overall in the second round of the 2016 draft, he&#8217;s suffered through two torn labrums, this second one ending his season and sending him to the Injured Reserve. He had surgery to repair it so hopefully it&#8217;s good to go for the 2018 season. He has the potential to be a sack master from the edge if he can stay healthy. The question is, can he stay healthy? He made <strong>$1.37m</strong> in 2017 and is due to make <strong>$1.65m</strong> in 2018. He&#8217;s under contract until 2020 when he becomes an unrestricted free agent.</p>
<p><strong><span style="color: #ff0000;">Stevie Tui&#8217;kolovatu</span></strong>:<strong> on IR for the entire 2017 season</strong>; <strong><span style="color: #ff0000;">under contract</span></strong> <strong>($68k cap hit)</strong></p>
<p>The 26-year old spent 2017 season on Injured Reserve and never really got a chance to show what he could do on the field. He&#8217;s under contract until 2021 when he becomes an unrestricted free agent. He only made <strong>$370k</strong> in 2017 and is due to make <strong>$578k</strong> in 2018. He adds no pass rush threat to the defensive line so it will be interesting to see if the Bucs bring back the run stopping role player.</p>
<p><strong><span style="color: #ff0000;">Davonte Lambert</span></strong>: <strong>on IR for the entire 2017 season</strong>; <strong><span style="color: #ff0000;">under contract</span></strong> <strong>(no cap hit)</strong></p>
<p>The 23-year old made <strong>$363k</strong> in 2017 and is due to make <strong>$630k</strong> in 2018. He was yet another player from the defensive line who spent his entire season on the Injured Reserve list. He&#8217;s under contract until 2019 when he becomes a restricted free agent but there would be no salary cap repercussions should the Bucs release him this offseason.</p>
<p><strong><span style="color: #ff0000;">Channing Ward</span></strong>: <strong>on IR for the entire season</strong>; <strong><span style="color: #ff0000;">under contract</span></strong> <strong>(no cap hit)</strong></p>
<p>At 25-years old, he is under contract until 2019 when he becomes a restricted free agent. He made <strong>$55k</strong> on the practice squad in 2017 but is due to make<strong> $555k</strong> in 2018 should he make the 53-man roster. He is another player that adds depth to the defensive line, but there would be no salary cap repercussions should the team release him this offseason.</p>
<p><strong><span style="color: #ff0000;">Clinton McDonald</span></strong>: <strong>29 tackles, 5 sacks</strong>; <strong><span style="color: #ff0000;">UFA</span></strong></p>
<p>At 31-years old, he&#8217;s becoming an <span style="color: #ff0000;">unrestricted free agent</span> after spending the last 4 seasons in Tampa Bay. He finished with the second most sacks on the team and took the starting defensive tackle job away from Chris Baker during the season while only making <strong>$2m</strong> for 2017. Although I&#8217;d like to see him back for another year, I&#8217;m not so sure the Bucs bring the veteran back. He does add some experienced and inexpensive depth to a relatively young defensive line.</p>
<p><strong><span style="color: #ff0000;">Sealver Siliga</span></strong>:<strong> 8 tackles</strong>; <strong><span style="color: #ff0000;">UFA</span></strong></p>
<p>The 28-year old saw limited time in 8 games in 2017 while making <strong>$1.1m</strong>. He&#8217;s another big run stopper who adds no real pass rush which is something the Bucs sorely lack. He&#8217;s a similar style player to the younger Tui&#8217;kolovatu who is currently under contract and a cheaper alternative. He&#8217;s another player who may not be returning to the team for next season as he is now an <span style="color: #ff0000;">unrestricted free agent</span>.</p>
<p><strong><span style="color: #ff0000;">Justin Trattou</span></strong>:<strong> on IR for the entire season</strong>; <strong><span style="color: #ff0000;">UFA</span></strong></p>
<p>The 29-year old spent the entire 2017 season on the Injured Reserve list and is now an <span style="color: #ff0000;">unrestricted free agent</span>. I doubt that he&#8217;s back in Tampa for next season.</p>
<p><strong><span style="color: #ff0000;">Will Clarke</span></strong>: <strong>15 tackles, 2.5 sacks</strong>; <strong><span style="color: #ff0000;">UFA</span></strong></p>
<p>The 26-year old saw limited action in 15 games in 2017 earning <strong>$690k</strong> in the process. He adds some production and youthful experience to this Bucs d-line so I think he&#8217;ll be back with the team if they can get him for the right price as an <span style="color: #ff0000;">unrestricted free</span> <span style="color: #ff0000;">agent</span>.</p>
<p><strong><span style="color: #ff0000;">Ryan Russell</span></strong>:<strong> 17 tackles, 2 sacks</strong>; <strong><span style="color: #ff0000;">RFA</span></strong></p>
<p>At 26-years old, he saw limited action in 14 games for 2017 while making<strong> $615k</strong>. He is now a<span style="color: #ff0000;"> restricted free agent</span> and will probably be back in Tampa next season at the right price.</p>
<p>&nbsp;</p>
<p><em><strong>LINEBACKERS</strong></em></p>
<p><strong><span style="color: #ff0000;">Lavonte David</span></strong>: <strong>101 tackles, 5 forced fumbles</strong>; <strong><span style="color: #ff0000;">under contract</span></strong> <strong>(no cap hit)</strong></p>
<p>At 27-years old, he&#8217;s entering his 7th year with the Bucs and had 100+ tackles for the fifth time in 2017 when he made <strong>$6m</strong>. He&#8217;s due to make <strong>$8.75m</strong> in 2018 and is under contract until 2021 when he becomes an unrestricted free agent. As unlikely as it would be, there would be no salary cap repercussions should the Bucs release him this offseason.</p>
<p><strong><span style="color: #ff0000;">Kwon Alexander</span></strong>: <strong>97 tackles, 3 interceptions</strong>; <strong><span style="color: #ff0000;">under contract</span> ($120k cap hit)</strong></p>
<p>At 23-years old, he&#8217;s entering his fourth year with the Bucs. He made <strong>$735k</strong> in 2017 and is due to make <strong>$825k</strong> next season. After making his first Pro Bowl this season, the 2018 season is the final one of his rookie contract so pretty soon the team will have to look into his new contract which should be substantial considering he&#8217;s one of the best young linebackers in the league.</p>
<p><strong><span style="color: #ff0000;">Kendell Beckwith</span></strong>: <strong>73 tackles, 1 sack, 1 forced fumble</strong>; <strong><span style="color: #ff0000;">under contract</span></strong> <strong>($530k cap hit)</strong></p>
<p>At 23-years old, he&#8217;s under contract until 2021 when he becomes an unrestricted free agent. The rookie ended up as the starting strongside linebacker and had a solid rookie year making <strong>$640k</strong> in 2017. He&#8217;s due to make <strong>$755k</strong> in 2018. He will absolutely be back next season as the starting SAM.</p>
<p><strong><span style="color: #ff0000;">Devante Bond</span></strong>: <strong>14 tackles</strong>; <strong><span style="color: #ff0000;">under contract</span> ($72k cap hit)</strong></p>
<p>The 24-year old entered the 2017 preseason as the favorite for the starting SAM LB job and was injured before the regular season even started. He saw limited action as a reserve LB and special teamer in 14 games once he healed up. He made <strong>$500k</strong> in 2017 and is due to make <strong>$666k</strong> in 2018. He&#8217;s under contract until 2020 when he becomes an unrestricted free agent. I see no reason for him not to be back next season.</p>
<p><strong><span style="color: #ff0000;">Eric Nzeocha</span></strong>: <strong>2017 practice squad</strong>; <strong><span style="color: #ff0000;">under contract</span></strong> (no cap hit)</p>
<p>The 24-year old began and ended the 2017 season on the Bucs practice squad. He&#8217;s under contract until 2020 when he becomes an exclusive rights free agent. He&#8217;s set to make <strong>$555k</strong> in 2018 if he makes the 53-man roster.</p>
<p><strong><span style="color: #ff0000;">Riley Bullough</span></strong>: <strong>2 tackles</strong>; <strong><span style="color: #ff0000;">under contract</span></strong> <strong>(no cap hit)</strong></p>
<p>The 24-year old Hard Knocks star spent most of the season on the Bucs practice squad until he was activated to the 53-man roster with 3 games remaining. He made<strong> $82k</strong> in 2017 and is set to make <strong>$555k</strong> in 2018 if he makes the final 53-man roster. He is now under contract until 2019 when he becomes an exclusive rights free agent.</p>
<p><strong><span style="color: #ff0000;">Adarius Glanton</span></strong>: <strong>31 tackles, 1 sack, 1 forced fumble</strong>; <strong><span style="color: #ff0000;">RFA</span></strong></p>
<p>At 27-years old, the reserve LB saw action in 14 games in 2017 before breaking his leg. He earned <strong>$690k</strong> this season and is now a <span style="color: #ff0000;">restricted free agent</span>. He will likely return as a reserve LB if he signs for the right price.</p>
<p>&nbsp;</p>
<p><em><strong>DEFENSIVE BACKS</strong></em></p>
<p><strong><span style="color: #ff0000;">Vernon Hargreaves</span></strong>:<strong> 42 tackles</strong>; <strong><span style="color: #ff0000;">under contract</span> ($8.3m cap hit)</strong></p>
<p>The 22-year old CB had a somewhat disappointing sophomore year starting opposite Brent Grimes outside, but his play improved once he was moved inside to nickel. He suffered a hamstring injury in Week 10 which sent him to the IR for the rest of the season. Some Bucs fans are ready to write him off, but I&#8217;m not. The potential is there. He&#8217;s very solid in run support and has the tools to be a good cover corner. He made <strong>$3.2m</strong> in 2017 and is set to make<strong> $3.87m</strong> in 2018. He&#8217;s under contract until 2021 when he becomes an unrestricted free agent.</p>
<p><strong><span style="color: #ff0000;">Brent Grimes</span></strong>: <strong>49 tackles, 3 interceptions</strong>; <strong><span style="color: #ff0000;">UFA</span></strong></p>
<p>Even at 34-years old, he was once again one of the better cornerbacks in the league. After making just <strong>$8m</strong> in 2017 as the #1 CB for the Bucs, he now becomes an <span style="color: #ff0000;">unrestricted free agent</span> this offseason. Hopefully, he ends up back in Tampa for at least another year but it will depend on how much it ends up costing the team. If they can re-sign him for less than $10m, then I would say do it. If not, let him walk and chase the dollar bills.</p>
<p><strong><span style="color: #ff0000;">Josh Robinson</span></strong>:<strong> 5 tackles</strong>; <strong><span style="color: #ff0000;">under contract</span> ($125k cap hit)</strong></p>
<p>At 27-years old, the special teams standout played in 11 games and made <strong>$3.125m</strong> in 2017 after re-signing with the team last offseason. He&#8217;s due to make <strong>$1.875m</strong> next season before becoming an unrestricted free agent in 2019. I&#8217;m sure he&#8217;ll be back next season.</p>
<p><strong><span style="color: #ff0000;">Ryan Smith</span></strong>: <strong>62 tackles, 2 forced fumbles</strong>; <strong><span style="color: #ff0000;">under contract</span></strong> <strong>($300k cap hit)</strong></p>
<p>At 24-years old, the special teams gunner was forced into a starting cornerback role due to injuries in Week 10. He had an up and down rest of the season in coverage while earning <strong>$690k</strong> in 2017. He&#8217;s due to make<strong> $780k</strong> in 2018 while under contract until 2020 when he becomes an unrestricted free agent. He should be back next season.</p>
<p><strong><span style="color: #ff0000;">Maurice Fleming</span></strong>: <strong>2017 practice squad</strong>; <strong><span style="color: #ff0000;">under contract</span></strong> <strong>(no cap hit)</strong></p>
<p>The 24-year old spent all of 2017 on the Bucs practice squad. He is now under contract and set to make <strong>$480k</strong> in 2018 should he make the final 53-man roster. Should the Bucs decide to release him this offseason there would be no salary cap hit.</p>
<p><strong><span style="color: #ff0000;">Robert McClain</span></strong>: <strong>50 tackles, 3 interceptions</strong>; <strong><span style="color: #ff0000;">UFA</span></strong></p>
<p>At 29-years old, he made <strong>$615k</strong> in 2017 and is now an<span style="color: #ff0000;"> unrestricted free agent</span>. He provided solid play at nickel so hopefully the Bucs can re-sign him for minimal money and bring him back next season.</p>
<p><strong><span style="color: #ff0000;">Jude Adjei-Barimah</span></strong>: <strong>on IR the entire 2017 season</strong>; <strong><span style="color: #ff0000;">RFA</span></strong></p>
<p>The 25-year old spent the season on IR after fracturing his right patella. He is now a restricted free agent and I have no idea if he&#8217;ll be back or not. I think that he adds solid depth at CB but it may be a question whether he can come back from the injury and perform as well as before.</p>
<p><strong><span style="color: #ff0000;">Javien Elliott</span></strong>:<strong> 5 tackles</strong>; <strong><span style="color: #ff0000;">ERFA</span></strong></p>
<p>The 24-year old played 15 games, primarily on special teams in 2017 earning <strong>$540k</strong>. He is now an<span style="color: #ff0000;"> exclusive rights free agent</span> this offseason meaning the Bucs will likely re-sign him to a minimal deal for next season. The young corner has shown flashes of being very good but hasn&#8217;t quite put it all together just yet.</p>
<p><strong><span style="color: #ff0000;">Justin Evans</span></strong>:<strong> 66 tackles, 3 interceptions</strong>; <strong><span style="color: #ff0000;">under contract</span> ($2.1m cap hit)</strong></p>
<p>The 22-year old safety had a solid rookie season earning <strong>$930k</strong> in 2017. He&#8217;s under contract until 2021 when he becomes an unrestricted free agent. He showed that he could be a big part of Tampa&#8217;s secondary in the future. He&#8217;s set to make $1.8m in 2018.</p>
<p><strong><span style="color: #ff0000;">Isaiah Johnson</span></strong>:<strong> 4 tackles</strong>; <strong><span style="color: #ff0000;">under contract</span></strong> <strong>(no cap hit)</strong></p>
<p>The 25-year old spent much of 2017 on the Bucs practice squad before being activated to the 53-man roster late in the season. He&#8217;s set to make <strong>$555k</strong> in 2018 if he makes the final 53-man roster and he&#8217;ll be an exclusive rights free agent in 2019.</p>
<p><strong><span style="color: #ff0000;">T.J. Ward</span></strong>:<strong> 43 tackles</strong>; <strong><span style="color: #ff0000;">UFA</span></strong></p>
<p>The 31-year old veteran safety signed with the Bucs in the beginning of the season and never quite panned out. He played in 12 games in 2017 earning a quick <strong>$4.625m</strong> as a part-time player. Between his lackluster play and his complaining about the way Mike Smith used him, I doubt that he returns to Tampa next season especially being an <span style="color: #ff0000;">unrestricted free agent</span>.</p>
<p><strong><span style="color: #ff0000;">Keith Tandy</span></strong>:<strong> 26 tackles</strong>; <strong><span style="color: #ff0000;">UFA</span></strong></p>
<p>The 28-year old veteran had another solid year making<strong> $840k</strong> in 2017. He is now an <span style="color: #ff0000;">unrestricted free agent</span> and I think the Bucs would like him back if they can do it at the right price.</p>
<p><strong><span style="color: #ff0000;">Chris Conte</span></strong>:<strong> 77 tackles, 1 interception</strong>; <strong><span style="color: #ff0000;">under contract</span></strong> <strong>(no cap hit)</strong></p>
<p>The 29-year old safety will most likely be back in Tampa next season. There are quite a few Bucs fans that won&#8217;t be too thrilled about that, but oh well. As much as some people don&#8217;t like him, he&#8217;s solid in run support and decent in coverage when he&#8217;s not left hanging out to dry by poor cornerback play. He&#8217;s under contract until 2019 when he becomes an unrestricted free agent. He made <strong>$2.875m</strong> in 2017 and is set to make another <strong>$2.375m</strong> in 2018. However, should the Bucs decide to move on from him for some reason, there are no salary cap repercussions.</p>
<p>&nbsp;</p>
<p>Where the Bucs offense is sitting pretty going into next season, the defense is in the exact opposite position. There is a ton of work to be done to fill this roster on that side of the ball. The d-line is a disaster and the secondary is a big question mark. The linebacking corps is the strength of this defense with the three young starting studs and some decent reserves. Jason Licht will have both free agency and the draft to fill all their holes. Defensive end is a must. A defensive tackle to replace Baker. A cornerback to possibly replace Grimes. Another safety to replace Ward. Should the Bucs decide to blow up the d-line and start over, they could create almost $17.5 million in cap space by releasing Gholston, Baker and Ayers. In any case, there will be &#8220;holes o&#8217;plenty&#8221; to address this offseason so the Bucs front office will be busy. In the next installment of my offseason series, I will take a look at the free agent market for the Bucs positions of need. Until then, as always&#8230;<strong><span style="color: #ff0000;">GO BUCS!!!</span></strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-14028" class="share-facebook sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-14028" class="share-twitter sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-14028" class="share-google-plus-1 sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class="wp-about-author-containter-top" style="background-color:#FFFFFF;"><div class="wp-about-author-pic"><img alt='Jon Hinkle' src='http://www.whatthebuc.net/wp-content/uploads/2016/09/Jon-Hinkle_avatar_1473126222-100x100.jpg' class='avatar avatar-100 photo' height='100' width='100' /></div><div class="wp-about-author-text" style="margin-left:140px"><h3><a href='http://www.whatthebuc.net/author/jonhinkle/' title='Jon Hinkle'>Jon Hinkle</a></h3><p>My name is Jon Hinkle, also know as Deez Bucz to most Buccaneers fans. I have been given the opportunity by WhatTheBuc.net to do some writing about one of my favorite subjects...Buccaneer football and all that goes with it. This is my first public writing gig, so I'm hoping that I can entertain the fine fans of Tampa Bay while learning and gaining experience towards a possible new career in sports reporting. I hope everyone enjoys the fruits of my labor and I look forward to bringing some new and exciting stories to Bucs Nation! And as always.....GO BUCS!!!</p><p><a href='http://www.whatthebuc.net/author/jonhinkle/' title='More posts by Jon Hinkle'>More Posts</a> </p><p class="wpa-nomargin">Follow Me:<br /><a class='wpa-social-icons' href='http://www.twitter.com/Deez Bucz'><img src='/wp-content/plugins/wp-about-author/images/twitter.png' alt='Twitter'/></a><a class='wpa-social-icons' href='http://www.facebook.com/Deez Bucz'><img src='/wp-content/plugins/wp-about-author/images/facebook.png' alt='Facebook'/></a></p></div></div>		</div><!-- .entry-content -->
		

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<aside class="posts-navigation row clearfix flexbox-NULL">			<article class="previous-article col-xxs-12 col-sm-6 pull-left">
				<div class="content box">
					<div class="entry-image" style="background-image: url(/wp-content/uploads/2017/05/xbucs2015_jpg_pagespeed_ic_L-0777-Xcz.jpg); "><a href="http://www.whatthebuc.net/2018/01/24/2018-buccaneers-offseason-part-1-current-roster-breakdown/"><img src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 500 300'%2F%3E" width="640" height="360" /></a></div>					<h4>Previous Article</h4>
					<h3><a href="http://www.whatthebuc.net/2018/01/24/2018-buccaneers-offseason-part-1-current-roster-breakdown/" title="2018 Bucs Offseason- Part 1: Current Offensive &#038; Special Teams Roster Breakdown">2018 Bucs Offseason- Part 1: Current Offensive &#038; Special Teams Roster Breakdown</a></h3>
					<p class="entry-excerpt">Well, it's official. The 2018 Buccaneers offseason is in full effect and we can finally start looking forward to next year. The Glazers made the decision to extend General Manager Jason Licht's contract for another year. Then the Bucs decided...</p>
				</div>
			</article>
			</aside><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>


				</main><!-- #main -->

				
<aside id="sidebar" class="single-sidebar sidebar col-xxs-12 col-xs-12 col-sm-12 col-md-4 col-lg-4 pull-right">
	<div id="sidebar-content" class="content">

		<div id="now-playing" class="now-playing-widget widget-container">
	<iframe src="https://mixlr.com/users/5054489/embed" width="100%" height="180px" frameborder="no" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div>		<div class="recent-podcasts">
	<header id="recent-podcasts-header" class="recent-podcasts-header">
		<img src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 500 300'%2F%3E" width="500" height="300" />
		<div class="caption">
			<h2><span class="white">Recent</span> <span class="red">Podcasts</span></h2>
		</div>
	</header>
	<div class="panel-group" id="recent-podcasts-accordion" role="tablist" aria-multiselectable="true">

					<div class="panel panel-default">
				<div class="panel-heading" role="tab" id="heading-enjoy-lump-coal-no-gruden">
					<h4 class="panel-title">
						<a role="button" data-toggle="collapse" data-parent="#recent-podcasts-accordion" href="#collapse-enjoy-lump-coal-no-gruden" aria-controls="collapse-enjoy-lump-coal-no-gruden" aria-expanded="false" >Enjoy your lump of Coal! No Gruden for YOU!</a>
					</h4>
				</div>
				<div id="collapse-enjoy-lump-coal-no-gruden" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-enjoy-lump-coal-no-gruden">
					<div class="panel-body">
						<div class="entry-date">12/29/2017</div>
						<div class="entry-excerpt">
							<p>Joined tonight by Thomas Bassinger (@TOMetrics from the Tampa Bay Times), we discussed the latest in the Grumors saga: the end of them (or is it?) DUMB DUMB DUMB As of now, it looks like Koetter is here and he gets to try again to build a &#8220;Bad Ass football&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-14028" class="share-facebook sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-14028" class="share-twitter sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-14028" class="share-google-plus-1 sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>						</div>
						<footer class="entry-footer">
							<a class="read-more btn full-width" href="http://www.whatthebuc.net/podcast/enjoy-lump-coal-no-gruden/" title="Listen to Enjoy your lump of Coal! No Gruden for YOU!"><i class="fa fa-volume-up" aria-hidden="true"></i>Listen Now</a>
						</footer>
					</div>

				</div>
			</div>
						<div class="panel panel-default">
				<div class="panel-heading" role="tab" id="heading-merry-christmas-gruden-chat">
					<h4 class="panel-title">
						<a role="button" data-toggle="collapse" data-parent="#recent-podcasts-accordion" href="#collapse-merry-christmas-gruden-chat" aria-controls="collapse-merry-christmas-gruden-chat" aria-expanded="false" >Merry Christmas and Gruden Chat</a>
					</h4>
				</div>
				<div id="collapse-merry-christmas-gruden-chat" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-merry-christmas-gruden-chat">
					<div class="panel-body">
						<div class="entry-date">12/24/2017</div>
						<div class="entry-excerpt">
							<p>I made a quick Facebook live video today and then put it over on Youtube. I have also attached as a Podcast for you folks. Many of you asked my thoughts on the Gruden speculation etc. Here they are as of today. Embedded is the video for those of you&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-14028" class="share-facebook sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-14028" class="share-twitter sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-14028" class="share-google-plus-1 sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>						</div>
						<footer class="entry-footer">
							<a class="read-more btn full-width" href="http://www.whatthebuc.net/podcast/merry-christmas-gruden-chat/" title="Listen to Merry Christmas and Gruden Chat"><i class="fa fa-volume-up" aria-hidden="true"></i>Listen Now</a>
						</footer>
					</div>

				</div>
			</div>
						<div class="panel panel-default">
				<div class="panel-heading" role="tab" id="heading-wtb-now-chris-fischer">
					<h4 class="panel-title">
						<a role="button" data-toggle="collapse" data-parent="#recent-podcasts-accordion" href="#collapse-wtb-now-chris-fischer" aria-controls="collapse-wtb-now-chris-fischer" aria-expanded="false" >WTB Do We Do Now &#8211; With Chris Fischer</a>
					</h4>
				</div>
				<div id="collapse-wtb-now-chris-fischer" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-wtb-now-chris-fischer">
					<div class="panel-body">
						<div class="entry-date">12/17/2017</div>
						<div class="entry-excerpt">
							<p>I dragged him out too! The former host of the former podcast called Bucs Brief Podcast was with me for the whole show and we tiptoed through the topics in a way only Tiny Tim could appreciate. We covered what is going well (not much), what is going poorly (much) and&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-14028" class="share-facebook sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-14028" class="share-twitter sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-14028" class="share-google-plus-1 sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>						</div>
						<footer class="entry-footer">
							<a class="read-more btn full-width" href="http://www.whatthebuc.net/podcast/wtb-now-chris-fischer/" title="Listen to WTB Do We Do Now &#8211; With Chris Fischer"><i class="fa fa-volume-up" aria-hidden="true"></i>Listen Now</a>
						</footer>
					</div>

				</div>
			</div>
						<div class="panel panel-default">
				<div class="panel-heading" role="tab" id="heading-rudderless-ship-lurches-forward">
					<h4 class="panel-title">
						<a role="button" data-toggle="collapse" data-parent="#recent-podcasts-accordion" href="#collapse-rudderless-ship-lurches-forward" aria-controls="collapse-rudderless-ship-lurches-forward" aria-expanded="false" >The Rudderless Ship Lurches Forward</a>
					</h4>
				</div>
				<div id="collapse-rudderless-ship-lurches-forward" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-rudderless-ship-lurches-forward">
					<div class="panel-body">
						<div class="entry-date">12/8/2017</div>
						<div class="entry-excerpt">
							<p>There is no silver lining. The highs are things we should expect and the lows are still shocking. Add a does od grouchy bullshit from the leadership and a lack of direction and the result is a stadium serving crappy food with bad entertainment. We have already lived through that&#8230;.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-14028" class="share-facebook sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-14028" class="share-twitter sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-14028" class="share-google-plus-1 sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>						</div>
						<footer class="entry-footer">
							<a class="read-more btn full-width" href="http://www.whatthebuc.net/podcast/rudderless-ship-lurches-forward/" title="Listen to The Rudderless Ship Lurches Forward"><i class="fa fa-volume-up" aria-hidden="true"></i>Listen Now</a>
						</footer>
					</div>

				</div>
			</div>
						<div class="panel panel-default">
				<div class="panel-heading" role="tab" id="heading-quick-rant-one-way-relationships-suck-bucs-btw">
					<h4 class="panel-title">
						<a role="button" data-toggle="collapse" data-parent="#recent-podcasts-accordion" href="#collapse-quick-rant-one-way-relationships-suck-bucs-btw" aria-controls="collapse-quick-rant-one-way-relationships-suck-bucs-btw" aria-expanded="false" >Quick Rant &#8211; One Way Relationships Suck (About the Bucs BTW)</a>
					</h4>
				</div>
				<div id="collapse-quick-rant-one-way-relationships-suck-bucs-btw" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-quick-rant-one-way-relationships-suck-bucs-btw">
					<div class="panel-body">
						<div class="entry-date">12/5/2017</div>
						<div class="entry-excerpt">
							<p>You guys know we went to Lambeau. It was AMAZING. Sadly, our team did not contribute to the amazing experience and I got (we got but I cannot say I speak for the others) another dose of the reality that the team really does not give a shit about us&#8230;.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-14028" class="share-facebook sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-14028" class="share-twitter sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-14028" class="share-google-plus-1 sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>						</div>
						<footer class="entry-footer">
							<a class="read-more btn full-width" href="http://www.whatthebuc.net/podcast/quick-rant-one-way-relationships-suck-bucs-btw/" title="Listen to Quick Rant &#8211; One Way Relationships Suck (About the Bucs BTW)"><i class="fa fa-volume-up" aria-hidden="true"></i>Listen Now</a>
						</footer>
					</div>

				</div>
			</div>
			
	</div>
</div>
		
			<ul class="single-widgets widgets">
				<li id="archives-4" class="widget-container widget_archive"><h3 class="widget-title">Article Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Article Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.whatthebuc.net/2018/01/'> January 2018 &nbsp;(5)</option>
	<option value='http://www.whatthebuc.net/2017/12/'> December 2017 &nbsp;(12)</option>
	<option value='http://www.whatthebuc.net/2017/11/'> November 2017 &nbsp;(15)</option>
	<option value='http://www.whatthebuc.net/2017/10/'> October 2017 &nbsp;(26)</option>
	<option value='http://www.whatthebuc.net/2017/09/'> September 2017 &nbsp;(16)</option>
	<option value='http://www.whatthebuc.net/2017/08/'> August 2017 &nbsp;(27)</option>
	<option value='http://www.whatthebuc.net/2017/07/'> July 2017 &nbsp;(17)</option>
	<option value='http://www.whatthebuc.net/2017/06/'> June 2017 &nbsp;(21)</option>
	<option value='http://www.whatthebuc.net/2017/05/'> May 2017 &nbsp;(13)</option>
	<option value='http://www.whatthebuc.net/2017/04/'> April 2017 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2017/03/'> March 2017 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2017/02/'> February 2017 &nbsp;(4)</option>
	<option value='http://www.whatthebuc.net/2017/01/'> January 2017 &nbsp;(4)</option>
	<option value='http://www.whatthebuc.net/2016/12/'> December 2016 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2016/11/'> November 2016 &nbsp;(20)</option>
	<option value='http://www.whatthebuc.net/2016/10/'> October 2016 &nbsp;(18)</option>
	<option value='http://www.whatthebuc.net/2016/09/'> September 2016 &nbsp;(24)</option>
	<option value='http://www.whatthebuc.net/2016/08/'> August 2016 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2016/07/'> July 2016 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2016/06/'> June 2016 &nbsp;(3)</option>
	<option value='http://www.whatthebuc.net/2016/05/'> May 2016 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2016/04/'> April 2016 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2016/01/'> January 2016 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2015/11/'> November 2015 &nbsp;(9)</option>
	<option value='http://www.whatthebuc.net/2015/10/'> October 2015 &nbsp;(5)</option>
	<option value='http://www.whatthebuc.net/2015/09/'> September 2015 &nbsp;(19)</option>
	<option value='http://www.whatthebuc.net/2015/08/'> August 2015 &nbsp;(14)</option>
	<option value='http://www.whatthebuc.net/2015/07/'> July 2015 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2015/06/'> June 2015 &nbsp;(6)</option>
	<option value='http://www.whatthebuc.net/2015/05/'> May 2015 &nbsp;(4)</option>
	<option value='http://www.whatthebuc.net/2015/04/'> April 2015 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2015/03/'> March 2015 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2014/12/'> December 2014 &nbsp;(11)</option>
	<option value='http://www.whatthebuc.net/2014/11/'> November 2014 &nbsp;(8)</option>
	<option value='http://www.whatthebuc.net/2014/10/'> October 2014 &nbsp;(8)</option>
	<option value='http://www.whatthebuc.net/2014/09/'> September 2014 &nbsp;(15)</option>
	<option value='http://www.whatthebuc.net/2014/08/'> August 2014 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2014/07/'> July 2014 &nbsp;(9)</option>
	<option value='http://www.whatthebuc.net/2014/06/'> June 2014 &nbsp;(3)</option>
	<option value='http://www.whatthebuc.net/2014/05/'> May 2014 &nbsp;(4)</option>
	<option value='http://www.whatthebuc.net/2014/03/'> March 2014 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2014/01/'> January 2014 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2013/12/'> December 2013 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2013/10/'> October 2013 &nbsp;(5)</option>
	<option value='http://www.whatthebuc.net/2013/09/'> September 2013 &nbsp;(5)</option>
	<option value='http://www.whatthebuc.net/2013/08/'> August 2013 &nbsp;(5)</option>
	<option value='http://www.whatthebuc.net/2013/07/'> July 2013 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2013/06/'> June 2013 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2013/05/'> May 2013 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2013/03/'> March 2013 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2013/02/'> February 2013 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2012/12/'> December 2012 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2012/09/'> September 2012 &nbsp;(6)</option>
	<option value='http://www.whatthebuc.net/2012/08/'> August 2012 &nbsp;(4)</option>
	<option value='http://www.whatthebuc.net/2012/07/'> July 2012 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2012/06/'> June 2012 &nbsp;(3)</option>
	<option value='http://www.whatthebuc.net/2012/05/'> May 2012 &nbsp;(13)</option>
	<option value='http://www.whatthebuc.net/2012/04/'> April 2012 &nbsp;(23)</option>
	<option value='http://www.whatthebuc.net/2012/03/'> March 2012 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2012/02/'> February 2012 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2012/01/'> January 2012 &nbsp;(6)</option>
	<option value='http://www.whatthebuc.net/2011/12/'> December 2011 &nbsp;(11)</option>
	<option value='http://www.whatthebuc.net/2011/11/'> November 2011 &nbsp;(12)</option>
	<option value='http://www.whatthebuc.net/2011/10/'> October 2011 &nbsp;(14)</option>
	<option value='http://www.whatthebuc.net/2011/09/'> September 2011 &nbsp;(20)</option>
	<option value='http://www.whatthebuc.net/2011/08/'> August 2011 &nbsp;(21)</option>
	<option value='http://www.whatthebuc.net/2011/07/'> July 2011 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2011/06/'> June 2011 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2011/05/'> May 2011 &nbsp;(3)</option>
	<option value='http://www.whatthebuc.net/2011/04/'> April 2011 &nbsp;(3)</option>
	<option value='http://www.whatthebuc.net/2011/03/'> March 2011 &nbsp;(11)</option>
	<option value='http://www.whatthebuc.net/2011/02/'> February 2011 &nbsp;(4)</option>
	<option value='http://www.whatthebuc.net/2011/01/'> January 2011 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2010/12/'> December 2010 &nbsp;(14)</option>
	<option value='http://www.whatthebuc.net/2010/11/'> November 2010 &nbsp;(15)</option>
	<option value='http://www.whatthebuc.net/2010/10/'> October 2010 &nbsp;(20)</option>
	<option value='http://www.whatthebuc.net/2010/09/'> September 2010 &nbsp;(23)</option>
	<option value='http://www.whatthebuc.net/2010/08/'> August 2010 &nbsp;(23)</option>
	<option value='http://www.whatthebuc.net/2010/07/'> July 2010 &nbsp;(8)</option>
	<option value='http://www.whatthebuc.net/2010/06/'> June 2010 &nbsp;(7)</option>
	<option value='http://www.whatthebuc.net/2010/05/'> May 2010 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2010/04/'> April 2010 &nbsp;(6)</option>
	<option value='http://www.whatthebuc.net/2010/03/'> March 2010 &nbsp;(5)</option>
	<option value='http://www.whatthebuc.net/2010/02/'> February 2010 &nbsp;(17)</option>
	<option value='http://www.whatthebuc.net/2010/01/'> January 2010 &nbsp;(12)</option>
	<option value='http://www.whatthebuc.net/2009/12/'> December 2009 &nbsp;(19)</option>
	<option value='http://www.whatthebuc.net/2009/11/'> November 2009 &nbsp;(21)</option>
	<option value='http://www.whatthebuc.net/2009/10/'> October 2009 &nbsp;(24)</option>
	<option value='http://www.whatthebuc.net/2009/09/'> September 2009 &nbsp;(27)</option>
	<option value='http://www.whatthebuc.net/2009/08/'> August 2009 &nbsp;(29)</option>

		</select>
		</li><li id="wppress_facebook_calendar_widget-3" class="widget-container widget_wppress_facebook_calendar_widget"><h3 class="widget-title">Upcoming Events</h3><div class="fb-event-calendar" data-user-id="51084105572,1547185695550956,1547185695550956" data-include-attending="no" data-show-list="" data-calendar-step="" data-hide-past-events="yes" data-mode="default" data-show-in-popup="yes" data-template="fb-calendar-template-5a723b8812ad9"></div>
<script type="text/template" id="fb-calendar-template-5a723b8812ad9">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</script>
<script type="text/javascript">jQuery(document).ready(function($){typeof WPPress._initFB_calendar=="function" && WPPress._initFB_calendar();});</script></li><li id="linkcat-13" class="widget-container widget_links"><h3 class="widget-title">Broadcast Partners</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.pewterreport.com" title="Great Bucs coverage! Become an Insider!">Pewter Report</a></li>

	</ul>
</li>
<li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Friends of WTB</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://creativetravelgroup.com/services/bucfan-tours/" rel="friend met colleague" title="Best way to see our Bucs on the Road! " target="_blank">Buc Fan Tours</a></li>
<li><a href="http://www.bucstats.com" target="_blank">Buc Stats</a></li>
<li><a href="http://www.bucsnation.com" target="_blank">Bucs Nation</a></li>
<li><a href="http://www.joebucsfan.com" title="Terrific Bucs site with a different spin.">Joe BucsFan</a></li>
<li><a href="http://www.pewterreport.com" title="Great Bucs coverage! Become an Insider!">Pewter Report</a></li>

	</ul>
</li>
			</ul>
		
			</div>
</aside>			</div>

		</div>
		
<aside id="sponsors" class="single-sidebar sidebar col-xxs-12 col-xs-12 col-sm-12 col-md-2 col-lg-2 pull-left">
	<div id="sponsors-content" class="content row">

		
	        <ul class="sponsors-widgets widgets">
	            <li id="ajdg_grpwidgets-2" class="widget-container ajdg_grpwidgets"><h3 class="widget-title">Our Sponsors</h3><ul><li><div class="g g-2"><div class="g-col b-2 a-27"><a class="gofollow" data-track="MjcsMiwxLDYw" href="http://www.steakhouseelite.com/"><img src="https://i1.wp.com/www.WhatTheBuc.net/wp-content/uploads/2014/09/rsz_steakhousesq.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-40"><a class="gofollow" data-track="NDAsMiwxLDYw" href="http://www.adrotateforwordpress.com"><img src="/wp-content/uploads/2017/09/1.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-38"><a class="gofollow" data-track="MzgsMiwxLDYw" href="http://www.adrotateforwordpress.com"><img src="/wp-content/uploads/2016/09/Fat-Skyscraper.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-17"><a class="gofollow" data-track="MTcsMiwxLDYw" href="http://www.adrotateforwordpress.com"><img src="/wp-content/uploads/2016/09/Skyscraper.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-39"><a href="http://www.adrotateforwordpress.com"><img src="/wp-content/uploads/2017/06/TrunkSlammers_500x500_1-1.jpg" /></a></div></div></li></ul></li>	        </ul>

	    	</div>
</aside>
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div id="footer-tagline-row" class="clearfix">
			<div class="container">
				<div id="tagline" class="col-xxs-12 text-center">
					<div class="content">
						We Are Not A Question, We Are The Answer
					</div>
				</div><!-- #copyright -->
			</div>
		</div>
		
		<div id="footer-navigation-row" class="clearfix">
		    <div class="container">

			    <div id="footer-widgets-left" class="footer-widgets-left widgets-left col-xxs-12 col-xs-12 col-lg-9 pull-left">
				    <div class="row">

					    <div id="footer-logo-row" class="col-xxs-12 col-xs-12 col-sm-4 col-md-4 col-lg-4 col-xl-3 pull-left">
						    <div class="content">
							    <a id="footer-logo" href="http://www.whatthebuc.net/" title="What The Buc?" rel="home" class="logo inline-block"><img src="/wp-content/themes/whatthebuc-v2/images/what-the-buc-logo-light.svg" class="img-responsive" alt="What The Buc?" /></a>

							    <nav id="social-menu" class="menu social-menu social-nav nav navigation"><ul id="menu-social-links" class="menu"><li id="menu-item-5402" class="facebook menu-item menu-item-type-custom menu-item-object-custom social"><a title="Like Us on Facebook" target="_blank" href="https://www.facebook.com/whatthebuc"><span class="sr-only text">Facebook</span></a></li>
<li id="menu-item-5403" class="twitter menu-item menu-item-type-custom menu-item-object-custom social"><a title="Follow Us on Twitter" target="_blank" href="https://twitter.com/whatthebuc"><span class="sr-only text">Twitter</span></a></li>
<li id="menu-item-5404" class="youtube menu-item menu-item-type-custom menu-item-object-custom social"><a title="Watch Our YouTube Videos" target="_blank" href="https://www.youtube.com/user/WhatTheBuc"><span class="sr-only text">YouTube</span></a></li>
<li id="menu-item-5405" class="instagram menu-item menu-item-type-custom menu-item-object-custom social"><a title="See Our Instagram Photos" target="_blank" href="https://www.instagram.com/whatthebuc/"><span class="sr-only text">Instagram</span></a></li>
</ul></nav>
							    <ul class="widgets">
								    							    </ul>
						    </div>
					    </div>

					    <div id="footer-widgets-center" class="col-xxs-12 col-xs-12 col-sm-8 col-md-8 col-lg-8 col-xl-9 pull-left">
						    <div class="content">
							    <span class="dualbrain_summary footer-summary"><p>This is the home of Fan-Based Tampa Bay Buccaneers discussion! We cover the Tampa Bay Area sports scene from the perspective of the informed fans. There are plenty of places to hear about the <a href="http://www.buccaneers.com" target="_blank">Buccaneers</a>,  but "What the Buc?" is the ONLY place to hear Bucs Radio from the heart and from lifelong fans! Come join our site and our broadcast and we will share our opinions about the team, directions and the excitement of following the <a href="http://www.buccaneers.com" target="_blank">Tampa Bay Buccaneers</a>!</p>
</span>

							    <ul class="widgets">
								    <li id="mc4wp_form_widget-2" class="widget-container widget_mc4wp_form_widget"><h3 class="widget-title">Join The Krew</h3><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.14 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-5720" method="post" data-id="5720" data-name="Newsletter Signup" ><div class="mc4wp-form-fields"><div class="row">
  <div class="col col-xxs-12 col-xs-12 col-sm-6">
    <label for="FNAME" class="sr-only">First Name</label>
    <input type="text" name="FNAME" id="FNAME" placeholder="FIRST NAME" class="full-width" required>
  </div>
  <div class="col col-xxs-12 col-xs-12 col-sm-6">
    <label for="LNAME" class="sr-only">Last Name</label>
    <input type="text" name="LNAME" id="LNAME" placeholder="LAST NAME" class="full-width" required>
  </div>
</div>
<div class="row">
  <div class="col col-xxs-12 col-xs-12 col-sm-7">
    <label for="EMAIL" class="sr-only">Email</label>
    <input type="email" name="EMAIL" placeholder="EMAIL" id="EMAIL" class="full-width" required />
  </div>
  <div class="col col-xxs-12 col-xs-12 col-sm-5">
    <input type="submit" value="SUBSCRIBE" class="btn full-width" />
  </div>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1517435784" /><input type="hidden" name="_mc4wp_form_id" value="5720" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></li>							    </ul>

						    </div>
					    </div>



				    </div>
			    </div>

			    <div id="footer-widgets-right" class="footer-widgets-right widgets-right col-xxs-12 col-xs-12 col-lg-3 pull-right">
				    <div class="content">
					    <ul class="widgets">
						    <li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Friends of WTB</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://creativetravelgroup.com/services/bucfan-tours/" rel="friend met colleague" title="Best way to see our Bucs on the Road! " target="_blank">Buc Fan Tours</a></li>
<li><a href="http://www.bucstats.com" target="_blank">Buc Stats</a></li>
<li><a href="http://www.bucsnation.com" target="_blank">Bucs Nation</a></li>
<li><a href="http://www.joebucsfan.com" title="Terrific Bucs site with a different spin.">Joe BucsFan</a></li>
<li><a href="http://www.pewterreport.com" title="Great Bucs coverage! Become an Insider!">Pewter Report</a></li>

	</ul>
</li>
					    </ul>
				    </div>
			    </div>
				
		    </div><!-- .container -->
	    </div><!-- #footer-navigation-row -->
		
		
		<div id="footer-about-row" >
	        <div class="container clearfix">

		        <div id="copyright" class="col-xxs-12 text-center">
			        <div class="content">
				        <span class="dualbrain_copyright copyright"><p>WhatTheBuc.net is a fansite of the Tampa Bay Buccaneers, intended for the the enjoyment of fans of the Bucs. The site is not afilliated with the Tampa Bay Buccaneers or the National Football League. All logos used are trademarks of the Tampa Bay Buccaneers, the N.F.L. and associated franchises.</p>
<p>All content Copyright © 2009 &#8211; 2016 What the Buc Really Matters Foundation, Inc. WhatTheBuc.net</p>
<p>Site design and development by Dual Brain</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-14028" class="share-facebook sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-14028" class="share-twitter sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-14028" class="share-google-plus-1 sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whatthebuc.net/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div></span>
			        </div>
		        </div><!-- #copyright -->

	        </div><!-- .container -->
        </div><!-- #footer-copyright-row -->
	
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.whatthebuc.net\/2018\/01\/31\/2018-bucs-offseason-part-2-current-defensive-roster-breakdown\/":14028};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/01/31/2018-bucs-offseason-part-2-current-defensive-roster-breakdown/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201805'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.whatthebuc.net\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.whatthebuc.net\/shop\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.whatthebuc.net\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.2.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"http:\/\/www.whatthebuc.net\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments_8a1c768a8b49f55efa2f8bdbe179e49a"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.2.6'></script>
<script type='text/javascript' src='/wp-content/themes/whatthebuc-v2/js/bootstrap.min.js?ver=3.3.6'></script>
<script type='text/javascript' src='/wp-content/themes/whatthebuc-v2/js/navigation.js?ver=2.1'></script>
<script type='text/javascript' src='/wp-content/themes/whatthebuc-v2/js/mejs-feature-fontawesome.min.js?ver=2.1'></script>
<script type='text/javascript' src='/wp-content/themes/whatthebuc-v2/js/skip-link-focus-fix.js?ver=2.1'></script>
<script type='text/javascript' src='/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.whatthebuc.net/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='/wp-content/plugins/facebook-events/js/script.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.whatthebuc.net/wp-includes/js/wp-embed.min.js?ver=7ce4b9edc1bcc1a8d2479364ad52b05d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.14'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.14'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=836997632991653&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201805.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'70563024',post:'14028',tz:'-5',srv:'www.whatthebuc.net'} ]);
	_stq.push([ 'clickTrackerInit', '70563024', '14028' ]);
</script>

</body>
</html>
