<!DOCTYPE html>
<html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.whatthebuc.net/xmlrpc.php">

<title>2018 Bucs Training Camp: Position Battles - What The Buc?</title>
<script>window._wca = window._wca || [];</script>
<!-- Site designed and built by Dual Brain. -->
<meta name='designer' content='Dual Brain'>
<meta name='designer_url' content='http://ThinkDualBrain.com/'>
<meta name='web_author' content='Dual Brain'>
<meta name='web_author_url' content='http://ThinkDualBrain.com/'>
<meta name='site_ref_sig' content='==DB=='>
<!-- Site designed and built by Dual Brain. -->

<!-- This site is optimized with the Yoast SEO plugin v7.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2018 Bucs Training Camp: Position Battles - What The Buc?" />
<meta property="og:description" content="Well, the time has come Buc Nation. Training camp is upon us and we will finally get to see the new look offensive and defensive lines, the revamped secondary and the explosive rookie running back. But those aren&#8217;t the only things for fans to watch during camp this year. The Buccaneers have 89 of their ...Read More" />
<meta property="og:url" content="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/" />
<meta property="og:site_name" content="What The Buc?" />
<meta property="article:publisher" content="http://www.facebook.com/whatthebuc" />
<meta property="article:author" content="Deez Bucz" />
<meta property="article:tag" content="2018 TAMPA BAY BUCCANEERS" />
<meta property="article:tag" content="BUCS TRAINING CAMP" />
<meta property="article:section" content="Draft" />
<meta property="article:published_time" content="2018-07-24T20:04:27-04:00" />
<meta property="og:image" content="http://www.whatthebuc.net/wp-content/uploads/2017/05/TC-2015-STORY.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="287" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Well, the time has come Buc Nation. Training camp is upon us and we will finally get to see the new look offensive and defensive lines, the revamped secondary and the explosive rookie running back. But those aren&#8217;t the only things for fans to watch during camp this year. The Buccaneers have 89 of their ...Read More" />
<meta name="twitter:title" content="2018 Bucs Training Camp: Position Battles - What The Buc?" />
<meta name="twitter:site" content="@WhatTheBuc" />
<meta name="twitter:image" content="http://www.whatthebuc.net/wp-content/uploads/2017/05/TC-2015-STORY.jpg" />
<meta name="twitter:creator" content="@Bucz" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="What The Buc? &raquo; Feed" href="http://www.whatthebuc.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="What The Buc? &raquo; Comments Feed" href="http://www.whatthebuc.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="What The Buc? &raquo; 2018 Bucs Training Camp: Position Battles Comments Feed" href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.whatthebuc.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='woocommerce-layout-css'  href='/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.4.3' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.4.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.4.3' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='nextend_fb_connect_stylesheet-css'  href='/wp-content/plugins/nextend-facebook-connect/providers/facebook/compat/buttons/facebook-btn.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='nextend_twitter_connect_stylesheet-css'  href='/wp-content/plugins/nextend-facebook-connect/providers/twitter/compat/buttons/twitter-btn.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.whatthebuc.net/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='dualbrain-v4-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C300%2C100%2C700%2C900%7CMontserrat%3A400%2C700&#038;ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='dualbrain-v4-style-css'  href='/wp-content/themes/whatthebuc-v2/style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-featherlight-css'  href='/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wppress-fb-calendar-css'  href='/wp-content/plugins/facebook-events/css/facebook-events.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-author-bio-css'  href='/wp-content/plugins/wp-about-author/wp-about-author.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.4' type='text/css' media='screen' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.whatthebuc.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.whatthebuc.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.whatthebuc.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.whatthebuc.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://www.whatthebuc.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='http://www.whatthebuc.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.whatthebuc.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.whatthebuc.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<meta name="generator" content="WooCommerce 3.4.3" />
<link rel='shortlink' href='http://www.whatthebuc.net/?p=15239' />
<link rel="alternate" type="application/json+oembed" href="http://www.whatthebuc.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.whatthebuc.net%2F2018%2F07%2F24%2F2018-bucs-training-camp-position-battles%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.whatthebuc.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.whatthebuc.net%2F2018%2F07%2F24%2F2018-bucs-training-camp-position-battles%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.14 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { min-width:1px; max-width:142px; }
	.b-2 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="836997632991653"/><script type="text/javascript">/* */if(typeof WPPress=="undefined"){var WPPress={};}WPPress.adminajax="http://www.whatthebuc.net/wp-admin/admin-ajax.php";WPPress.facebooEventsCalendar="/wp-content/plugins/facebook-events/";WPPress.weekoffset=0;WPPress.FBCalTimezone="US/Eastern";WPPress.calendar={locale:{},lang:"en_US"};WPPress.calendar.locale.months=["January","February","March","April","May","June","July","August","September","October","November","December"];WPPress.calendar.locale.monthsShort  =["January","February","March","April","May","June","July","August","September","October","November","December"];WPPress.calendar.locale.weekdays =["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"];WPPress.calendar.locale.weekdaysShort =["Sun","Mon","Tue","Wed","Thu","Fri","Sat"];WPPress.calendar.locale.weekdaysMin =["S","M","T","W","T","F","S"];/* */</script><script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="alternate" type="application/rss+xml" title="Default Podcast Feed" href="http://www.whatthebuc.net/feed/podcast/" />

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-10155661-1', 'auto');
		ga('send', 'pageview');

	</script>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script async src='https://stats.wp.com/s-201830.js'></script>
</head>

<body class="post-template-default single single-post postid-15239 single-format-standard woocommerce-no-js wp-featherlight-captions group-blog">
<div id="wrapper" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	<header id="mobile-header" role="banner" class="mobile-header header clearfix hidden-md hidden-lg hidden-xl hidden-print"  data-spy="affix" data-offset-top="100">

		<div id="masthead" class="branding masthead">
			<div class="container">

				<div id="site-branding" class="branding site-branding col-xxs-12 col-xs-12 text-center">

					<a id="mobile-logo" href="http://www.whatthebuc.net/" title="What The Buc?" rel="home" class="logo inline-block"><img src="/wp-content/themes/whatthebuc-v2/images/what-the-buc-logo-mini.svg" class="img-responsive" alt="What The Buc?" /></a>

				</div>

			</div><!-- .container -->
		</div><!-- #masthead -->

		<div id="mobile-header-menu" class="clearfix">
			<div id="mobile-menu-body" class="collapse">
				<div class="panel-body">
					<div id="mobile-header-search-panel" class="col-xs-12 text-right">
						<form role="search" method="get" id="search" class="search form search-form" action="http://www.whatthebuc.net/">
	<input type="text" value="" name="s" id="search-input" class="search input search-input" placeholder="Search" />
	<button type="submit" id="search-submit" class="search submit search-submit">
		<svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		     viewBox="0 0 250.313 250.313" style="enable-background:new 0 0 250.313 250.313;" xml:space="preserve">
			<g id="Search">
				<path d="M244.186,214.604l-54.379-54.378c-0.289-0.289-0.628-0.491-0.93-0.76
					c10.7-16.231,16.945-35.66,16.945-56.554C205.822,46.075,159.747,0,102.911,0S0,46.075,0,102.911
					c0,56.835,46.074,102.911,102.91,102.911c20.895,0,40.323-6.245,56.554-16.945c0.269,0.301,0.47,0.64,0.759,0.929l54.38,54.38
					c8.169,8.168,21.413,8.168,29.583,0C252.354,236.017,252.354,222.773,244.186,214.604z M102.911,170.146
					c-37.134,0-67.236-30.102-67.236-67.235c0-37.134,30.103-67.236,67.236-67.236c37.132,0,67.235,30.103,67.235,67.236
					C170.146,140.044,140.043,170.146,102.911,170.146z"/>
			</g>
		</svg>
	</button>
</form>					</div>
					<nav id="mobile-header-nav-menu" role="navigation" class="nav navigation">
						<div id="panel-item-6059" class="panel panel-default menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">	<div class="panel-heading"><h4 id="menu-item-6059" class="panel-title" ><a class="collapsed" title="Listen" data-toggle="collapse" href="#submenu-6059" data-parent="#mobile-menu-dropdown">Listen <span class="caret"></span></a></h4></div><!-- /.panel-heading -->
<div id="submenu-6059" class="sub-menu panel-collapse collapse">

	<div class="panel-body">
<div id="panel-item-6063" class="panel panel-default menu-item menu-item-type-custom menu-item-object-custom">	<div class="panel-heading">	<h4 id="menu-item-6063" class="panel-title" ><a title="All Episodes" href="/podcast/">All Episodes</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6060" class="panel panel-default menu-item menu-item-type-taxonomy menu-item-object-show-type">	<div class="panel-heading">	<h4 id="menu-item-6060" class="panel-title" ><a title="Roundtables" href="http://www.whatthebuc.net/show-type/roundtables/">Roundtables</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6061" class="panel panel-default menu-item menu-item-type-taxonomy menu-item-object-show-type">	<div class="panel-heading">	<h4 id="menu-item-6061" class="panel-title" ><a title="Live Shows" href="http://www.whatthebuc.net/show-type/live-shows/">Live Shows</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6062" class="panel panel-default menu-item menu-item-type-taxonomy menu-item-object-show-type">	<div class="panel-heading">	<h4 id="menu-item-6062" class="panel-title" ><a title="Watercooler" href="http://www.whatthebuc.net/show-type/watercooler/">Watercooler</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

	</div><!-- .panel-body -->
</div>
</div><!-- /.panel -->

<div id="panel-item-6064" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page current_page_parent">	<div class="panel-heading"><h4 id="menu-item-6064" class="panel-title" ><a title="Blog" href="http://www.whatthebuc.net/blog/">Blog</a></h4></div><!-- /.panel-heading --></div><!-- /.panel -->

<div id="panel-item-6065" class="panel panel-default menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">	<div class="panel-heading"><h4 id="menu-item-6065" class="panel-title" ><a class="collapsed" title="Tailgate" data-toggle="collapse" href="#submenu-6065" data-parent="#mobile-menu-dropdown">Tailgate <span class="caret"></span></a></h4></div><!-- /.panel-heading -->
<div id="submenu-6065" class="sub-menu panel-collapse collapse">

	<div class="panel-body">
<div id="panel-item-6066" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6066" class="panel-title" ><a title="Tailgate!" href="http://www.whatthebuc.net/tailgate/">Tailgate!</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6048" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6048" class="panel-title" ><a title="Rules, Notes and Updates" href="http://www.whatthebuc.net/tailgate/rules/">Rules, Notes and Updates</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-7151" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-7151" class="panel-title" ><a title="This Week&#039;s Tailgate Itinerary" href="http://www.whatthebuc.net/tailgate/weeks-tailgate-itinerary/">This Week&#8217;s Tailgate Itinerary</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6047" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6047" class="panel-title" ><a title="Map" href="http://www.whatthebuc.net/tailgate/map/">Map</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6046" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6046" class="panel-title" ><a title="Food" href="http://www.whatthebuc.net/tailgate/food/">Food</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

	</div><!-- .panel-body -->
</div>
</div><!-- /.panel -->

<div id="panel-item-11909" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading"><h4 id="menu-item-11909" class="panel-title" ><a title="Our Sponsors" href="http://www.whatthebuc.net/our-sponsors/">Our Sponsors</a></h4></div><!-- /.panel-heading --></div><!-- /.panel -->

<div id="panel-item-6054" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown">	<div class="panel-heading"><h4 id="menu-item-6054" class="panel-title" ><a class="collapsed" title="About" data-toggle="collapse" href="#submenu-6054" data-parent="#mobile-menu-dropdown">About <span class="caret"></span></a></h4></div><!-- /.panel-heading -->
<div id="submenu-6054" class="sub-menu panel-collapse collapse">

	<div class="panel-body">
<div id="panel-item-6067" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6067" class="panel-title" ><a title="About" href="http://www.whatthebuc.net/about/">About</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6057" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6057" class="panel-title" ><a title="The Team" href="http://www.whatthebuc.net/about/team/">The Team</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6058" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6058" class="panel-title" ><a title="Contact Us" href="http://www.whatthebuc.net/about/contact-us/">Contact Us</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

	</div><!-- .panel-body -->
</div>
</div><!-- /.panel -->

<div id="panel-item-6053" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown">	<div class="panel-heading"><h4 id="menu-item-6053" class="panel-title" ><a class="collapsed" title="WTB Really Matters" data-toggle="collapse" href="#submenu-6053" data-parent="#mobile-menu-dropdown">WTB Really Matters <span class="caret"></span></a></h4></div><!-- /.panel-heading -->
<div id="submenu-6053" class="sub-menu panel-collapse collapse">

	<div class="panel-body">
<div id="panel-item-14979" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-14979" class="panel-title" ><a title="2018 School Supply Drive" href="http://www.whatthebuc.net/2017-school-supply-drive-2/">2018 School Supply Drive</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-11490" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-11490" class="panel-title" ><a title="WTB Really Matters" href="http://www.whatthebuc.net/contribute/wtb-really-matters/">WTB Really Matters</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

	</div><!-- .panel-body -->
</div>
</div><!-- /.panel -->

<div id="panel-item-6090" class="panel panel-default menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">	<div class="panel-heading"><h4 id="menu-item-6090" class="panel-title" ><a class="collapsed" title="Support" data-toggle="collapse" href="#submenu-6090" data-parent="#mobile-menu-dropdown">Support <span class="caret"></span></a></h4></div><!-- /.panel-heading -->
<div id="submenu-6090" class="sub-menu panel-collapse collapse">

	<div class="panel-body">
<div id="panel-item-6091" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6091" class="panel-title" ><a title="Patreon" href="http://www.whatthebuc.net/contribute/patreon/">Patreon</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6092" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6092" class="panel-title" ><a title="Donate" href="http://www.whatthebuc.net/contribute/donate/">Donate</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6094" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6094" class="panel-title" ><a title="Sponsorships" href="http://www.whatthebuc.net/contribute/sponsorships/">Sponsorships</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6093" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6093" class="panel-title" ><a title="Contribute" href="http://www.whatthebuc.net/contribute/">Contribute</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

	</div><!-- .panel-body -->
</div>
</div><!-- /.panel -->

					</nav><!-- .row -->
				</div>
			</div>

			<a id="mobile-header-menu-trigger" data-toggle="collapse" href="#mobile-menu-body" class="trigger clearfix">
				<span id="mobile-header-menu-trigger-title" class="col-xxs-10 pull-left text-left site-title"><svg id="wtb-url" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 358.28 24.8"><g id="URL"><path id="W" class="cls-1" d="M0,.4H6.17l3,15a13.89,13.89,0,0,1,.3,2.52h.07A13.26,13.26,0,0,1,10,15.4L13.66.4h4.73L22,15.4a13.26,13.26,0,0,1,.4,2.52h.07a13.91,13.91,0,0,1,.3-2.52L26,.4h6.07L26,24.39H19.5l-3-12.11A20.41,20.41,0,0,1,16,9.46h-.07a20.46,20.46,0,0,1-.47,2.82l-3,12.11H5.84Z"/><path id="H" class="cls-1" d="M38.95.4h5.87V10h8.72V.4h5.87v24H53.54V15H44.82v9.4H38.95Z"/><path id="A" class="cls-1" d="M80.41,19.36H72.93l-1.44,5h-6L73.6.4h6.17l8.15,24h-6ZM76.66,5.87s-.54,2.62-1,4.13l-1.38,4.66H79L77.7,10c-.44-1.51-1-4.13-1-4.13Z"/><path id="T" class="cls-1" d="M97.29,5.44H90V.4h20.43v5h-7.28v19H97.29Z"/><path id="T-2" data-name="T" class="cls-1" d="M122.31,5.44H115V.4h20.43v5h-7.28v19h-5.87Z"/><path id="H-2" data-name="H" class="cls-1" d="M141.77.4h5.87V10h8.72V.4h5.87v24h-5.87V15h-8.72v9.4h-5.87Z"/><path id="E" class="cls-1" d="M171.22.4h15v5h-9.16V9.8h7.31v5h-7.31v4.53h9.63v5h-15.5Z"/><path id="B" class="cls-1" d="M194.3.4h8.83c4.8,0,8.15,2.15,8.15,6.27a5.86,5.86,0,0,1-2.79,5.1v.07a5.38,5.38,0,0,1,3.76,5.4c0,5.24-4.36,7.15-9.13,7.15H194.3Zm8.89,9.29a2,2,0,0,0,2.11-2.21,2,2,0,0,0-2.21-2h-2.92V9.7Zm.5,9.66a2.38,2.38,0,0,0,2.55-2.52,2.31,2.31,0,0,0-2.52-2.45h-3.56v5Z"/><path id="U" class="cls-1" d="M219.43.4h5.87V15.57c0,2.52,1.64,3.86,4.16,3.86s4.16-1.34,4.16-3.86V.4h5.87V15.57c0,5.4-4,9.23-10,9.23S219.43,21,219.43,15.57Z"/><path id="C" class="cls-1" d="M259.08,0a12.5,12.5,0,0,1,9,3.39l-2.72,4.43a10.07,10.07,0,0,0-6-2.45c-4.6,0-6.78,3.39-6.78,6.85s2.35,7.21,6.78,7.21c3.62,0,6.38-3,6.38-3l3,4.29a13.16,13.16,0,0,1-9.66,4c-7.52,0-12.58-5.33-12.58-12.45A12.2,12.2,0,0,1,259.08,0Z"/><path id="dot" class="cls-1" d="M274.78,18.89h5.5v5.5h-5.5Z"/><path id="N" class="cls-1" d="M288.2.4h5.94l6.64,11.21a43,43,0,0,1,2,4.09h.07s-.27-2.58-.27-4.09V.4h5.87v24h-5.91l-6.68-11.17a42.89,42.89,0,0,1-2-4.09h-.07s.27,2.58.27,4.09V24.39H288.2Z"/><path id="E-2" data-name="E" class="cls-1" d="M317.45.4h15v5h-9.16V9.8h7.31v5h-7.31v4.53h9.63v5h-15.5Z"/><path id="T-3" data-name="T" class="cls-1" d="M345.12,5.44h-7.28V.4h20.43v5H351v19h-5.87Z"/></g></svg></span>
				<span id="mobile-header-menu-trigger-icon" class="col-xxs-2 pull-right text-right menu-icon"><i class="fa fa-bars" aria-hidden="true"></i></span>
			</a>
		</div>

	</header><!-- Mobile Header -->

	<header id="desktop-header" class="desktop-header site-header hidden-xxs hidden-xs hidden-sm" role="banner"  data-spy="affix" data-offset-top="227">

		<div id="toolbar" class="toolbar">
			<div class="container">

				<div id="desktop-header-quicklinks" class="quicklinks col-md-8 col-lg-9 pull-left">
					<nav id="quicklinks-menu" class="menu quicklinks-menu quicklinks-nav nav text-left"><ul id="menu-quicklinks" class="menu"><li id="menu-item-14990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14990"><a title="2018 School Supply Drive" href="http://www.whatthebuc.net/2017-school-supply-drive-2/">2018 School Supply Drive</a></li>
<li id="menu-item-6027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6027"><a title="Patreon" href="http://www.whatthebuc.net/contribute/patreon/">Patreon</a></li>
<li id="menu-item-6026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6026"><a title="Donate" href="http://www.whatthebuc.net/contribute/donate/">Donate</a></li>
<li id="menu-item-6023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6023"><a title="Sponsorships" href="http://www.whatthebuc.net/contribute/sponsorships/">Sponsorships</a></li>
<li id="menu-item-6022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6022"><a title="Contribute" href="http://www.whatthebuc.net/contribute/">Contribute</a></li>
<li id="menu-item-6021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6021"><a title="Subscribe" href="#footer-widgets-center">Subscribe</a></li>
</ul></nav>				</div>

				<div id="site-search" class="search col-md-4 col-lg-3">
					<form role="search" method="get" id="search" class="search form search-form" action="http://www.whatthebuc.net/">
	<input type="text" value="" name="s" id="search-input" class="search input search-input" placeholder="Search" />
	<button type="submit" id="search-submit" class="search submit search-submit">
		<svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		     viewBox="0 0 250.313 250.313" style="enable-background:new 0 0 250.313 250.313;" xml:space="preserve">
			<g id="Search">
				<path d="M244.186,214.604l-54.379-54.378c-0.289-0.289-0.628-0.491-0.93-0.76
					c10.7-16.231,16.945-35.66,16.945-56.554C205.822,46.075,159.747,0,102.911,0S0,46.075,0,102.911
					c0,56.835,46.074,102.911,102.91,102.911c20.895,0,40.323-6.245,56.554-16.945c0.269,0.301,0.47,0.64,0.759,0.929l54.38,54.38
					c8.169,8.168,21.413,8.168,29.583,0C252.354,236.017,252.354,222.773,244.186,214.604z M102.911,170.146
					c-37.134,0-67.236-30.102-67.236-67.235c0-37.134,30.103-67.236,67.236-67.236c37.132,0,67.235,30.103,67.235,67.236
					C170.146,140.044,140.043,170.146,102.911,170.146z"/>
			</g>
		</svg>
	</button>
</form>				</div>


			</div><!-- .container -->
		</div><!-- .toolbar -->

		<div id="masthead" class="branding masthead">
			<div class="container">

				<div id="site-branding" class="branding site-branding col-xxs-12 col-xs-12 text-center">

					<a id="header-logo" href="http://www.whatthebuc.net/" title="What The Buc?" rel="home" class="logo inline-block"><img src="/wp-content/themes/whatthebuc-v2/images/what-the-buc-logo.svg" class="img-responsive" alt="What The Buc?" /></a>

					<a id="header-logo-mini" href="http://www.whatthebuc.net/" title="What The Buc?" rel="home" class="logo inline-block"><img src="/wp-content/themes/whatthebuc-v2/images/what-the-buc-logo-mini.svg" class="img-responsive" alt="What The Buc?" /></a>

				</div>

			</div><!-- .container -->
		</div><!-- #masthead -->

		<div id="header-image" class="header-image">
			<div class="container">
			</div><!-- .container -->
		</div><!-- #masthead -->

		<div id="site-navigation" class="site-navigation navigation nav-panel">
			<div class="container">
				<div class="col-xxs-12">
					<nav id="primary-menu" class="clearfix menu primary-menu primary-nav nav text-center"><ul id="primary-menu" class="menu"><li id="menu-item-6035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6035 dropdown"><a title="Listen" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Listen <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6036"><a title="All Episodes" href="/podcast/">All Episodes</a></li>
	<li id="menu-item-6038" class="menu-item menu-item-type-taxonomy menu-item-object-show-type menu-item-6038"><a title="Live Shows" href="http://www.whatthebuc.net/show-type/live-shows/">Live Shows</a></li>
	<li id="menu-item-6037" class="menu-item menu-item-type-taxonomy menu-item-object-show-type menu-item-6037"><a title="Roundtables" href="http://www.whatthebuc.net/show-type/roundtables/">Roundtables</a></li>
	<li id="menu-item-6039" class="menu-item menu-item-type-taxonomy menu-item-object-show-type menu-item-6039"><a title="Watercooler" href="http://www.whatthebuc.net/show-type/watercooler/">Watercooler</a></li>
</ul>
</li>
<li id="menu-item-3089" class="blog-item menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-3089"><a title="Articles" href="http://www.whatthebuc.net/blog/">Articles</a></li>
<li id="menu-item-3350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3350 dropdown"><a title="Tailgate" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Tailgate <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6032"><a title="Tailgating Zone" href="http://www.whatthebuc.net/tailgate/">Tailgating Zone</a></li>
	<li id="menu-item-3374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3374"><a title="Rules, Notes and Updates" href="http://www.whatthebuc.net/tailgate/rules/">Rules, Notes and Updates</a></li>
	<li id="menu-item-7150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7150"><a title="This Week&#039;s Tailgate Itinerary" href="http://www.whatthebuc.net/tailgate/weeks-tailgate-itinerary/">This Week&#8217;s Tailgate Itinerary</a></li>
	<li id="menu-item-3351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3351"><a title="Map" href="http://www.whatthebuc.net/tailgate/map/">Map</a></li>
	<li id="menu-item-3373" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3373"><a title="Food" href="http://www.whatthebuc.net/tailgate/food/">Food</a></li>
</ul>
</li>
<li id="menu-item-11908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11908"><a title="Our Sponsors" href="http://www.whatthebuc.net/our-sponsors/">Our Sponsors</a></li>
<li id="menu-item-3080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3080 dropdown"><a title="About" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6033"><a title="About Us" href="http://www.whatthebuc.net/about/">About Us</a></li>
	<li id="menu-item-3356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3356"><a title="The Team" href="http://www.whatthebuc.net/about/team/">The Team</a></li>
	<li id="menu-item-3355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3355"><a title="Contact Us" href="http://www.whatthebuc.net/about/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-3354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3354 dropdown"><a title="WTB Really Matters" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">WTB Really Matters <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-14980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14980"><a title="2018 School Supply Drive" href="http://www.whatthebuc.net/2017-school-supply-drive-2/">2018 School Supply Drive</a></li>
	<li id="menu-item-11489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11489"><a title="WTB Really Matters" href="http://www.whatthebuc.net/contribute/wtb-really-matters/">WTB Really Matters</a></li>
</ul>
</li>
</ul></nav>				</div>
			</div>



		</div>
		
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area single-area post-area container">

		<div class="col-xxs-12 col-xs-12 col-sm-12 col-md-10 col-lg-10 pull-right">

			<div class="row">
				<main id="main" class="site-main has-sidebar col-xxs-12 col-xs-12 col-sm-12 col-md-8 col-lg-8 pull-left" role="main">

					
<article id="post-15239" class="post-15239 post type-post status-publish format-standard has-post-thumbnail hentry category-bold-predictions category-breaking-news category-draft category-features category-free-agency category-position-analysis category-preview category-training-camp tag-2018-tampa-bay-buccaneers tag-bucs-training-camp">
	<header class="entry-header">
		<div class="entry-image" style="background-image: url(/wp-content/uploads/2017/05/TC-2015-STORY.jpg); "><img src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 500 300'%2F%3E" width="1280" height="720" />

			</div>		<h1 class="entry-title">2018 Bucs Training Camp: Position Battles</h1>		<div class="entry-meta">
			<span class="meta posted-on" title="Published On: July 24, 2018"><a href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/" rel="bookmark"><i class="fa fa-calendar" aria-hidden="true"></i> <time class="entry-date published updated" datetime="2018-07-24T20:04:27+00:00">July 24, 2018</time></a></span><span class="meta posted-author byline" title="Authored by Jon Hinkle"><span class="author vcard"><a class="url fn n" href="http://www.whatthebuc.net/author/jonhinkle/"><i class="fa fa-user" aria-hidden="true"></i> Jon Hinkle</a></span></span><span class="meta posted-categories cat-links"><i class="fa fa-folder-open-o" aria-hidden="true"></i> <a href="http://www.whatthebuc.net/category/features/bold-predictions/" rel="category tag">Bold Predictions</a>, <a href="http://www.whatthebuc.net/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="http://www.whatthebuc.net/category/draft/" rel="category tag">Draft</a>, <a href="http://www.whatthebuc.net/category/features/" rel="category tag">Features</a>, <a href="http://www.whatthebuc.net/category/free-agency/" rel="category tag">Free Agency</a>, <a href="http://www.whatthebuc.net/category/position-analysis/" rel="category tag">Position Analysis</a>, <a href="http://www.whatthebuc.net/category/gameday/preview/" rel="category tag">Preview</a>, <a href="http://www.whatthebuc.net/category/training-camp/" rel="category tag">Training Camp</a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

			<div class="entry-content">
			<p>Well, the time has come <strong><span style="color: #ff0000;">Buc Nation</span></strong>. Training camp is upon us and we will finally get to see the new look offensive and defensive lines, the revamped secondary and the explosive rookie running back. But those aren&#8217;t the only things for fans to watch during camp this year.</p>
<p>The <strong><span style="color: #ff0000;">Buccaneers</span></strong> have 89 of their 91 spots filled on the current roster. Over the course of the next six weeks or so, they&#8217;ll have to cut that 91-man roster down to a 53-man roster to start the regular season. They will also have to fill their 10-man practice squad as well. With that in mind, I wanted to take a deeper look at the battles that I think will be the most competitive during this camp at each position.</p>
<h2><strong><span style="color: #ff0000;">QUARTERBACK (2)</span></strong></h2>
<p>The <strong><span style="color: #ff0000;">Bucs</span> </strong>have four QB&#8217;s on their roster right now, so they will be releasing at least one, maybe even two of them. Obviously, <strong>Jameis Winston</strong> will be the starter once he returns from his 3-game suspension, but there&#8217;s still three questions that need to be answered. First, will they keep three quarterbacks on this roster? With the amount of talent on this team and limited space at certain positions, I&#8217;m not sure that they can afford to use one of those spots for a third QB that may never see the football field. My guess is that they only keep two of them and use that other slot on a different position like a sixth receiver or an extra defensive lineman. The second question is, who will be the starter for those first 3 games and backup Jameis when he does come back? The veteran <strong>Ryan Fitzpatrick</strong> would be the obvious choice to most. However, the younger <strong>Ryan Griffin</strong> could make a case for himself during camp. Last season, he was doing just that before suffering a camp ending shoulder injury. Could he possibly do it again this year? The third and final question is will the rookie QB from Arkansas <strong>Austin Allen</strong> impress the <strong><span style="color: #ff0000;">Bucs</span></strong> enough to earn a valuable spot on the practice squad?</p>
<p><strong><span style="color: #ff0000;">Bold Prediction:</span> <span style="color: #000000;">Griffin beats out Fitzpatrick for backup QB and Allen earns his spot on the practice squad.</span></strong></p>
<h2><strong><span style="color: #ff0000;">RUNNING BACKS (4)</span></strong></h2>
<p>Right now, the <strong><span style="color: #ff0000;">Bucs</span></strong> have seven running backs on the roster. <strong>Peyton Barber</strong> and rookie <strong>Ronald Jones</strong> might be the only ones in the group that have an almost guaranteed spot on this team. <strong>Jacquizz Rodgers</strong> is entering the final year of his contract and the team just re-signed <strong>Charles Sims</strong> to a one year/$1 million contract. At least one of them should make this roster. The team will likely keep four backs active, so the question in this group is will the versatile rookie from Duke <strong>Shaun Wilson</strong> do enough in camp to beat Sims or Rodgers out for that fourth spot? Second year running back <strong>Dalton</strong> <strong>Crossan</strong> and fullback <strong>Austin Johnson</strong> are the final two backs in the group and I&#8217;d be surprised if either of them is still on the roster by the end of camp.</p>
<p><strong><span style="color: #ff0000;">Bold Prediction:</span> <span style="color: #000000;">Wilson impresses enough to win the final RB spot with Barber, Jones and Sims while Rodgers is released.</span></strong></p>
<h2><strong><span style="color: #ff0000;">WIDE RECEIVERS (6)</span></strong></h2>
<p>One of the best position battles in this camp should be at wide receiver. This could possibly be the deepest WR group to ever play in Tampa Bay. With <strong>Mike Evans</strong>, <strong>DeSean Jackson</strong>, <strong>Chris Godwin</strong> and <strong>Adam Humphries</strong> already locking up roster spots, the real battle will be for the fifth and possibly sixth wide receiver positions. There are currently 11 receivers on the roster which means at least five of them will not make the 53-man team. In addition to the four players mentioned before is <strong>Bernard</strong> <strong>&#8220;Speedy&#8221; Reedy</strong>, <strong>Freddie Martino</strong>, second year player <strong>Bobo Wilson</strong>, <strong>Jake Lampman</strong> and rookies <strong>Justin Watson</strong>, <strong>Sergio Bailey</strong> and <strong>Ervin Philips</strong>.</p>
<p><strong><span style="color: #ff0000;">Bold Prediction:</span> <span style="color: #000000;">Wilson and Watson join the &#8220;Fantastic Four&#8221; to make the WR group six strong while Philips earns a practice squad spot.</span></strong></p>
<h2><strong><span style="color: #ff0000;">TIGHT END (4)</span></strong></h2>
<p>Tight end is another talent filled position group. There are seven of them on the current roster meaning at least three of them will be walking the plank by the end of camp. <strong>Cameron Brate </strong>and second year players <strong>OJ Howard</strong> and <strong>Antony Auclair</strong> should have their spots sewn up already. So that means that three year veteran <strong>Alan Cross</strong> will be battling rookies <strong>Jake Reese</strong>, <strong>Donnie Ernsberger</strong> and <strong>Tanner Hudson</strong> for that fourth spot.</p>
<p><strong><span style="color: #ff0000;">Bold Prediction:</span> <span style="color: #000000;">Ernsberger beats out Cross for that final spot and Hudson earns a spot on the practice squad.</span></strong></p>
<h2><strong><span style="color: #ff0000;">OFFENSIVE LINE (8)</span></strong></h2>
<p>This should be an interesting situation to keep tabs on throughout camp with at least one position, right guard, up for grabs. Left tackle <strong>Donovan Smith</strong> and now left guard <strong>Ali Marpet</strong> will be watching Winston&#8217;s blindside while free agent center signee <strong>Ryan Jensen</strong> will be snapping him the football. Right tackle <strong>Demar Dotson</strong> should be recovered from his season ending injury from last year and should be good to go. But that right guard spot vacated by the <strong>JR Sweezy&#8217;s</strong> departure is wide open. As of now, it appears that three year vet <strong>Caleb Benenoch</strong> has the slight edge on that starting job. However, the <strong><span style="color: #ff0000;">Bucs</span></strong> did draft the versatile and nasty offensive lineman<strong> Alex Cappa</strong> in the third round of the 2018 NFL Draft. He could challenge Benenoch in camp for that starting right guard spot.</p>
<p>In addition to the six players mentioned already, there are nine more offensive linemen on the current roster. <strong>Evan Smith</strong> was just re-signed to a two year deal and he&#8217;s really the only other player on the team with experience at center besides Marpet so he should end up as the backup center to Jensen. Veterans <strong>Leonard Wester</strong>, <strong>Cole Gardner</strong> and <strong>Adam Gettis</strong>, as well as rookies <strong>Cole Boozer</strong> and <strong>Ruben Holcomb</strong> and second year players <strong>Mike Liedtke</strong>, <strong>Brad Seaton</strong> and <strong>Givens Price</strong> round out the large group <em>(pun intended)</em>.  Typically, most NFL teams will carry 8 or 9 offensive linemen on their final 53-man roster which means that there will likely only be two spots up for grabs during camp and eight players battling for them.</p>
<p><strong><span style="color: #ff0000;">Bold Prediction:</span> <span style="color: #000000;">Liedtke joins D. Smith, Marpet, Jensen, Benenoch, Dotson, E. Smith and Cappa as the Bucs new look o-line while Boozer and Seaton earn spots on the practice squad.</span></strong></p>
<h2><strong><span style="color: #ff0000;">DEFENSIVE LINE (10)</span></strong></h2>
<p>The biggest difference between last year&#8217;s and this year&#8217;s team might be the defensive line. The <strong><span style="color: #ff0000;">Bucs</span></strong> released the cancerous <strong>Chris Baker</strong> and unfortunately didn&#8217;t re-sign <strong>Robert Ayers</strong> or <strong>Clinton McDonald</strong>.  However, they did add Super Bowl champs <strong>Vinny Curry</strong> and <strong>Beau Allen</strong> along with <strong>Mitch Unrein</strong> from the Bears to the mix in their place. They also traded for <strong>Jason Pierre-Paul</strong> and they still have the perennial Pro Bowler <strong>Gerald McCoy</strong> as well. I have to believe that <strong>Vita Vea</strong>, <strong>William Gholston</strong> and <strong>Noah Spence</strong> will have roster spots as well. Since most teams only keep nine or ten d-linemen on their active roster, this scenario only leaves one, maybe two spots left. Rookies <strong>Evan Perrizo, Kiante Anderson</strong> and <strong>Demone Harris</strong>, <strong>Will</strong> <strong>Clarke</strong>, <strong>Channing Ward</strong>, <strong>Patrick O&#8217;Connor</strong>, <strong>DaVonte Lambert</strong> and <strong>Stevie Tu&#8217;ikolovatu</strong> are all in the mix for those final one or two spots.</p>
<p><strong><span style="color: #ff0000;">Bold Prediction:</span> <span style="color: #000000;">Tu&#8217;i and Clarke make this group ten strong while Perrizo earns a spot on the practice squad.</span></strong></p>
<h2><strong><span style="color: #ff0000;">LINEBACKERS (6)</span></strong></h2>
<p>This should be another interesting situation to watch in camp this summer. Although the <strong><span style="color: #ff0000;">Bucs</span></strong> starting linebackers are set with <strong>Lavonte David</strong>, <strong>Kwon Alexander</strong> and <strong>Kendell Beckwith,</strong> they still have eight other LB&#8217;s on the current roster. With only five or six LB spots to fill, there will still be five or six of these guys who will be clearing out their locker by the end of camp. <strong>Adarius Taylor</strong> and <strong>Cameron Lynch</strong> are both going into their fifth season and should have the edge on the fourth and fifth spots. The questions here is will the <strong><span style="color: #ff0000;">Bucs</span></strong> keep a sixth LB? And if so, who will earn that position? The rest of this group consists of three year veteran <strong>Devante Bond</strong>, second year players <strong>Riley Bullough</strong> and <strong>Eric Nzeocha</strong>, <strong>Nigel Harris</strong>, and rookies <strong>Jack</strong> <strong>Cichy</strong> and <strong>Shaheed Salmon</strong>. Cichy is definitely one to watch in camp. The <strong><span style="color: #ff0000;">Bucs</span></strong> lucked out drafting him in the sixth round of this year&#8217;s draft after he missed his entire senior season at Wisconsin with a knee injury. Had it not been for that injury, he probably would&#8217;ve been considered a second round pick. He could challenge for that final LB spot or at the very least end up on the practice squad. Nzeocha is from Germany and is part of the NFL&#8217;s International Player Pathway program which was implemented last season. It allowed each of the four NFC South teams to add a player from another country as the eleventh player on their 10-man practice squad. So he will likely end up back there again in accordance with the program.</p>
<p><strong><span style="color: #ff0000;">Bold Prediction:</span> <span style="color: #000000;">Bond, Taylor and Lynch round out the final LB group with Cichy and Bullough earning spots on the practice squad. Nzeocha will return for his second year on the practice squad as well.</span></strong></p>
<h2><span style="color: #ff0000;">CORNERBACKS (6)</span></h2>
<p>There are nine cornerbacks on the <strong><span style="color: #ff0000;">Bucs</span> </strong>current roster and three of them are rookies. The team drafted <strong>Carlton Davis</strong> and <strong>MJ Stewart</strong> in the second round of the 2018 NFL Draft and signed <strong>Marko Myers</strong> as an undrafted free agent. <strong>Brent Grimes</strong> and <strong>Vernon Hargreaves</strong> are two that you could pencil in on the final 53-man roster, but the <strong><span style="color: #ff0000;">Bucs</span></strong> still have to decide whether they&#8217;re keeping five or six corners. Three year vets <strong>Ryan Smith</strong> and <strong>Javien Elliott</strong>, <strong>Josh Robinson</strong> and second year player <strong>David Rivers</strong> complete the group. Robinson is an excellent special teamer and should have one of the spots locked up, but who will get that final CB position? It will definitely be a battle to pay attention to in camp.</p>
<p><strong><span style="color: #ff0000;">Bold Prediction:</span> <span style="color: #000000;">Grimes and Davis will be the starting outside corners with Stewart and Hargreaves sharing time at nickel. Elliott and Robinson will round out the group with Rivers earning a spot on the practice squad. Bucs fans everywhere cheer as Smith is released.</span></strong></p>
<h2><span style="color: #ff0000;">SAFETIES (4)</span></h2>
<p>Even though there are only seven safeties on the <strong><span style="color: #ff0000;">Bucs</span> </strong>current roster, this could be an interesting situation to pay attention to throughout camp. Much to the disappointment of some fans, <strong>Chris Conte</strong> will likely be returning for his fourth season in Tampa and second year player <strong>Justin Evans</strong> will most certainly have one of the four safety spots. The team used a fourth round pick on <strong>Jordan Whitehead</strong> in this year&#8217;s draft and the <strong><span style="color: #ff0000;">Bucs</span></strong> have liked his versatility so far so he will likely take that third safety spot. However, that fourth and final safety position will be up for grabs between the seven year vet <strong>Keith Tandy</strong>, second year player<strong> Isaiah Johnson</strong> and rookies<strong> Josh Lidell</strong> and <strong>Godwin Igwebuike</strong> who was highly sought after as an undrafted free agent.</p>
<p><strong><span style="color: #ff0000;">Bold Prediction:</span> <span style="color: #000000;">As much as I hate to say it, I think Tandy will get released and the rookie Igwebuike will earn that final roster spot. I only say that because I don&#8217;t think the Bucs will gamble sending Igwebuike to the practice squad risking that another team could snag him off of waivers and Tandy is pushing 30 years old. Johnson will end up on the practice squad for the second straight season.</span></strong></p>
<h2><span style="color: #ff0000;">SPECIAL TEAMS (3)</span></h2>
<p>This should be a no brainer. <strong>Bryan Anger</strong> is the only punter and <strong>Drew Ferris</strong> is the only longsnapper on the current roster. However, there are two kickers in camp. <strong>Chandler Catanzaro</strong> was just signed in free agency to hopefully solidify the <strong><span style="color: #ff0000;">Bucs</span></strong> kicking game which has been a disaster for about a decade. But the team also brought in undrafted free agent kicker <strong>Trevor</strong> <strong>Moore</strong> from North Texas. It appears that Moore is nothing more than camp competition for Cat, but stranger things have happened. Moore made 91% of his field goals and 100% of his extra points in his senior year and has a career long of 51 yards.</p>
<p><strong><span style="color: #ff0000;">Bold Prediction:</span> <span style="color: #000000;">No BOLD prediction here. Anger, Ferris and Catanzaro will be the kicking crew.</span></strong></p>
<p>Well, there you have it folks. If my math is correct, then I&#8217;ve just predicted the <strong><span style="color: #ff0000;">2018 Tampa Bay Buccaneers</span></strong> 53-man roster and their 11-man practice squad. So here&#8217;s what it would look like:</p>
<h2><span style="color: #ff0000;">53-man Final Roster</span></h2>
<p><strong><span style="color: #000000;">QB- J. Winston, R. Griffin</span></strong></p>
<p><strong><span style="color: #000000;">RB- P. Barber, R. Jones, C. Sims, S. Wilson</span></strong></p>
<p><strong><span style="color: #000000;">WR- M. Evans, D. Jackson, C. Godwin, A. Humphries, B. Wilson, J. Watson</span></strong></p>
<p><strong><span style="color: #000000;">TE- C. Brate, OJ Howard, A. Auclair, D. Ernsberger</span></strong></p>
<p><strong><span style="color: #000000;">OL- D. Smith, A. Marpet, R. Jensen, C. Benenoch, D. Dotson, A. Cappa, M. Liedtke, E. Smith</span></strong></p>
<p><strong><span style="color: #000000;">DL- G. McCoy, J. Pierre-Paul, V. Curry, B. Allen, M. Unrein, W. Gholston, N. Spence, S. Tu&#8217;ikolovatu, W. Clarke</span></strong></p>
<p><strong><span style="color: #000000;">LB- L. David, K. Alexander, K. Beckwith, A. Taylor, C. Lynch, D. Bond</span></strong></p>
<p><strong><span style="color: #000000;">CB- B. Grimes, V. Hargreaves, C. Davis, MJ Stewart, J. Robinson, J. Elliott</span></strong></p>
<p><strong><span style="color: #000000;">S- C. Conte, G. Igwebuike, J. Evans, J. Whitehead</span></strong></p>
<p><strong><span style="color: #000000;">ST- B. Anger, C. Catanzaro, D. Ferris</span></strong></p>
<h2><span style="color: #ff0000;">11-man Practice Squad</span></h2>
<p><strong><span style="color: #000000;">LB E. Nzeocha</span></strong></p>
<p><strong><span style="color: #000000;">LB R. Bullough</span></strong></p>
<p><strong><span style="color: #000000;">LB J. Cichy</span></strong></p>
<p><strong><span style="color: #000000;">QB A. Allen</span></strong></p>
<p><strong><span style="color: #000000;">WR E. Philips</span></strong></p>
<p><strong><span style="color: #000000;">TE T. Hudson</span></strong></p>
<p><strong><span style="color: #000000;">DL E. Perrizo</span></strong></p>
<p><strong><span style="color: #000000;">CB D. Rivers</span></strong></p>
<p><strong><span style="color: #000000;">S I. Johnson</span></strong></p>
<p><strong><span style="color: #000000;">OL C. Boozer</span></strong></p>
<p><strong><span style="color: #000000;">OL B. Seaton</span></strong></p>
<p>&nbsp;</p>
<p>Now I&#8217;ll admit, I was pretty excited last training camp at the level of talent on this team. I know all of us were and we were all devastated with the 5-11 season that followed. However, this season feels different. No hype. No Hard Knocks. No daily plugs from Kay and the boys on Good Morning Football. No playoff hopes. No high expectations from the outside. Just talent and experience. Hard work and positive vibes. Football and family.</p>
<p>But,<strong> THAT</strong> is how you get things done. <strong>THAT</strong> is how you accomplish goals. <strong>THAT</strong> is how you win games and make the playoffs. And <strong>THAT</strong> is how you win championships.</p>
<p>Nobody outside of <strong><span style="color: #ff0000;">One Buc Palace</span></strong> or <strong><span style="color: #ff0000;">Buc Nation</span></strong> expects much out of this team this year. Vegas has the over/under set at 6.5  for the number of games the <strong><span style="color: #ff0000;">Bucs</span></strong> will win this year and it&#8217;s 12 to 1 odds that they&#8217;ll win the division. But it&#8217;s good to be the <em>&#8220;underdog&#8221;</em>  sometimes. Just ask the <strong>2017 Philadelphia Eagles</strong>.</p>
<p>The rookies reported to <strong><span style="color: #ff0000;">One Buc</span></strong> yesterday and the veterans report tomorrow. The whole team hits the field in <em>&#8220;shells&#8221;</em>  on Thursday and the first practice in full pads will be on Saturday, which is the first day that camp is open to the public. It&#8217;s time to get in on <strong><span style="color: #ff0000;">Bucs</span></strong> fans! The <strong><span style="color: #ff0000;">Tampa Bay Buccaneers</span> </strong>2018 training camp is now open!</p>
<p>Until then, as always&#8230;<strong><span style="color: #ff0000;">GO BUCS!!!</span></strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15239" class="share-facebook sd-button share-icon" href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15239" class="share-twitter sd-button share-icon" href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-15239" class="share-google-plus-1 sd-button share-icon" href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class="wp-about-author-containter-top" style="background-color:#FFFFFF;"><div class="wp-about-author-pic"><img alt='Jon Hinkle' src='http://www.whatthebuc.net/wp-content/uploads/2018/04/Jon-Hinkle_avatar_1522857741-100x100.jpg' class='avatar avatar-100 photo' height='100' width='100' /></div><div class="wp-about-author-text" style="margin-left:140px"><h3><a href='http://www.whatthebuc.net/author/jonhinkle/' title='Jon Hinkle'>Jon Hinkle</a></h3><p>My name is Jon Hinkle, also know as Deez Bucz to most Buccaneers fans. I have been given the opportunity by WhatTheBuc.net to do some writing about one of my favorite subjects...Buccaneer football and all that goes with it. This is my first public writing gig, so I'm hoping that I can entertain the fine fans of Tampa Bay while learning and gaining experience towards a possible new career in sports reporting. I hope everyone enjoys the fruits of my labor and I look forward to bringing some new and exciting stories to Bucs Nation! And as always.....GO BUCS!!!</p><p><a href='http://www.whatthebuc.net/author/jonhinkle/' title='More posts by Jon Hinkle'>More Posts</a> </p><p class="wpa-nomargin">Follow Me:<br /><a class='wpa-social-icons' href='http://www.twitter.com/Deez Bucz'><img src='/wp-content/plugins/wp-about-author/images/twitter.png' alt='Twitter'/></a><a class='wpa-social-icons' href='http://www.facebook.com/Deez Bucz'><img src='/wp-content/plugins/wp-about-author/images/facebook.png' alt='Facebook'/></a></p></div></div>		</div><!-- .entry-content -->
		

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<aside class="posts-navigation row clearfix flexbox-NULL">			<article class="previous-article col-xxs-12 col-sm-6 pull-left">
				<div class="content box">
					<div class="entry-image" style="background-image: url(/wp-content/uploads/2018/06/usa_jameis_winston.jpg); "><a href="http://www.whatthebuc.net/2018/07/22/buccaneers-2018-game-by-game-predictions/"><img src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 500 300'%2F%3E" width="640" height="360" /></a></div>					<h4>Previous Article</h4>
					<h3><a href="http://www.whatthebuc.net/2018/07/22/buccaneers-2018-game-by-game-predictions/" title="Buccaneers 2018 Game By Game Predictions">Buccaneers 2018 Game By Game Predictions</a></h3>
					<p class="entry-excerpt">Training camp is very near and the Buccaneers are going to be heading to New Orleans to play the Saints before you know it. When the NFL releases it’s schedule for the season, many fans look at their team’s schedule...</p>
				</div>
			</article>
			</aside><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><div class="fb-comments" data-href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>


				</main><!-- #main -->

				
<aside id="sidebar" class="single-sidebar sidebar col-xxs-12 col-xs-12 col-sm-12 col-md-4 col-lg-4 pull-right">
	<div id="sidebar-content" class="content">

		<div id="now-playing" class="now-playing-widget widget-container">
	<iframe src="https://mixlr.com/users/5054489/embed" width="100%" height="180px" frameborder="no" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div>		<div class="recent-podcasts">
	<header id="recent-podcasts-header" class="recent-podcasts-header">
		<img src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 500 300'%2F%3E" width="500" height="300" />
		<div class="caption">
			<h2><span class="white">Recent</span> <span class="red">Podcasts</span></h2>
		</div>
	</header>
	<div class="panel-group" id="recent-podcasts-accordion" role="tablist" aria-multiselectable="true">

					<div class="panel panel-default">
				<div class="panel-heading" role="tab" id="heading-free-agency-calm-fan-counseling-ahmazing-guests">
					<h4 class="panel-title">
						<a role="button" data-toggle="collapse" data-parent="#recent-podcasts-accordion" href="#collapse-free-agency-calm-fan-counseling-ahmazing-guests" aria-controls="collapse-free-agency-calm-fan-counseling-ahmazing-guests" aria-expanded="false" >Free Agency Calm-down, Fan Counseling and AHMAZING guests.</a>
					</h4>
				</div>
				<div id="collapse-free-agency-calm-fan-counseling-ahmazing-guests" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-free-agency-calm-fan-counseling-ahmazing-guests">
					<div class="panel-body">
						<div class="entry-date">3/9/2018</div>
						<div class="entry-excerpt">
							<p>We&#8217;re baaaaack! Tonight, at the request of our AHMAZING fans and listeners, we talked about Free Agency, off season moves, not moves, draft and many other things that Bucs fans are talking about and, in some cases, overreacting to. What would a Pod be without great guests? Tonight I had in&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15239" class="share-facebook sd-button share-icon" href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15239" class="share-twitter sd-button share-icon" href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-15239" class="share-google-plus-1 sd-button share-icon" href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>						</div>
						<footer class="entry-footer">
							<a class="read-more btn full-width" href="http://www.whatthebuc.net/podcast/free-agency-calm-fan-counseling-ahmazing-guests/" title="Listen to Free Agency Calm-down, Fan Counseling and AHMAZING guests."><i class="fa fa-volume-up" aria-hidden="true"></i>Listen Now</a>
						</footer>
					</div>

				</div>
			</div>
						<div class="panel panel-default">
				<div class="panel-heading" role="tab" id="heading-enjoy-lump-coal-no-gruden">
					<h4 class="panel-title">
						<a role="button" data-toggle="collapse" data-parent="#recent-podcasts-accordion" href="#collapse-enjoy-lump-coal-no-gruden" aria-controls="collapse-enjoy-lump-coal-no-gruden" aria-expanded="false" >Enjoy your lump of Coal! No Gruden for YOU!</a>
					</h4>
				</div>
				<div id="collapse-enjoy-lump-coal-no-gruden" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-enjoy-lump-coal-no-gruden">
					<div class="panel-body">
						<div class="entry-date">12/29/2017</div>
						<div class="entry-excerpt">
							<p>Joined tonight by Thomas Bassinger (@TOMetrics from the Tampa Bay Times), we discussed the latest in the Grumors saga: the end of them (or is it?) DUMB DUMB DUMB As of now, it looks like Koetter is here and he gets to try again to build a &#8220;Bad Ass football&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15239" class="share-facebook sd-button share-icon" href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15239" class="share-twitter sd-button share-icon" href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-15239" class="share-google-plus-1 sd-button share-icon" href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>						</div>
						<footer class="entry-footer">
							<a class="read-more btn full-width" href="http://www.whatthebuc.net/podcast/enjoy-lump-coal-no-gruden/" title="Listen to Enjoy your lump of Coal! No Gruden for YOU!"><i class="fa fa-volume-up" aria-hidden="true"></i>Listen Now</a>
						</footer>
					</div>

				</div>
			</div>
						<div class="panel panel-default">
				<div class="panel-heading" role="tab" id="heading-merry-christmas-gruden-chat">
					<h4 class="panel-title">
						<a role="button" data-toggle="collapse" data-parent="#recent-podcasts-accordion" href="#collapse-merry-christmas-gruden-chat" aria-controls="collapse-merry-christmas-gruden-chat" aria-expanded="false" >Merry Christmas and Gruden Chat</a>
					</h4>
				</div>
				<div id="collapse-merry-christmas-gruden-chat" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-merry-christmas-gruden-chat">
					<div class="panel-body">
						<div class="entry-date">12/24/2017</div>
						<div class="entry-excerpt">
							<p>I made a quick Facebook live video today and then put it over on Youtube. I have also attached as a Podcast for you folks. Many of you asked my thoughts on the Gruden speculation etc. Here they are as of today. Embedded is the video for those of you&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15239" class="share-facebook sd-button share-icon" href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15239" class="share-twitter sd-button share-icon" href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-15239" class="share-google-plus-1 sd-button share-icon" href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>						</div>
						<footer class="entry-footer">
							<a class="read-more btn full-width" href="http://www.whatthebuc.net/podcast/merry-christmas-gruden-chat/" title="Listen to Merry Christmas and Gruden Chat"><i class="fa fa-volume-up" aria-hidden="true"></i>Listen Now</a>
						</footer>
					</div>

				</div>
			</div>
						<div class="panel panel-default">
				<div class="panel-heading" role="tab" id="heading-wtb-now-chris-fischer">
					<h4 class="panel-title">
						<a role="button" data-toggle="collapse" data-parent="#recent-podcasts-accordion" href="#collapse-wtb-now-chris-fischer" aria-controls="collapse-wtb-now-chris-fischer" aria-expanded="false" >WTB Do We Do Now &#8211; With Chris Fischer</a>
					</h4>
				</div>
				<div id="collapse-wtb-now-chris-fischer" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-wtb-now-chris-fischer">
					<div class="panel-body">
						<div class="entry-date">12/17/2017</div>
						<div class="entry-excerpt">
							<p>I dragged him out too! The former host of the former podcast called Bucs Brief Podcast was with me for the whole show and we tiptoed through the topics in a way only Tiny Tim could appreciate. We covered what is going well (not much), what is going poorly (much) and&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15239" class="share-facebook sd-button share-icon" href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15239" class="share-twitter sd-button share-icon" href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-15239" class="share-google-plus-1 sd-button share-icon" href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>						</div>
						<footer class="entry-footer">
							<a class="read-more btn full-width" href="http://www.whatthebuc.net/podcast/wtb-now-chris-fischer/" title="Listen to WTB Do We Do Now &#8211; With Chris Fischer"><i class="fa fa-volume-up" aria-hidden="true"></i>Listen Now</a>
						</footer>
					</div>

				</div>
			</div>
						<div class="panel panel-default">
				<div class="panel-heading" role="tab" id="heading-rudderless-ship-lurches-forward">
					<h4 class="panel-title">
						<a role="button" data-toggle="collapse" data-parent="#recent-podcasts-accordion" href="#collapse-rudderless-ship-lurches-forward" aria-controls="collapse-rudderless-ship-lurches-forward" aria-expanded="false" >The Rudderless Ship Lurches Forward</a>
					</h4>
				</div>
				<div id="collapse-rudderless-ship-lurches-forward" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-rudderless-ship-lurches-forward">
					<div class="panel-body">
						<div class="entry-date">12/8/2017</div>
						<div class="entry-excerpt">
							<p>There is no silver lining. The highs are things we should expect and the lows are still shocking. Add a does od grouchy bullshit from the leadership and a lack of direction and the result is a stadium serving crappy food with bad entertainment. We have already lived through that&#8230;.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15239" class="share-facebook sd-button share-icon" href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15239" class="share-twitter sd-button share-icon" href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-15239" class="share-google-plus-1 sd-button share-icon" href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>						</div>
						<footer class="entry-footer">
							<a class="read-more btn full-width" href="http://www.whatthebuc.net/podcast/rudderless-ship-lurches-forward/" title="Listen to The Rudderless Ship Lurches Forward"><i class="fa fa-volume-up" aria-hidden="true"></i>Listen Now</a>
						</footer>
					</div>

				</div>
			</div>
			
	</div>
</div>
		
			<ul class="single-widgets widgets">
				<li id="archives-4" class="widget-container widget_archive"><h3 class="widget-title">Article Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Article Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.whatthebuc.net/2018/07/'> July 2018 &nbsp;(11)</option>
	<option value='http://www.whatthebuc.net/2018/06/'> June 2018 &nbsp;(14)</option>
	<option value='http://www.whatthebuc.net/2018/05/'> May 2018 &nbsp;(12)</option>
	<option value='http://www.whatthebuc.net/2018/04/'> April 2018 &nbsp;(32)</option>
	<option value='http://www.whatthebuc.net/2018/03/'> March 2018 &nbsp;(23)</option>
	<option value='http://www.whatthebuc.net/2018/02/'> February 2018 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2018/01/'> January 2018 &nbsp;(5)</option>
	<option value='http://www.whatthebuc.net/2017/12/'> December 2017 &nbsp;(12)</option>
	<option value='http://www.whatthebuc.net/2017/11/'> November 2017 &nbsp;(15)</option>
	<option value='http://www.whatthebuc.net/2017/10/'> October 2017 &nbsp;(26)</option>
	<option value='http://www.whatthebuc.net/2017/09/'> September 2017 &nbsp;(16)</option>
	<option value='http://www.whatthebuc.net/2017/08/'> August 2017 &nbsp;(27)</option>
	<option value='http://www.whatthebuc.net/2017/07/'> July 2017 &nbsp;(17)</option>
	<option value='http://www.whatthebuc.net/2017/06/'> June 2017 &nbsp;(21)</option>
	<option value='http://www.whatthebuc.net/2017/05/'> May 2017 &nbsp;(13)</option>
	<option value='http://www.whatthebuc.net/2017/04/'> April 2017 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2017/03/'> March 2017 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2017/02/'> February 2017 &nbsp;(4)</option>
	<option value='http://www.whatthebuc.net/2017/01/'> January 2017 &nbsp;(4)</option>
	<option value='http://www.whatthebuc.net/2016/12/'> December 2016 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2016/11/'> November 2016 &nbsp;(20)</option>
	<option value='http://www.whatthebuc.net/2016/10/'> October 2016 &nbsp;(18)</option>
	<option value='http://www.whatthebuc.net/2016/09/'> September 2016 &nbsp;(24)</option>
	<option value='http://www.whatthebuc.net/2016/08/'> August 2016 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2016/07/'> July 2016 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2016/06/'> June 2016 &nbsp;(3)</option>
	<option value='http://www.whatthebuc.net/2016/05/'> May 2016 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2016/04/'> April 2016 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2016/01/'> January 2016 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2015/11/'> November 2015 &nbsp;(9)</option>
	<option value='http://www.whatthebuc.net/2015/10/'> October 2015 &nbsp;(5)</option>
	<option value='http://www.whatthebuc.net/2015/09/'> September 2015 &nbsp;(19)</option>
	<option value='http://www.whatthebuc.net/2015/08/'> August 2015 &nbsp;(14)</option>
	<option value='http://www.whatthebuc.net/2015/07/'> July 2015 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2015/06/'> June 2015 &nbsp;(6)</option>
	<option value='http://www.whatthebuc.net/2015/05/'> May 2015 &nbsp;(4)</option>
	<option value='http://www.whatthebuc.net/2015/04/'> April 2015 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2015/03/'> March 2015 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2014/12/'> December 2014 &nbsp;(11)</option>
	<option value='http://www.whatthebuc.net/2014/11/'> November 2014 &nbsp;(8)</option>
	<option value='http://www.whatthebuc.net/2014/10/'> October 2014 &nbsp;(8)</option>
	<option value='http://www.whatthebuc.net/2014/09/'> September 2014 &nbsp;(15)</option>
	<option value='http://www.whatthebuc.net/2014/08/'> August 2014 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2014/07/'> July 2014 &nbsp;(9)</option>
	<option value='http://www.whatthebuc.net/2014/06/'> June 2014 &nbsp;(3)</option>
	<option value='http://www.whatthebuc.net/2014/05/'> May 2014 &nbsp;(4)</option>
	<option value='http://www.whatthebuc.net/2014/03/'> March 2014 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2014/01/'> January 2014 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2013/12/'> December 2013 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2013/10/'> October 2013 &nbsp;(5)</option>
	<option value='http://www.whatthebuc.net/2013/09/'> September 2013 &nbsp;(5)</option>
	<option value='http://www.whatthebuc.net/2013/08/'> August 2013 &nbsp;(5)</option>
	<option value='http://www.whatthebuc.net/2013/07/'> July 2013 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2013/06/'> June 2013 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2013/05/'> May 2013 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2013/03/'> March 2013 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2013/02/'> February 2013 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2012/12/'> December 2012 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2012/09/'> September 2012 &nbsp;(6)</option>
	<option value='http://www.whatthebuc.net/2012/08/'> August 2012 &nbsp;(4)</option>
	<option value='http://www.whatthebuc.net/2012/07/'> July 2012 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2012/06/'> June 2012 &nbsp;(3)</option>
	<option value='http://www.whatthebuc.net/2012/05/'> May 2012 &nbsp;(13)</option>
	<option value='http://www.whatthebuc.net/2012/04/'> April 2012 &nbsp;(23)</option>
	<option value='http://www.whatthebuc.net/2012/03/'> March 2012 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2012/02/'> February 2012 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2012/01/'> January 2012 &nbsp;(6)</option>
	<option value='http://www.whatthebuc.net/2011/12/'> December 2011 &nbsp;(11)</option>
	<option value='http://www.whatthebuc.net/2011/11/'> November 2011 &nbsp;(12)</option>
	<option value='http://www.whatthebuc.net/2011/10/'> October 2011 &nbsp;(14)</option>
	<option value='http://www.whatthebuc.net/2011/09/'> September 2011 &nbsp;(20)</option>
	<option value='http://www.whatthebuc.net/2011/08/'> August 2011 &nbsp;(21)</option>
	<option value='http://www.whatthebuc.net/2011/07/'> July 2011 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2011/06/'> June 2011 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2011/05/'> May 2011 &nbsp;(3)</option>
	<option value='http://www.whatthebuc.net/2011/04/'> April 2011 &nbsp;(3)</option>
	<option value='http://www.whatthebuc.net/2011/03/'> March 2011 &nbsp;(11)</option>
	<option value='http://www.whatthebuc.net/2011/02/'> February 2011 &nbsp;(4)</option>
	<option value='http://www.whatthebuc.net/2011/01/'> January 2011 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2010/12/'> December 2010 &nbsp;(14)</option>
	<option value='http://www.whatthebuc.net/2010/11/'> November 2010 &nbsp;(15)</option>
	<option value='http://www.whatthebuc.net/2010/10/'> October 2010 &nbsp;(20)</option>
	<option value='http://www.whatthebuc.net/2010/09/'> September 2010 &nbsp;(23)</option>
	<option value='http://www.whatthebuc.net/2010/08/'> August 2010 &nbsp;(23)</option>
	<option value='http://www.whatthebuc.net/2010/07/'> July 2010 &nbsp;(8)</option>
	<option value='http://www.whatthebuc.net/2010/06/'> June 2010 &nbsp;(7)</option>
	<option value='http://www.whatthebuc.net/2010/05/'> May 2010 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2010/04/'> April 2010 &nbsp;(6)</option>
	<option value='http://www.whatthebuc.net/2010/03/'> March 2010 &nbsp;(5)</option>
	<option value='http://www.whatthebuc.net/2010/02/'> February 2010 &nbsp;(17)</option>
	<option value='http://www.whatthebuc.net/2010/01/'> January 2010 &nbsp;(12)</option>
	<option value='http://www.whatthebuc.net/2009/12/'> December 2009 &nbsp;(19)</option>
	<option value='http://www.whatthebuc.net/2009/11/'> November 2009 &nbsp;(21)</option>
	<option value='http://www.whatthebuc.net/2009/10/'> October 2009 &nbsp;(24)</option>
	<option value='http://www.whatthebuc.net/2009/09/'> September 2009 &nbsp;(27)</option>
	<option value='http://www.whatthebuc.net/2009/08/'> August 2009 &nbsp;(29)</option>

		</select>
		</li><li id="wppress_facebook_calendar_widget-3" class="widget-container widget_wppress_facebook_calendar_widget"><h3 class="widget-title">Upcoming Events</h3><div class="fb-event-calendar" data-user-id="51084105572,1547185695550956,1547185695550956" data-include-attending="no" data-show-list="" data-calendar-step="" data-hide-past-events="yes" data-mode="default" data-show-in-popup="yes" data-template="fb-calendar-template-5b57f217ce5b4"></div>
<script type="text/template" id="fb-calendar-template-5b57f217ce5b4">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</script>
<script type="text/javascript">jQuery(document).ready(function($){typeof WPPress._initFB_calendar=="function" && WPPress._initFB_calendar();});</script></li><li id="linkcat-13" class="widget-container widget_links"><h3 class="widget-title">Broadcast Partners</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.pewterreport.com" title="Great Bucs coverage! Become an Insider!">Pewter Report</a></li>

	</ul>
</li>
<li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Friends of WTB</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://creativetravelgroup.com/services/bucfan-tours/" rel="friend met colleague" title="Best way to see our Bucs on the Road! " target="_blank">Buc Fan Tours</a></li>
<li><a href="http://www.bucstats.com" target="_blank">Buc Stats</a></li>
<li><a href="http://www.bucsnation.com" target="_blank">Bucs Nation</a></li>
<li><a href="http://www.joebucsfan.com" title="Terrific Bucs site with a different spin.">Joe BucsFan</a></li>
<li><a href="http://www.pewterreport.com" title="Great Bucs coverage! Become an Insider!">Pewter Report</a></li>

	</ul>
</li>
			</ul>
		
			</div>
</aside>			</div>

		</div>
		
<aside id="sponsors" class="single-sidebar sidebar col-xxs-12 col-xs-12 col-sm-12 col-md-2 col-lg-2 pull-left">
	<div id="sponsors-content" class="content row">

		
	        <ul class="sponsors-widgets widgets">
	            <li id="ajdg_grpwidgets-2" class="widget-container ajdg_grpwidgets"><h3 class="widget-title">Our Sponsors</h3><ul><li><div class="g g-2"><div class="g-col b-2 a-17"><a class="gofollow" data-track="MTcsMiwxLDYw" href="http://www.adrotateforwordpress.com"><img src="/wp-content/uploads/2016/09/Skyscraper.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-38"><a class="gofollow" data-track="MzgsMiwxLDYw" href="http://www.adrotateforwordpress.com"><img src="/wp-content/uploads/2016/09/Fat-Skyscraper.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-40"><a class="gofollow" data-track="NDAsMiwxLDYw" href="http://www.adrotateforwordpress.com"><img src="/wp-content/uploads/2017/09/1.jpg" /></a></div></div></li></ul></li>	        </ul>

	    	</div>
</aside>
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div id="footer-tagline-row" class="clearfix">
			<div class="container">
				<div id="tagline" class="col-xxs-12 text-center">
					<div class="content">
						We Are Not A Question, We Are The Answer
					</div>
				</div><!-- #copyright -->
			</div>
		</div>
		
		<div id="footer-navigation-row" class="clearfix">
		    <div class="container">

			    <div id="footer-widgets-left" class="footer-widgets-left widgets-left col-xxs-12 col-xs-12 col-lg-9 pull-left">
				    <div class="row">

					    <div id="footer-logo-row" class="col-xxs-12 col-xs-12 col-sm-4 col-md-4 col-lg-4 col-xl-3 pull-left">
						    <div class="content">
							    <a id="footer-logo" href="http://www.whatthebuc.net/" title="What The Buc?" rel="home" class="logo inline-block"><img src="/wp-content/themes/whatthebuc-v2/images/what-the-buc-logo-light.svg" class="img-responsive" alt="What The Buc?" /></a>

							    <nav id="social-menu" class="menu social-menu social-nav nav navigation"><ul id="menu-social-links" class="menu"><li id="menu-item-5402" class="facebook menu-item menu-item-type-custom menu-item-object-custom social"><a title="Like Us on Facebook" target="_blank" href="https://www.facebook.com/whatthebuc"><span class="sr-only text">Facebook</span></a></li>
<li id="menu-item-5403" class="twitter menu-item menu-item-type-custom menu-item-object-custom social"><a title="Follow Us on Twitter" target="_blank" href="https://twitter.com/whatthebuc"><span class="sr-only text">Twitter</span></a></li>
<li id="menu-item-5404" class="youtube menu-item menu-item-type-custom menu-item-object-custom social"><a title="Watch Our YouTube Videos" target="_blank" href="https://www.youtube.com/user/WhatTheBuc"><span class="sr-only text">YouTube</span></a></li>
<li id="menu-item-5405" class="instagram menu-item menu-item-type-custom menu-item-object-custom social"><a title="See Our Instagram Photos" target="_blank" href="https://www.instagram.com/whatthebuc/"><span class="sr-only text">Instagram</span></a></li>
</ul></nav>
							    <ul class="widgets">
								    							    </ul>
						    </div>
					    </div>

					    <div id="footer-widgets-center" class="col-xxs-12 col-xs-12 col-sm-8 col-md-8 col-lg-8 col-xl-9 pull-left">
						    <div class="content">
							    <span class="dualbrain_summary footer-summary"><p>This is the home of Fan-Based Tampa Bay Buccaneers discussion! We cover the Tampa Bay Area sports scene from the perspective of the informed fans. There are plenty of places to hear about the <a href="http://www.buccaneers.com" target="_blank">Buccaneers</a>,  but "What the Buc?" is the ONLY place to hear Bucs Radio from the heart and from lifelong fans! Come join our site and our broadcast and we will share our opinions about the team, directions and the excitement of following the <a href="http://www.buccaneers.com" target="_blank">Tampa Bay Buccaneers</a>!</p>
</span>

							    <ul class="widgets">
								    <li id="mc4wp_form_widget-2" class="widget-container widget_mc4wp_form_widget"><h3 class="widget-title">Join The Krew</h3><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.4 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-5720" method="post" data-id="5720" data-name="Newsletter Signup" ><div class="mc4wp-form-fields"><div class="row">
  <div class="col col-xxs-12 col-xs-12 col-sm-6">
    <label for="FNAME" class="sr-only">First Name</label>
    <input type="text" name="FNAME" id="FNAME" placeholder="FIRST NAME" class="full-width" required>
  </div>
  <div class="col col-xxs-12 col-xs-12 col-sm-6">
    <label for="LNAME" class="sr-only">Last Name</label>
    <input type="text" name="LNAME" id="LNAME" placeholder="LAST NAME" class="full-width" required>
  </div>
</div>
<div class="row">
  <div class="col col-xxs-12 col-xs-12 col-sm-7">
    <label for="EMAIL" class="sr-only">Email</label>
    <input type="email" name="EMAIL" placeholder="EMAIL" id="EMAIL" class="full-width" required />
  </div>
  <div class="col col-xxs-12 col-xs-12 col-sm-5">
    <input type="submit" value="SUBSCRIBE" class="btn full-width" />
  </div>
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1532490263" /><input type="hidden" name="_mc4wp_form_id" value="5720" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></li>							    </ul>

						    </div>
					    </div>



				    </div>
			    </div>

			    <div id="footer-widgets-right" class="footer-widgets-right widgets-right col-xxs-12 col-xs-12 col-lg-3 pull-right">
				    <div class="content">
					    <ul class="widgets">
						    <li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Friends of WTB</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://creativetravelgroup.com/services/bucfan-tours/" rel="friend met colleague" title="Best way to see our Bucs on the Road! " target="_blank">Buc Fan Tours</a></li>
<li><a href="http://www.bucstats.com" target="_blank">Buc Stats</a></li>
<li><a href="http://www.bucsnation.com" target="_blank">Bucs Nation</a></li>
<li><a href="http://www.joebucsfan.com" title="Terrific Bucs site with a different spin.">Joe BucsFan</a></li>
<li><a href="http://www.pewterreport.com" title="Great Bucs coverage! Become an Insider!">Pewter Report</a></li>

	</ul>
</li>
					    </ul>
				    </div>
			    </div>
				
		    </div><!-- .container -->
	    </div><!-- #footer-navigation-row -->
		
		
		<div id="footer-about-row" >
	        <div class="container clearfix">

		        <div id="copyright" class="col-xxs-12 text-center">
			        <div class="content">
				        <span class="dualbrain_copyright copyright"><p>WhatTheBuc.net is a fansite of the Tampa Bay Buccaneers, intended for the the enjoyment of fans of the Bucs. The site is not afilliated with the Tampa Bay Buccaneers or the National Football League. All logos used are trademarks of the Tampa Bay Buccaneers, the N.F.L. and associated franchises.</p>
<p>All content Copyright © 2009 &#8211; 2016 What the Buc Really Matters Foundation, Inc. WhatTheBuc.net</p>
<p>Site design and development by Dual Brain</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-15239" class="share-facebook sd-button share-icon" href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-15239" class="share-twitter sd-button share-icon" href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-15239" class="share-google-plus-1 sd-button share-icon" href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whatthebuc.net/2018/07/24/2018-bucs-training-camp-position-battles/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div></span>
			        </div>
		        </div><!-- #copyright -->

	        </div><!-- .container -->
        </div><!-- #footer-copyright-row -->
	
	</footer><!-- #colophon -->
</div><!-- #page -->

<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.whatthebuc.net\/2018\/07\/24\/2018-bucs-training-camp-position-battles\/":15239};
	</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.whatthebuc.net\/shop\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.3'></script>
<script type='text/javascript' src='/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_8a7c8b0cfa83ebf6803d07275795b100","fragment_name":"wc_fragments_8a7c8b0cfa83ebf6803d07275795b100"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.3'></script>
<script type='text/javascript' src='/wp-content/themes/whatthebuc-v2/js/bootstrap.min.js?ver=3.3.6'></script>
<script type='text/javascript' src='/wp-content/themes/whatthebuc-v2/js/navigation.js?ver=2.1'></script>
<script type='text/javascript' src='/wp-content/themes/whatthebuc-v2/js/mejs-feature-fontawesome.min.js?ver=2.1'></script>
<script type='text/javascript' src='/wp-content/themes/whatthebuc-v2/js/skip-link-focus-fix.js?ver=2.1'></script>
<script type='text/javascript' src='/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://www.whatthebuc.net/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='/wp-content/plugins/facebook-events/js/script.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://www.whatthebuc.net/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.4'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.4'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=836997632991653&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'70563024',post:'15239',tz:'-4',srv:'www.whatthebuc.net'} ]);
	_stq.push([ 'clickTrackerInit', '70563024', '15239' ]);
</script>

</body>
</html>
