<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.whatthebuc.net/xmlrpc.php">

<title>A Change Is Gonna Come - What The Buc</title>
<!-- Site designed and built by Dual Brain. -->
<meta name='designer' content='Dual Brain'>
<meta name='designer_url' content='http://ThinkDualBrain.com/'>
<meta name='web_author' content='Dual Brain'>
<meta name='web_author_url' content='http://ThinkDualBrain.com/'>
<meta name='site_ref_sig' content='==DB=='>
<!-- Site designed and built by Dual Brain. -->

<!-- This site is optimized with the Yoast SEO plugin v13.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The BUCS uniforms needed to be fixed. And change is on the horizon. But before the new threads are revealed, let&#039;s look at the good times in the old ones."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.whatthebuc.net/2020/04/01/a-change-is-gonna-come/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Change Is Gonna Come - What The Buc" />
<meta property="og:description" content="The BUCS uniforms needed to be fixed. And change is on the horizon. But before the new threads are revealed, let&#039;s look at the good times in the old ones." />
<meta property="og:url" content="http://www.whatthebuc.net/2020/04/01/a-change-is-gonna-come/" />
<meta property="og:site_name" content="What The Buc" />
<meta property="article:publisher" content="http://www.facebook.com/whatthebuc" />
<meta property="article:tag" content="change" />
<meta property="article:tag" content="uniforms" />
<meta property="article:section" content="Team" />
<meta property="article:published_time" content="2020-04-02T01:26:24+00:00" />
<meta property="article:modified_time" content="2020-04-02T01:36:57+00:00" />
<meta property="og:updated_time" content="2020-04-02T01:36:57+00:00" />
<meta property="og:image" content="http://www.whatthebuc.net/wp-content/uploads/2020/04/Screen-Shot-2020-04-01-at-7.30.19-PM-1024x960.png" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="960" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The BUCS uniforms needed to be fixed. And change is on the horizon. But before the new threads are revealed, let&#039;s look at the good times in the old ones." />
<meta name="twitter:title" content="A Change Is Gonna Come - What The Buc" />
<meta name="twitter:site" content="@WhatTheBuc" />
<meta name="twitter:image" content="http://www.whatthebuc.net/wp-content/uploads/2020/04/Screen-Shot-2020-04-01-at-7.30.19-PM.png" />
<meta name="twitter:creator" content="@PINNAQL3" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.whatthebuc.net/#website","url":"http://www.whatthebuc.net/","name":"What The Buc","inLanguage":"en-US","description":"Rabid Tampa Bay Buccaneers Podcast, Tailgate and Community","potentialAction":[{"@type":"SearchAction","target":"http://www.whatthebuc.net/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"http://www.whatthebuc.net/2020/04/01/a-change-is-gonna-come/#primaryimage","inLanguage":"en-US","url":"/wp-content/uploads/2020/04/Screen-Shot-2020-04-01-at-7.30.19-PM.png","width":1910,"height":1790},{"@type":"WebPage","@id":"http://www.whatthebuc.net/2020/04/01/a-change-is-gonna-come/#webpage","url":"http://www.whatthebuc.net/2020/04/01/a-change-is-gonna-come/","name":"A Change Is Gonna Come - What The Buc","isPartOf":{"@id":"http://www.whatthebuc.net/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"http://www.whatthebuc.net/2020/04/01/a-change-is-gonna-come/#primaryimage"},"datePublished":"2020-04-02T01:26:24+00:00","dateModified":"2020-04-02T01:36:57+00:00","author":{"@id":"http://www.whatthebuc.net/#/schema/person/13a445cc21dfaea705c065ab7568b21b"},"description":"The BUCS uniforms needed to be fixed. And change is on the horizon. But before the new threads are revealed, let's look at the good times in the old ones.","potentialAction":[{"@type":"ReadAction","target":["http://www.whatthebuc.net/2020/04/01/a-change-is-gonna-come/"]}]},{"@type":["Person"],"@id":"http://www.whatthebuc.net/#/schema/person/13a445cc21dfaea705c065ab7568b21b","name":"Robert Green","image":{"@type":"ImageObject","@id":"http://www.whatthebuc.net/#authorlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/15f8e99ecb816b866dfbacb479c49ec5?s=96&d=wavatar&r=r","caption":"Robert Green"},"sameAs":["https://twitter.com/PINNAQL3"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.whatthebuc.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='dualbrain-v4-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C300%2C100%2C700%2C900%7CMontserrat%3A400%2C700&#038;ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='dualbrain-v4-style-css'  href='/wp-content/themes/whatthebuc-v2/style.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.whatthebuc.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-featherlight-css'  href='/wp-content/plugins/wp-featherlight/css/wp-featherlight.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-author-bio-css'  href='/wp-content/plugins/wp-about-author/wp-about-author.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script type="text/javascript">(function(a,d){if(a._nsl===d){a._nsl=[];var c=function(){if(a.jQuery===d)setTimeout(c,33);else{for(var b=0;b<a._nsl.length;b++)a._nsl[b].call(a,a.jQuery);a._nsl={push:function(b){b.call(a,a.jQuery)}}}};c()}})(window);</script><script type='text/javascript' src='http://www.whatthebuc.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.whatthebuc.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='/wp-content/themes/whatthebuc-v2/js/dist/scripts.min.js?ver=2.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.whatthebuc.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<link rel='https://api.w.org/' href='http://www.whatthebuc.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.whatthebuc.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.whatthebuc.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='http://www.whatthebuc.net/?p=20524' />
<link rel="alternate" type="application/json+oembed" href="http://www.whatthebuc.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.whatthebuc.net%2F2020%2F04%2F01%2Fa-change-is-gonna-come%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.whatthebuc.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.whatthebuc.net%2F2020%2F04%2F01%2Fa-change-is-gonna-come%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px 1px 1px 1px; }
	.g-2 { min-width:1px; max-width:242px; }
	.b-2 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-10155661-1', 'auto');
		ga('send', 'pageview');

	</script>
</head>

<body class="post-template-default single single-post postid-20524 single-format-standard wp-featherlight-captions group-blog">
<div id="wrapper" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	<header id="mobile-header" role="banner" class="mobile-header header clearfix hidden-md hidden-lg hidden-xl hidden-print"  data-spy="affix" data-offset-top="100">

		<div id="masthead" class="branding masthead">
			<div class="container">

				<div id="site-branding" class="branding site-branding col-xxs-12 col-xs-12 text-center">

					<a id="mobile-logo" href="http://www.whatthebuc.net/" title="What The Buc" rel="home" class="logo inline-block"><img src="/wp-content/themes/whatthebuc-v2/images/what-the-buc-logo-mini.svg" class="img-responsive" alt="What The Buc" /></a>

				</div>

			</div><!-- .container -->
		</div><!-- #masthead -->

		<div id="mobile-header-menu" class="clearfix">
			<div id="mobile-menu-body" class="collapse">
				<div class="panel-body">
					<div id="mobile-header-search-panel" class="col-xs-12 text-right">
						<form role="search" method="get" id="search" class="search form search-form" action="http://www.whatthebuc.net/">
	<input type="text" value="" name="s" id="search-input" class="search input search-input" placeholder="Search" />
	<button type="submit" id="search-submit" class="search submit search-submit">
		<svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		     viewBox="0 0 250.313 250.313" style="enable-background:new 0 0 250.313 250.313;" xml:space="preserve">
			<g id="Search">
				<path d="M244.186,214.604l-54.379-54.378c-0.289-0.289-0.628-0.491-0.93-0.76
					c10.7-16.231,16.945-35.66,16.945-56.554C205.822,46.075,159.747,0,102.911,0S0,46.075,0,102.911
					c0,56.835,46.074,102.911,102.91,102.911c20.895,0,40.323-6.245,56.554-16.945c0.269,0.301,0.47,0.64,0.759,0.929l54.38,54.38
					c8.169,8.168,21.413,8.168,29.583,0C252.354,236.017,252.354,222.773,244.186,214.604z M102.911,170.146
					c-37.134,0-67.236-30.102-67.236-67.235c0-37.134,30.103-67.236,67.236-67.236c37.132,0,67.235,30.103,67.235,67.236
					C170.146,140.044,140.043,170.146,102.911,170.146z"/>
			</g>
		</svg>
	</button>
</form>					</div>
					<nav id="mobile-header-nav-menu" role="navigation" class="nav navigation">
						<div id="panel-item-6059" class="panel panel-default menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">	<div class="panel-heading"><h4 id="menu-item-6059" class="panel-title" ><a class="collapsed" title="Listen" data-toggle="collapse" href="#submenu-6059" data-parent="#mobile-menu-dropdown">Listen <span class="caret"></span></a></h4></div><!-- /.panel-heading -->
<div id="submenu-6059" class="sub-menu panel-collapse collapse">

	<div class="panel-body">
<div id="panel-item-6063" class="panel panel-default menu-item menu-item-type-custom menu-item-object-custom">	<div class="panel-heading">	<h4 id="menu-item-6063" class="panel-title" ><a title="All Episodes" href="/podcast/">All Episodes</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6060" class="panel panel-default menu-item menu-item-type-taxonomy menu-item-object-show-type">	<div class="panel-heading">	<h4 id="menu-item-6060" class="panel-title" ><a title="Roundtables" href="http://www.whatthebuc.net/show-type/roundtables/">Roundtables</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6061" class="panel panel-default menu-item menu-item-type-taxonomy menu-item-object-show-type">	<div class="panel-heading">	<h4 id="menu-item-6061" class="panel-title" ><a title="Live Shows" href="http://www.whatthebuc.net/show-type/live-shows/">Live Shows</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6062" class="panel panel-default menu-item menu-item-type-taxonomy menu-item-object-show-type">	<div class="panel-heading">	<h4 id="menu-item-6062" class="panel-title" ><a title="Watercooler" href="http://www.whatthebuc.net/show-type/watercooler/">Watercooler</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

	</div><!-- .panel-body -->
</div>
</div><!-- /.panel -->

<div id="panel-item-6064" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page current_page_parent">	<div class="panel-heading"><h4 id="menu-item-6064" class="panel-title" ><a title="Blog" href="http://www.whatthebuc.net/blog/">Blog</a></h4></div><!-- /.panel-heading --></div><!-- /.panel -->

<div id="panel-item-6065" class="panel panel-default menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">	<div class="panel-heading"><h4 id="menu-item-6065" class="panel-title" ><a class="collapsed" title="Tailgate" data-toggle="collapse" href="#submenu-6065" data-parent="#mobile-menu-dropdown">Tailgate <span class="caret"></span></a></h4></div><!-- /.panel-heading -->
<div id="submenu-6065" class="sub-menu panel-collapse collapse">

	<div class="panel-body">
<div id="panel-item-6066" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6066" class="panel-title" ><a title="Tailgate!" href="http://www.whatthebuc.net/tailgate/">Tailgate!</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6048" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6048" class="panel-title" ><a title="Rules, Notes and Updates" href="http://www.whatthebuc.net/tailgate/rules/">Rules, Notes and Updates</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6047" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6047" class="panel-title" ><a title="Map" href="http://www.whatthebuc.net/tailgate/map/">Map</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

	</div><!-- .panel-body -->
</div>
</div><!-- /.panel -->

<div id="panel-item-15875" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading"><h4 id="menu-item-15875" class="panel-title" ><a title="Shop" href="http://www.whatthebuc.net/shop/">Shop</a></h4></div><!-- /.panel-heading --></div><!-- /.panel -->

<div id="panel-item-11909" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading"><h4 id="menu-item-11909" class="panel-title" ><a title="Our Sponsors" href="http://www.whatthebuc.net/our-sponsors/">Our Sponsors</a></h4></div><!-- /.panel-heading --></div><!-- /.panel -->

<div id="panel-item-6054" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown">	<div class="panel-heading"><h4 id="menu-item-6054" class="panel-title" ><a class="collapsed" title="About" data-toggle="collapse" href="#submenu-6054" data-parent="#mobile-menu-dropdown">About <span class="caret"></span></a></h4></div><!-- /.panel-heading -->
<div id="submenu-6054" class="sub-menu panel-collapse collapse">

	<div class="panel-body">
<div id="panel-item-6067" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6067" class="panel-title" ><a title="About" href="http://www.whatthebuc.net/about/">About</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6057" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6057" class="panel-title" ><a title="The Team" href="http://www.whatthebuc.net/about/team/">The Team</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6058" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6058" class="panel-title" ><a title="Contact Us" href="http://www.whatthebuc.net/about/contact-us/">Contact Us</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

	</div><!-- .panel-body -->
</div>
</div><!-- /.panel -->

<div id="panel-item-6053" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown">	<div class="panel-heading"><h4 id="menu-item-6053" class="panel-title" ><a class="collapsed" title="WTB Really Matters" data-toggle="collapse" href="#submenu-6053" data-parent="#mobile-menu-dropdown">WTB Really Matters <span class="caret"></span></a></h4></div><!-- /.panel-heading -->
<div id="submenu-6053" class="sub-menu panel-collapse collapse">

	<div class="panel-body">
<div id="panel-item-11490" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-11490" class="panel-title" ><a title="WTB Really Matters" href="http://www.whatthebuc.net/contribute/wtb-really-matters/">WTB Really Matters</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

	</div><!-- .panel-body -->
</div>
</div><!-- /.panel -->

<div id="panel-item-6090" class="panel panel-default menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown">	<div class="panel-heading"><h4 id="menu-item-6090" class="panel-title" ><a class="collapsed" title="Support" data-toggle="collapse" href="#submenu-6090" data-parent="#mobile-menu-dropdown">Support <span class="caret"></span></a></h4></div><!-- /.panel-heading -->
<div id="submenu-6090" class="sub-menu panel-collapse collapse">

	<div class="panel-body">
<div id="panel-item-6092" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6092" class="panel-title" ><a title="Donate" href="http://www.whatthebuc.net/contribute/donate/">Donate</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6094" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6094" class="panel-title" ><a title="Sponsorships" href="http://www.whatthebuc.net/contribute/sponsorships/">Sponsorships</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

<div id="panel-item-6093" class="panel panel-default menu-item menu-item-type-post_type menu-item-object-page">	<div class="panel-heading">	<h4 id="menu-item-6093" class="panel-title" ><a title="Contribute" href="http://www.whatthebuc.net/contribute/">Contribute</a>	</h4></div><!-- /.panel-heading -->	</div><!-- /.panel -->

	</div><!-- .panel-body -->
</div>
</div><!-- /.panel -->

					</nav><!-- .row -->
				</div>
			</div>

			<a id="mobile-header-menu-trigger" data-toggle="collapse" href="#mobile-menu-body" class="trigger clearfix">
				<span id="mobile-header-menu-trigger-title" class="col-xxs-10 pull-left text-left site-title"><svg id="wtb-url" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 358.28 24.8"><g id="URL"><path id="W" class="cls-1" d="M0,.4H6.17l3,15a13.89,13.89,0,0,1,.3,2.52h.07A13.26,13.26,0,0,1,10,15.4L13.66.4h4.73L22,15.4a13.26,13.26,0,0,1,.4,2.52h.07a13.91,13.91,0,0,1,.3-2.52L26,.4h6.07L26,24.39H19.5l-3-12.11A20.41,20.41,0,0,1,16,9.46h-.07a20.46,20.46,0,0,1-.47,2.82l-3,12.11H5.84Z"/><path id="H" class="cls-1" d="M38.95.4h5.87V10h8.72V.4h5.87v24H53.54V15H44.82v9.4H38.95Z"/><path id="A" class="cls-1" d="M80.41,19.36H72.93l-1.44,5h-6L73.6.4h6.17l8.15,24h-6ZM76.66,5.87s-.54,2.62-1,4.13l-1.38,4.66H79L77.7,10c-.44-1.51-1-4.13-1-4.13Z"/><path id="T" class="cls-1" d="M97.29,5.44H90V.4h20.43v5h-7.28v19H97.29Z"/><path id="T-2" data-name="T" class="cls-1" d="M122.31,5.44H115V.4h20.43v5h-7.28v19h-5.87Z"/><path id="H-2" data-name="H" class="cls-1" d="M141.77.4h5.87V10h8.72V.4h5.87v24h-5.87V15h-8.72v9.4h-5.87Z"/><path id="E" class="cls-1" d="M171.22.4h15v5h-9.16V9.8h7.31v5h-7.31v4.53h9.63v5h-15.5Z"/><path id="B" class="cls-1" d="M194.3.4h8.83c4.8,0,8.15,2.15,8.15,6.27a5.86,5.86,0,0,1-2.79,5.1v.07a5.38,5.38,0,0,1,3.76,5.4c0,5.24-4.36,7.15-9.13,7.15H194.3Zm8.89,9.29a2,2,0,0,0,2.11-2.21,2,2,0,0,0-2.21-2h-2.92V9.7Zm.5,9.66a2.38,2.38,0,0,0,2.55-2.52,2.31,2.31,0,0,0-2.52-2.45h-3.56v5Z"/><path id="U" class="cls-1" d="M219.43.4h5.87V15.57c0,2.52,1.64,3.86,4.16,3.86s4.16-1.34,4.16-3.86V.4h5.87V15.57c0,5.4-4,9.23-10,9.23S219.43,21,219.43,15.57Z"/><path id="C" class="cls-1" d="M259.08,0a12.5,12.5,0,0,1,9,3.39l-2.72,4.43a10.07,10.07,0,0,0-6-2.45c-4.6,0-6.78,3.39-6.78,6.85s2.35,7.21,6.78,7.21c3.62,0,6.38-3,6.38-3l3,4.29a13.16,13.16,0,0,1-9.66,4c-7.52,0-12.58-5.33-12.58-12.45A12.2,12.2,0,0,1,259.08,0Z"/><path id="dot" class="cls-1" d="M274.78,18.89h5.5v5.5h-5.5Z"/><path id="N" class="cls-1" d="M288.2.4h5.94l6.64,11.21a43,43,0,0,1,2,4.09h.07s-.27-2.58-.27-4.09V.4h5.87v24h-5.91l-6.68-11.17a42.89,42.89,0,0,1-2-4.09h-.07s.27,2.58.27,4.09V24.39H288.2Z"/><path id="E-2" data-name="E" class="cls-1" d="M317.45.4h15v5h-9.16V9.8h7.31v5h-7.31v4.53h9.63v5h-15.5Z"/><path id="T-3" data-name="T" class="cls-1" d="M345.12,5.44h-7.28V.4h20.43v5H351v19h-5.87Z"/></g></svg></span>
				<span id="mobile-header-menu-trigger-icon" class="col-xxs-2 pull-right text-right menu-icon"><i class="fa fa-bars" aria-hidden="true"></i></span>
			</a>
		</div>

	</header><!-- Mobile Header -->

	<header id="desktop-header" class="desktop-header site-header hidden-xxs hidden-xs hidden-sm" role="banner"  data-spy="affix" data-offset-top="227">

		<div id="toolbar" class="toolbar">
			<div class="container">

				<div id="desktop-header-quicklinks" class="quicklinks col-md-8 col-lg-9 pull-left">
					<nav id="quicklinks-menu" class="menu quicklinks-menu quicklinks-nav nav text-left"><ul id="menu-quicklinks" class="menu"><li id="menu-item-6026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6026"><a title="Donate" href="http://www.whatthebuc.net/contribute/donate/">Donate</a></li>
<li id="menu-item-6023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6023"><a title="Sponsorships" href="http://www.whatthebuc.net/contribute/sponsorships/">Sponsorships</a></li>
<li id="menu-item-6022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6022"><a title="Contribute" href="http://www.whatthebuc.net/contribute/">Contribute</a></li>
<li id="menu-item-6021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6021"><a title="Subscribe" href="#footer-widgets-center">Subscribe</a></li>
</ul></nav>				</div>

				<div id="site-search" class="search col-md-4 col-lg-3">
					<form role="search" method="get" id="search" class="search form search-form" action="http://www.whatthebuc.net/">
	<input type="text" value="" name="s" id="search-input" class="search input search-input" placeholder="Search" />
	<button type="submit" id="search-submit" class="search submit search-submit">
		<svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		     viewBox="0 0 250.313 250.313" style="enable-background:new 0 0 250.313 250.313;" xml:space="preserve">
			<g id="Search">
				<path d="M244.186,214.604l-54.379-54.378c-0.289-0.289-0.628-0.491-0.93-0.76
					c10.7-16.231,16.945-35.66,16.945-56.554C205.822,46.075,159.747,0,102.911,0S0,46.075,0,102.911
					c0,56.835,46.074,102.911,102.91,102.911c20.895,0,40.323-6.245,56.554-16.945c0.269,0.301,0.47,0.64,0.759,0.929l54.38,54.38
					c8.169,8.168,21.413,8.168,29.583,0C252.354,236.017,252.354,222.773,244.186,214.604z M102.911,170.146
					c-37.134,0-67.236-30.102-67.236-67.235c0-37.134,30.103-67.236,67.236-67.236c37.132,0,67.235,30.103,67.235,67.236
					C170.146,140.044,140.043,170.146,102.911,170.146z"/>
			</g>
		</svg>
	</button>
</form>				</div>


			</div><!-- .container -->
		</div><!-- .toolbar -->

		<div id="masthead" class="branding masthead">
			<div class="container">

				<div id="site-branding" class="branding site-branding col-xxs-12 col-xs-12 text-center">

					<a id="header-logo" href="http://www.whatthebuc.net/" title="What The Buc" rel="home" class="logo inline-block"><img src="/wp-content/themes/whatthebuc-v2/images/what-the-buc-logo.svg" class="img-responsive" alt="What The Buc" /></a>

					<a id="header-logo-mini" href="http://www.whatthebuc.net/" title="What The Buc" rel="home" class="logo inline-block"><img src="/wp-content/themes/whatthebuc-v2/images/what-the-buc-logo-mini.svg" class="img-responsive" alt="What The Buc" /></a>

				</div>

			</div><!-- .container -->
		</div><!-- #masthead -->

		<div id="header-image" class="header-image">
			<div class="container">
			</div><!-- .container -->
		</div><!-- #masthead -->

		<div id="site-navigation" class="site-navigation navigation nav-panel">
			<div class="container">
				<div class="col-xxs-12">
					<nav id="primary-menu" class="clearfix menu primary-menu primary-nav nav text-center"><ul id="primary-menu" class="menu"><li id="menu-item-6035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6035 dropdown"><a title="Listen" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Listen <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6036"><a title="All Episodes" href="/podcast/">All Episodes</a></li>
	<li id="menu-item-6038" class="menu-item menu-item-type-taxonomy menu-item-object-show-type menu-item-6038"><a title="Live Shows" href="http://www.whatthebuc.net/show-type/live-shows/">Live Shows</a></li>
	<li id="menu-item-6037" class="menu-item menu-item-type-taxonomy menu-item-object-show-type menu-item-6037"><a title="Roundtables" href="http://www.whatthebuc.net/show-type/roundtables/">Roundtables</a></li>
	<li id="menu-item-6039" class="menu-item menu-item-type-taxonomy menu-item-object-show-type menu-item-6039"><a title="Watercooler" href="http://www.whatthebuc.net/show-type/watercooler/">Watercooler</a></li>
</ul>
</li>
<li id="menu-item-3089" class="blog-item menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-3089"><a title="Articles" href="http://www.whatthebuc.net/blog/">Articles</a></li>
<li id="menu-item-3350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3350 dropdown"><a title="Tailgate" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Tailgate <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6032"><a title="Tailgating Zone" href="http://www.whatthebuc.net/tailgate/">Tailgating Zone</a></li>
	<li id="menu-item-3374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3374"><a title="Rules, Notes and Updates" href="http://www.whatthebuc.net/tailgate/rules/">Rules, Notes and Updates</a></li>
	<li id="menu-item-3351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3351"><a title="Map" href="http://www.whatthebuc.net/tailgate/map/">Map</a></li>
</ul>
</li>
<li id="menu-item-11908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11908"><a title="Our Sponsors" href="http://www.whatthebuc.net/our-sponsors/">Our Sponsors</a></li>
<li id="menu-item-15874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15874"><a title="Shop" href="http://www.whatthebuc.net/shop/">Shop</a></li>
<li id="menu-item-3080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3080 dropdown"><a title="About" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-6033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6033"><a title="About Us" href="http://www.whatthebuc.net/about/">About Us</a></li>
	<li id="menu-item-3356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3356"><a title="The Team" href="http://www.whatthebuc.net/about/team/">The Team</a></li>
	<li id="menu-item-3355" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3355"><a title="Contact Us" href="http://www.whatthebuc.net/about/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-3354" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3354 dropdown"><a title="WTB Really Matters" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">WTB Really Matters <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-11489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11489"><a title="WTB Really Matters" href="http://www.whatthebuc.net/contribute/wtb-really-matters/">WTB Really Matters</a></li>
</ul>
</li>
</ul></nav>				</div>
			</div>



		</div>
		
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area single-area post-area container">

		<div class="col-xxs-12 col-xs-12 col-sm-12 col-md-10 col-lg-10 pull-right">

			<div class="row">
				<main id="main" class="site-main has-sidebar col-xxs-12 col-xs-12 col-sm-12 col-md-8 col-lg-8 pull-left" role="main">

					
<article id="post-20524" class="post-20524 post type-post status-publish format-standard has-post-thumbnail hentry category-team tag-change tag-uniforms">
	<header class="entry-header">
		<div class="entry-image" style="background-image: url(/wp-content/uploads/2020/04/Screen-Shot-2020-04-01-at-7.30.19-PM.png); "><img src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 500 300'%2F%3E" width="1280" height="720" />

			</div>		<h1 class="entry-title">A Change Is Gonna Come</h1>		<div class="entry-meta">
			<span class="meta posted-on" title="Published On: April 1, 2020"><a href="http://www.whatthebuc.net/2020/04/01/a-change-is-gonna-come/" rel="bookmark"><i class="fa fa-calendar" aria-hidden="true"></i> <time class="entry-date published updated" datetime="2020-04-01T21:26:24-04:00">April 1, 2020</time></a></span><span class="meta posted-author byline" title="Authored by Robert Green"><span class="author vcard"><a class="url fn n" href="http://www.whatthebuc.net/author/pinnaql3/"><i class="fa fa-user" aria-hidden="true"></i> Robert Green</a></span></span><!-- TWITTER: PINNAQL3--><span class="meta posted-categories cat-links"><i class="fa fa-folder-open-o" aria-hidden="true"></i> <a href="http://www.whatthebuc.net/category/show-announcement/team/" rel="category tag">Team</a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

			<div class="entry-content">
			
<p>On February 7th, the Buccaneers announced a big change was coming. It was a change many fans had been waiting on for years. One of the most divisive topics in BUCS history was finally about to be addressed.</p>



<p>No. Not the QB.</p>



<p>The Buccaneers will change the uniforms for what would be the 3rd major change since the original orange/white look that originated in 1976.</p>



<p>To say that the latest iteration of the uniforms were met with mixed reviews would be an understatement. From the overall design of the uniforms to the decision to go with an extra large logo on the helmet, the new look caused a stir amongst the BUCS faithful. Some fans were okay with the somewhat radical change. Others absolutely panned it.</p>



<h2 class="has-text-align-center">For The Children</h2>



<p>Back in 2018, a local journalist started a campaign to fix the BUCS uniforms with a simple hashtag.</p>



<blockquote class="twitter-tweet"><p dir="ltr" lang="en">Let’s fix the <a href="https://twitter.com/hashtag/Bucs?src=hash&amp;ref_src=twsrc%5Etfw">#Bucs</a>’ uniforms. If you have ideas and prototypes — helmets, jerseys, pants, socks, cleats — send ‘em my way. DMs are open. <a href="https://twitter.com/hashtag/FixTheBucsUnis?src=hash&amp;ref_src=twsrc%5Etfw">#FixTheBucsUnis</a></p>— Thomas Bassinger (@tometrics) <a href="https://twitter.com/tometrics/status/1013163029591216128?ref_src=twsrc%5Etfw">June 30, 2018</a></blockquote>



<p>Over a year of gaining support from the many fans that found issue with the uniforms, an official campaign came to fruition in November 2019 when Bassinger and the Tampa Bay Times challenged fans to help fix the BUCS uniforms. For the children, he pleaded. Well, apparently, the BUCS saw. They listened. As a result,the children have been saved. And like Christmas morning, all of BUCS fandom have something to look forward to in just under a week&#8217;s time.</p>



<blockquote class="twitter-tweet"><p dir="ltr" lang="en"><a href="https://twitter.com/hashtag/Bucs?src=hash&amp;ref_src=twsrc%5Etfw">#Bucs</a> fans, you&#8217;ve suffered enough. It&#8217;s time to take action. Let&#8217;s <a href="https://twitter.com/hashtag/FixTheBucsUnis?src=hash&amp;ref_src=twsrc%5Etfw">#FixTheBucsUnis</a>, together. <a href="https://twitter.com/hashtag/ForTheChildren?src=hash&amp;ref_src=twsrc%5Etfw">#ForTheChildren</a> <a href="https://t.co/R7fLcjCkug">https://t.co/R7fLcjCkug</a> <a href="https://twitter.com/UniWatch?ref_src=twsrc%5Etfw">@UniWatch</a> <a href="https://twitter.com/PhilHecken?ref_src=twsrc%5Etfw">@PhilHecken</a> <a href="https://twitter.com/sportslogosnet?ref_src=twsrc%5Etfw">@sportslogosnet</a> <a href="https://twitter.com/JoeBucsFan?ref_src=twsrc%5Etfw">@JoeBucsFan</a> <a href="https://t.co/LgEQSzxzqL">pic.twitter.com/LgEQSzxzqL</a></p>— Thomas Bassinger (@tometrics) <a href="https://twitter.com/tometrics/status/1198603530229170176?ref_src=twsrc%5Etfw">November 24, 2019</a></blockquote>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="IT&#039;S HAPPENING! New Bucs Uniforms Coming April 2020" width="640" height="360" src="https://www.youtube.com/embed/mDlGsqU0aUA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>One could say the initial distaste for the 2014 uniforms was due to a poor reveal which saw the uniforms photographed against a mysteriously dark background and rather robotic poses by then-franchise player DT Gerald McCoy and RB Doug Martin.</p>



<p>That&#8217;s something the Team will hope to avoid when they roll out the new look on April 7th.</p>



<p>But before we move on to the what&#8217;s ahead, let&#8217;s take some time to look at the most exciting games in the old threads.</p>



<h2 class="has-text-align-left"><strong><em>The Comeback in Pittsburgh</em></strong> 2014 Week 4</h2>



<p><strong>Game Highlights</strong><span style="color: #ff0000;"> <a style="color: #ff0000;" href="https://www.youtube.com/watch?v=yNa-9UESmmw&amp;t=2s">https://www.youtube.com/watch?v=yNa-9UESmmw&amp;t=2s</a></span></p>



<p><strong>Color Combination:</strong> White Jerseys/Pewter Pants/Red Socks</p>



<p><strong>Notable Notes &amp;</strong> <strong>Key Moment(s)</strong>:</p>



<p>-Mike Glennon steps in for the injured Josh McCown.</p>



<p>-Mike Evans&#8217; 1st NFL Touchdown</p>



<p>-Vincent Jacskson&#8217;s TD grab with 12 seconds left in the game.</p>



<a id="hXhJY7hjSIlc2S1kqAqN0A" class="gie-slideshow" href="http://www.gettyimages.com/detail/457597752" target="_blank" style="color:#a7a7a7;text-decoration:none;font-weight:normal !important;border:none;display:inline-block;" rel="noopener noreferrer">Embed from Getty Images</a><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'hXhJY7hjSIlc2S1kqAqN0A',sig:'gqHQNKF8LkfhP-s3-J9YlHaUXn19ANpuyvTk9q2q3rs=',w:'594px',h:'483px',items:'457597752,578998650,579027112,456268816',caption: true ,tld:'com',is360: false })});</script><script src="//embed-cdn.gettyimages.com/widgets.js" charset="utf-8" async=""></script>



<h2>K<strong><em>won</em></strong>:<strong><em>Traged</em>y <em>To Triumph</em></strong> 2015 Week 1</h2>



<p><p><strong>Game Highlights</strong> <span style="color: #ff0000;"><a style="color: #ff0000;" href="https://www.youtube.com/watch?v=eiZdl4Cxet8">https://www.youtube.com/watch?v=eiZdl4Cxet8</a></span></p></p>



<p><p><strong>Color Combination</strong>: White Jersey/White Pants/Red Socks</p></p>



<p><p><strong>Notable Notes &amp; Key Moment(s)</strong>:</p></p>



<p>-Kwon Alexander plays less than 48hrs after losing his younger brother</p>



<p>-Kwon Alexander w/ 1 INT, 1 Forced Fumble, 1 Fumble Recovery</p>



<p>-Kwon Alexander chases down Julio Jones and rips ball out for the fumble.</p>



<p>-Barth 31 yard FG in OT</p>



<a id="gCrVZscCQpx-T062C34r6A" class="gie-slideshow" href="http://www.gettyimages.com/detail/495323556" target="_blank" style="color:#a7a7a7;text-decoration:none;font-weight:normal !important;border:none;display:inline-block;" rel="noopener noreferrer">Embed from Getty Images</a><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'gCrVZscCQpx-T062C34r6A',sig:'eu0-hrya2uP1TdvRTdwomJ4dn5MVCmfy4aozwAH-sX8=',w:'475px',h:'594px',items:'495323556,495350922,495260218,599169776',caption: true ,tld:'com',is360: false })});</script><script src="//embed-cdn.gettyimages.com/widgets.js" charset="utf-8" async=""></script>



<h2>F<strong><em>lying High in Philly</em></strong> 2015 Week 11</h2>



<p><strong>Game Highlights</strong> <span style="color: #ff0000;"><a style="color: #ff0000;" href="https://www.youtube.com/watch?v=fUXl5VxWWl8">https://www.youtube.com/watch?v=fUXl5VxWWl8</a></span></p>



<p><strong>Color Combination</strong>: White jersey/White Pants/Red Socks</p>



<p><strong>Notable Notes &amp; Key Moment(s)</strong>:</p>



<p>-5 Passing TDs for rookie QB Jameis Winston</p>



<p>-235 Rushing Yards by Doug Martin</p>



<p>-3 INTs/1 Fumble Recovery the Defense</p>



<a id="A92r6sLHRJxaYHeOzHSk-Q" class="gie-slideshow" href="http://www.gettyimages.com/detail/498627444" target="_blank" style="color:#a7a7a7;text-decoration:none;font-weight:normal !important;border:none;display:inline-block;" rel="noopener noreferrer">Embed from Getty Images</a><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'A92r6sLHRJxaYHeOzHSk-Q',sig:'Jpyvkra1qrUG-icPLbl9ee4q2y2SXmotfafwNpNIWGg=',w:'438px',h:'594px',items:'498627444,498593004,498292978,498317848,498315208',caption: true ,tld:'com',is360: false })});</script><script src="//embed-cdn.gettyimages.com/widgets.js" charset="utf-8" async=""></script>



<h2><strong><em>Black Hole Stunned </em></strong> 2016 Week 8</h2>



<p><strong>Game Highlights</strong> <span style="color: #ff0000;"><a style="color: #ff0000;" href="https://www.youtube.com/watch?v=R9mW4r655do">https://www.youtube.com/watch?v=R9mW4r655do</a></span></p>



<p><strong>Color Combination:</strong> White Jersey/White Pants/Black Socks</p>



<p><strong>Notable Notes &amp; Key Moment(s):</strong></p>



<p>-Controversial pass interference call that led to 4th Qtr Raiders score</p>



<p>-Sebastian Janikowski missed game winning FG in regulation</p>



<p>-Both teams with at least 2 possessions in OT</p>



<a id="MfCRe0qtSlVfQ3pHsyds6A" class="gie-slideshow" href="http://www.gettyimages.com/detail/619288054" target="_blank" style="color:#a7a7a7;text-decoration:none;font-weight:normal !important;border:none;display:inline-block;" rel="noopener noreferrer">Embed from Getty Images</a><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'MfCRe0qtSlVfQ3pHsyds6A',sig:'Mk41eYG-WC8jTvVNwxkprhbVGfesQoZgVQCutH5mZZM=',w:'594px',h:'494px',items:'619288054,631071346,619579744',caption: true ,tld:'com',is360: false })});</script><script src="//embed-cdn.gettyimages.com/widgets.js" charset="utf-8" async=""></script>



<h2>S<em><strong>uffocating Seattle</strong></em> 2016 Week 12</h2>



<p><strong>Game Highlights</strong> <span style="color: #ff0000;"><a style="color: #ff0000;" href="https://www.youtube.com/watch?v=Sg4lfS82BIk">https://www.youtube.com/watch?v=Sg4lfS82BIk</a></span></p>



<p><strong>Color Combination:</strong> Red Jersey/Pewter Pants/Red Socks</p>



<p><strong>Notable Notes &amp; Key Moment(s)</strong>:</p>



<p>-QB Jameis Winston stiff arms a defender and finds Evans for a 1st down</p>



<p>-Defense sacks Russell Wilson 6 times</p>



<p>-Defense holds Seattle to 3 points</p>



<a id="Xb3OT7o5QQZMdrTv1w9tyg" class="gie-slideshow" href="http://www.gettyimages.com/detail/631072502" target="_blank" style="color:#a7a7a7;text-decoration:none;font-weight:normal !important;border:none;display:inline-block;" rel="noopener noreferrer">Embed from Getty Images</a><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'Xb3OT7o5QQZMdrTv1w9tyg',sig:'KgbhBtnQhg2eFq1sD-eAfj0lSWfSjrZI-7jRMQiI5Ss=',w:'594px',h:'396px',items:'631072502,631072628,626981378,626169748,626181756',caption: true ,tld:'com',is360: false })});</script><script src="//embed-cdn.gettyimages.com/widgets.js" charset="utf-8" async=""></script>



<h2>Crashing The Crescent City 2018 Week 1</h2>



<p><strong>Game Highlights</strong> <span style="color: #ff0000;"><a style="color: #ff0000;" href="https://www.youtube.com/watch?v=l4mRjAUyAIA">https://www.youtube.com/watch?v=l4mRjAUyAIA</a></span></p>



<p><strong>Color Combination:</strong> White Jersey/White Pants/Black Socks</p>



<p><strong>Notable Notes &amp; Key Moment(s):</strong></p>



<p>-QB Ryan throws for 417 yards/ 4 TDs/ 0 INTs</p>



<a id="n9T2HrtTTuB_8rPioMcSTA" class="gie-slideshow" href="http://www.gettyimages.com/detail/1035275864" target="_blank" style="color:#a7a7a7;text-decoration:none;font-weight:normal !important;border:none;display:inline-block;" rel="noopener noreferrer">Embed from Getty Images</a><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'n9T2HrtTTuB_8rPioMcSTA',sig:'X_3jo0K5Fu_nIRYqIN3LM3mHMwE-erWTeYvUfNeSMiw=',w:'594px',h:'396px',items:'1035275864,1035275894,1030035448,1034391762',caption: true ,tld:'com',is360: false })});</script><script src="//embed-cdn.gettyimages.com/widgets.js" charset="utf-8" async=""></script>



<h2><strong><em>Monday Night Madness</em></strong> 2018 Week 3</h2>



<p><strong>Game Highlights</strong><span style="color: #ff0000;"> <a style="color: #ff0000;" href="https://www.youtube.com/watch?v=U046WMQ9Ie8">https://www.youtube.com/watch?v=U046WMQ9Ie8</a></span></p>



<p><strong>Color Combination</strong>: Red Jersey/Pewter Pants/Red Socks</p>



<p><strong>Notable Notes &amp; Key Moment(s):</strong></p>



<p>-Tony Dungy Ring Of Honor Induction</p>



<p>-3 INTs in the 1st Half by QB Fitzpatrick</p>



<p>-4th Quarter 14 point rally to narrow deficit to 3</p>



<a id="BiQU_k8ST6BurgdJl_DssQ" class="gie-slideshow" href="http://www.gettyimages.com/detail/1039718154" target="_blank" style="color:#a7a7a7;text-decoration:none;font-weight:normal !important;border:none;display:inline-block;" rel="noopener noreferrer">Embed from Getty Images</a><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'BiQU_k8ST6BurgdJl_DssQ',sig:'o0KA2dewwpiuGHJHnpiumrFRtWjEEbTsYYTCQDGp-eA=',w:'594px',h:'415px',items:'1039718154,1039597708,1039597716,1039699524',caption: true ,tld:'com',is360: false })});</script><script src="//embed-cdn.gettyimages.com/widgets.js" charset="utf-8" async=""></script>



<h2>West Coast Whoopin&#8217; 2018 Week 4</h2>



<p><strong>Game Highlights</strong> <span style="color: #ff0000;"><a style="color: #ff0000;" href="https://www.youtube.com/watch?v=d4lcV5VGCxY">https://www.youtube.com/watch?v=d4lcV5VGCxY</a></span></p>



<p><strong>Color Combination</strong>: Red Jersey/Pewter Pants/Red Socks</p>



<p><strong>Notable Notes &amp; Key Moment(s):</strong></p>



<p>-4 Turnovers by the Defense(3 INTs/1 Fumble)</p>



<p>-4 TDs/1 INT by QB Jameis Winston</p>



<a id="Ky09oG_5TbpjX-m-r-VBbg" class="gie-slideshow" href="http://www.gettyimages.com/detail/1178253893" target="_blank" style="color:#a7a7a7;text-decoration:none;font-weight:normal !important;border:none;display:inline-block;" rel="noopener noreferrer">Embed from Getty Images</a><script>window.gie=window.gie||function(c){(gie.q=gie.q||[]).push(c)};gie(function(){gie.widgets.load({id:'Ky09oG_5TbpjX-m-r-VBbg',sig:'g650Lb3z03vqGkokgJsuDHd2cw8PHO2xJ7z9nOSpbso=',w:'594px',h:'451px',items:'1178253893,1172341114,1173867293,1177936327,1173868715',caption: true ,tld:'com',is360: false })});</script><script src="//embed-cdn.gettyimages.com/widgets.js" charset="utf-8" async=""></script>



<p>What was your most memorable game of the last 6 seasons in these uniforms?</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20524" class="share-facebook sd-button share-icon" href="http://www.whatthebuc.net/2020/04/01/a-change-is-gonna-come/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20524" class="share-twitter sd-button share-icon" href="http://www.whatthebuc.net/2020/04/01/a-change-is-gonna-come/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whatthebuc.net/2020/04/01/a-change-is-gonna-come/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whatthebuc.net/2020/04/01/a-change-is-gonna-come/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class="wp-about-author-containter-top" style="background-color:#FFFFFF;"><div class="wp-about-author-pic"><img alt='' src='http://1.gravatar.com/avatar/15f8e99ecb816b866dfbacb479c49ec5?s=100&#038;d=wavatar&#038;r=r' srcset='http://1.gravatar.com/avatar/15f8e99ecb816b866dfbacb479c49ec5?s=200&#038;d=wavatar&#038;r=r 2x' class='avatar avatar-100 photo' height='100' width='100' /></div><div class="wp-about-author-text" style="margin-left:140px"><h3><a href='http://www.whatthebuc.net/author/pinnaql3/' title='Robert Green'>Robert Green</a></h3><p></p><p><a href='http://www.whatthebuc.net/author/pinnaql3/' title='More posts by Robert Green'>More Posts</a> </p><p class="wpa-nomargin">Follow Me:<br /><a class='wpa-social-icons' href='http://www.twitter.com/PINNAQL3'><img src='/wp-content/plugins/wp-about-author/images/twitter.png' alt='Twitter'/></a></p></div></div>		</div><!-- .entry-content -->
		

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-## -->
<aside class="posts-navigation row clearfix flexbox-NULL">			<article class="previous-article col-xxs-12 col-sm-6 pull-left">
				<div class="content box">
					<div class="entry-image" style="background-image: url(/wp-content/uploads/2020/03/BUCSHED-scaled.jpg); "><a href="http://www.whatthebuc.net/2020/03/12/charting-a-new-course-iii-kill-thewin-now-mode/"><img src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 500 300'%2F%3E" width="640" height="360" /></a></div>					<h4>Previous Article</h4>
					<h3><a href="http://www.whatthebuc.net/2020/03/12/charting-a-new-course-iii-kill-thewin-now-mode/" title="Charting A New Course III: Kill The&#8221;Win Now&#8221; Mode">Charting A New Course III: Kill The&#8221;Win Now&#8221; Mode</a></h3>
					<p class="entry-excerpt">Our Tampa Bay Buccaneers are at a crossroads. They've got BIG decisions to make in the next couple of weeks that could set them up for a brighter future or doom them once again. As stated before, there needs to...</p>
				</div>
			</article>
			</aside>[fbcomments]


				</main><!-- #main -->

				
<aside id="sidebar" class="single-sidebar sidebar col-xxs-12 col-xs-12 col-sm-12 col-md-4 col-lg-4 pull-right">
	<div id="sidebar-content" class="content">

		<div id="now-playing" class="now-playing-widget widget-container">
	<iframe src="https://mixlr.com/users/5054489/embed" width="100%" height="180px" frameborder="no" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div>		<div class="recent-podcasts">
	<header id="recent-podcasts-header" class="recent-podcasts-header">
		<img src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 500 300'%2F%3E" width="500" height="300" />
		<div class="caption">
			<h2><span class="white">Recent</span> <span class="red">Podcasts</span></h2>
		</div>
	</header>
	<div class="panel-group" id="recent-podcasts-accordion" role="tablist" aria-multiselectable="true">

					<div class="panel panel-default">
				<div class="panel-heading" role="tab" id="heading-bungaled-up-a-painful-chat-with-tampabaytre">
					<h4 class="panel-title">
						<a role="button" data-toggle="collapse" data-parent="#recent-podcasts-accordion" href="#collapse-bungaled-up-a-painful-chat-with-tampabaytre" aria-controls="collapse-bungaled-up-a-painful-chat-with-tampabaytre" aria-expanded="false" >Bungaled Up &#8211; A Painful Chat with @TampaBayTre</a>
					</h4>
				</div>
				<div id="collapse-bungaled-up-a-painful-chat-with-tampabaytre" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-bungaled-up-a-painful-chat-with-tampabaytre">
					<div class="panel-body">
						<div class="entry-date">10/30/2018</div>
						<div class="entry-excerpt">
							<p>Well folks, we are back. We spent the hour and change lamenting many things including the state of the franchise but we hope that we brought some calm to the world. I suspect we fell short but at least we tried 🙂 &nbsp; See ya after the Panthers game&#8230; &nbsp; Which we&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20524" class="share-facebook sd-button share-icon" href="http://www.whatthebuc.net/2020/04/01/a-change-is-gonna-come/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20524" class="share-twitter sd-button share-icon" href="http://www.whatthebuc.net/2020/04/01/a-change-is-gonna-come/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whatthebuc.net/2020/04/01/a-change-is-gonna-come/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whatthebuc.net/2020/04/01/a-change-is-gonna-come/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>						</div>
						<footer class="entry-footer">
							<a class="read-more btn full-width" href="http://www.whatthebuc.net/podcast/bungaled-up-a-painful-chat-with-tampabaytre/" title="Listen to Bungaled Up &#8211; A Painful Chat with @TampaBayTre"><i class="fa fa-volume-up" aria-hidden="true"></i>Listen Now</a>
						</footer>
					</div>

				</div>
			</div>
						<div class="panel panel-default">
				<div class="panel-heading" role="tab" id="heading-they-stole-one-but-we-dont-have-to-grin-and-bear-it">
					<h4 class="panel-title">
						<a role="button" data-toggle="collapse" data-parent="#recent-podcasts-accordion" href="#collapse-they-stole-one-but-we-dont-have-to-grin-and-bear-it" aria-controls="collapse-they-stole-one-but-we-dont-have-to-grin-and-bear-it" aria-expanded="false" >They Stole One But We Don&#8217;t Have to Grin and Bear It&#8230;</a>
					</h4>
				</div>
				<div id="collapse-they-stole-one-but-we-dont-have-to-grin-and-bear-it" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-they-stole-one-but-we-dont-have-to-grin-and-bear-it">
					<div class="panel-body">
						<div class="entry-date">9/28/2018</div>
						<div class="entry-excerpt">
							<p>Guys, this was a rough week. We had a fantastic tailgate with great fans then watched our beloved team get curb stomped for a half before finding their souls and taking us on an emotional roller coaster. Hopefully, the team learned from the mistakes of Week 3 as this week, the&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20524" class="share-facebook sd-button share-icon" href="http://www.whatthebuc.net/2020/04/01/a-change-is-gonna-come/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20524" class="share-twitter sd-button share-icon" href="http://www.whatthebuc.net/2020/04/01/a-change-is-gonna-come/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whatthebuc.net/2020/04/01/a-change-is-gonna-come/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whatthebuc.net/2020/04/01/a-change-is-gonna-come/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>						</div>
						<footer class="entry-footer">
							<a class="read-more btn full-width" href="http://www.whatthebuc.net/podcast/they-stole-one-but-we-dont-have-to-grin-and-bear-it/" title="Listen to They Stole One But We Don&#8217;t Have to Grin and Bear It&#8230;"><i class="fa fa-volume-up" aria-hidden="true"></i>Listen Now</a>
						</footer>
					</div>

				</div>
			</div>
						<div class="panel panel-default">
				<div class="panel-heading" role="tab" id="heading-lose-eagles-lose-next-up-steelers">
					<h4 class="panel-title">
						<a role="button" data-toggle="collapse" data-parent="#recent-podcasts-accordion" href="#collapse-lose-eagles-lose-next-up-steelers" aria-controls="collapse-lose-eagles-lose-next-up-steelers" aria-expanded="false" >Lose Eagles Lose&#8230;Next Up: Steelers</a>
					</h4>
				</div>
				<div id="collapse-lose-eagles-lose-next-up-steelers" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-lose-eagles-lose-next-up-steelers">
					<div class="panel-body">
						<div class="entry-date">9/20/2018</div>
						<div class="entry-excerpt">
							<p>As predicted here: &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; Our Bucs are kicking ass. I was happy to host Trevor Sikemma (@TampaBayTre) of Pewter Report and The Draft Network Fame this week and I think it was one of the&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20524" class="share-facebook sd-button share-icon" href="http://www.whatthebuc.net/2020/04/01/a-change-is-gonna-come/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20524" class="share-twitter sd-button share-icon" href="http://www.whatthebuc.net/2020/04/01/a-change-is-gonna-come/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whatthebuc.net/2020/04/01/a-change-is-gonna-come/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whatthebuc.net/2020/04/01/a-change-is-gonna-come/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>						</div>
						<footer class="entry-footer">
							<a class="read-more btn full-width" href="http://www.whatthebuc.net/podcast/lose-eagles-lose-next-up-steelers/" title="Listen to Lose Eagles Lose&#8230;Next Up: Steelers"><i class="fa fa-volume-up" aria-hidden="true"></i>Listen Now</a>
						</footer>
					</div>

				</div>
			</div>
						<div class="panel panel-default">
				<div class="panel-heading" role="tab" id="heading-this-week-we-get-the-eagles">
					<h4 class="panel-title">
						<a role="button" data-toggle="collapse" data-parent="#recent-podcasts-accordion" href="#collapse-this-week-we-get-the-eagles" aria-controls="collapse-this-week-we-get-the-eagles" aria-expanded="false" >This week we get the Eagles</a>
					</h4>
				</div>
				<div id="collapse-this-week-we-get-the-eagles" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-this-week-we-get-the-eagles">
					<div class="panel-body">
						<div class="entry-date">9/14/2018</div>
						<div class="entry-excerpt">
							<p>What a night! We have the last few sleeps before our new Tailgate season, we got a win in the Big Easy, the national media remembered there is a team in Tampa AND we had Chris Fischer formerly of Bucs Brief Podcast in the studio. What more could you ask for?&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20524" class="share-facebook sd-button share-icon" href="http://www.whatthebuc.net/2020/04/01/a-change-is-gonna-come/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20524" class="share-twitter sd-button share-icon" href="http://www.whatthebuc.net/2020/04/01/a-change-is-gonna-come/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whatthebuc.net/2020/04/01/a-change-is-gonna-come/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whatthebuc.net/2020/04/01/a-change-is-gonna-come/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>						</div>
						<footer class="entry-footer">
							<a class="read-more btn full-width" href="http://www.whatthebuc.net/podcast/this-week-we-get-the-eagles/" title="Listen to This week we get the Eagles"><i class="fa fa-volume-up" aria-hidden="true"></i>Listen Now</a>
						</footer>
					</div>

				</div>
			</div>
						<div class="panel panel-default">
				<div class="panel-heading" role="tab" id="heading-2018-game-1-saints-chalk-it-up">
					<h4 class="panel-title">
						<a role="button" data-toggle="collapse" data-parent="#recent-podcasts-accordion" href="#collapse-2018-game-1-saints-chalk-it-up" aria-controls="collapse-2018-game-1-saints-chalk-it-up" aria-expanded="false" >2018 Game 1: Saints &#8211; Chalk it UP.</a>
					</h4>
				</div>
				<div id="collapse-2018-game-1-saints-chalk-it-up" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading-2018-game-1-saints-chalk-it-up">
					<div class="panel-body">
						<div class="entry-date">9/5/2018</div>
						<div class="entry-excerpt">
							<p>Mark Cook of Pewter Report fame came over and we did our thing. Sadly, the new camera stuff sucked due to a new iPad that REALLY sucked but the audio is fine. We covered a bunch of topics like: OS thinks the players don&#8217;t care about the fans Mark doesn&#8217;t&#8230;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20524" class="share-facebook sd-button share-icon" href="http://www.whatthebuc.net/2020/04/01/a-change-is-gonna-come/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20524" class="share-twitter sd-button share-icon" href="http://www.whatthebuc.net/2020/04/01/a-change-is-gonna-come/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whatthebuc.net/2020/04/01/a-change-is-gonna-come/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whatthebuc.net/2020/04/01/a-change-is-gonna-come/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>						</div>
						<footer class="entry-footer">
							<a class="read-more btn full-width" href="http://www.whatthebuc.net/podcast/2018-game-1-saints-chalk-it-up/" title="Listen to 2018 Game 1: Saints &#8211; Chalk it UP."><i class="fa fa-volume-up" aria-hidden="true"></i>Listen Now</a>
						</footer>
					</div>

				</div>
			</div>
			
	</div>
</div>
		
			<ul class="single-widgets widgets">
				<li id="archives-4" class="widget-container widget_archive"><h3 class="widget-title">Article Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-4">Article Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://www.whatthebuc.net/2020/04/'> April 2020 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2020/03/'> March 2020 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2020/02/'> February 2020 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2020/01/'> January 2020 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2019/07/'> July 2019 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2019/06/'> June 2019 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2019/05/'> May 2019 &nbsp;(4)</option>
	<option value='http://www.whatthebuc.net/2019/04/'> April 2019 &nbsp;(12)</option>
	<option value='http://www.whatthebuc.net/2019/03/'> March 2019 &nbsp;(3)</option>
	<option value='http://www.whatthebuc.net/2019/02/'> February 2019 &nbsp;(4)</option>
	<option value='http://www.whatthebuc.net/2019/01/'> January 2019 &nbsp;(4)</option>
	<option value='http://www.whatthebuc.net/2018/12/'> December 2018 &nbsp;(19)</option>
	<option value='http://www.whatthebuc.net/2018/11/'> November 2018 &nbsp;(22)</option>
	<option value='http://www.whatthebuc.net/2018/10/'> October 2018 &nbsp;(26)</option>
	<option value='http://www.whatthebuc.net/2018/09/'> September 2018 &nbsp;(35)</option>
	<option value='http://www.whatthebuc.net/2018/08/'> August 2018 &nbsp;(22)</option>
	<option value='http://www.whatthebuc.net/2018/07/'> July 2018 &nbsp;(17)</option>
	<option value='http://www.whatthebuc.net/2018/06/'> June 2018 &nbsp;(14)</option>
	<option value='http://www.whatthebuc.net/2018/05/'> May 2018 &nbsp;(12)</option>
	<option value='http://www.whatthebuc.net/2018/04/'> April 2018 &nbsp;(32)</option>
	<option value='http://www.whatthebuc.net/2018/03/'> March 2018 &nbsp;(23)</option>
	<option value='http://www.whatthebuc.net/2018/02/'> February 2018 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2018/01/'> January 2018 &nbsp;(5)</option>
	<option value='http://www.whatthebuc.net/2017/12/'> December 2017 &nbsp;(12)</option>
	<option value='http://www.whatthebuc.net/2017/11/'> November 2017 &nbsp;(15)</option>
	<option value='http://www.whatthebuc.net/2017/10/'> October 2017 &nbsp;(26)</option>
	<option value='http://www.whatthebuc.net/2017/09/'> September 2017 &nbsp;(16)</option>
	<option value='http://www.whatthebuc.net/2017/08/'> August 2017 &nbsp;(27)</option>
	<option value='http://www.whatthebuc.net/2017/07/'> July 2017 &nbsp;(17)</option>
	<option value='http://www.whatthebuc.net/2017/06/'> June 2017 &nbsp;(21)</option>
	<option value='http://www.whatthebuc.net/2017/05/'> May 2017 &nbsp;(13)</option>
	<option value='http://www.whatthebuc.net/2017/04/'> April 2017 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2017/03/'> March 2017 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2017/02/'> February 2017 &nbsp;(4)</option>
	<option value='http://www.whatthebuc.net/2017/01/'> January 2017 &nbsp;(4)</option>
	<option value='http://www.whatthebuc.net/2016/12/'> December 2016 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2016/11/'> November 2016 &nbsp;(20)</option>
	<option value='http://www.whatthebuc.net/2016/10/'> October 2016 &nbsp;(18)</option>
	<option value='http://www.whatthebuc.net/2016/09/'> September 2016 &nbsp;(24)</option>
	<option value='http://www.whatthebuc.net/2016/08/'> August 2016 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2016/07/'> July 2016 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2016/06/'> June 2016 &nbsp;(3)</option>
	<option value='http://www.whatthebuc.net/2016/05/'> May 2016 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2016/04/'> April 2016 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2016/01/'> January 2016 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2015/11/'> November 2015 &nbsp;(9)</option>
	<option value='http://www.whatthebuc.net/2015/10/'> October 2015 &nbsp;(5)</option>
	<option value='http://www.whatthebuc.net/2015/09/'> September 2015 &nbsp;(19)</option>
	<option value='http://www.whatthebuc.net/2015/08/'> August 2015 &nbsp;(14)</option>
	<option value='http://www.whatthebuc.net/2015/07/'> July 2015 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2015/06/'> June 2015 &nbsp;(6)</option>
	<option value='http://www.whatthebuc.net/2015/05/'> May 2015 &nbsp;(4)</option>
	<option value='http://www.whatthebuc.net/2015/04/'> April 2015 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2015/03/'> March 2015 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2014/12/'> December 2014 &nbsp;(11)</option>
	<option value='http://www.whatthebuc.net/2014/11/'> November 2014 &nbsp;(8)</option>
	<option value='http://www.whatthebuc.net/2014/10/'> October 2014 &nbsp;(8)</option>
	<option value='http://www.whatthebuc.net/2014/09/'> September 2014 &nbsp;(15)</option>
	<option value='http://www.whatthebuc.net/2014/08/'> August 2014 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2014/07/'> July 2014 &nbsp;(9)</option>
	<option value='http://www.whatthebuc.net/2014/06/'> June 2014 &nbsp;(3)</option>
	<option value='http://www.whatthebuc.net/2014/05/'> May 2014 &nbsp;(4)</option>
	<option value='http://www.whatthebuc.net/2014/03/'> March 2014 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2014/01/'> January 2014 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2013/12/'> December 2013 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2013/10/'> October 2013 &nbsp;(5)</option>
	<option value='http://www.whatthebuc.net/2013/09/'> September 2013 &nbsp;(5)</option>
	<option value='http://www.whatthebuc.net/2013/08/'> August 2013 &nbsp;(5)</option>
	<option value='http://www.whatthebuc.net/2013/07/'> July 2013 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2013/06/'> June 2013 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2013/05/'> May 2013 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2013/03/'> March 2013 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2013/02/'> February 2013 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2012/12/'> December 2012 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2012/09/'> September 2012 &nbsp;(6)</option>
	<option value='http://www.whatthebuc.net/2012/08/'> August 2012 &nbsp;(4)</option>
	<option value='http://www.whatthebuc.net/2012/07/'> July 2012 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2012/06/'> June 2012 &nbsp;(3)</option>
	<option value='http://www.whatthebuc.net/2012/05/'> May 2012 &nbsp;(13)</option>
	<option value='http://www.whatthebuc.net/2012/04/'> April 2012 &nbsp;(23)</option>
	<option value='http://www.whatthebuc.net/2012/03/'> March 2012 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2012/02/'> February 2012 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2012/01/'> January 2012 &nbsp;(6)</option>
	<option value='http://www.whatthebuc.net/2011/12/'> December 2011 &nbsp;(11)</option>
	<option value='http://www.whatthebuc.net/2011/11/'> November 2011 &nbsp;(12)</option>
	<option value='http://www.whatthebuc.net/2011/10/'> October 2011 &nbsp;(14)</option>
	<option value='http://www.whatthebuc.net/2011/09/'> September 2011 &nbsp;(20)</option>
	<option value='http://www.whatthebuc.net/2011/08/'> August 2011 &nbsp;(21)</option>
	<option value='http://www.whatthebuc.net/2011/07/'> July 2011 &nbsp;(10)</option>
	<option value='http://www.whatthebuc.net/2011/06/'> June 2011 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2011/05/'> May 2011 &nbsp;(3)</option>
	<option value='http://www.whatthebuc.net/2011/04/'> April 2011 &nbsp;(3)</option>
	<option value='http://www.whatthebuc.net/2011/03/'> March 2011 &nbsp;(11)</option>
	<option value='http://www.whatthebuc.net/2011/02/'> February 2011 &nbsp;(4)</option>
	<option value='http://www.whatthebuc.net/2011/01/'> January 2011 &nbsp;(1)</option>
	<option value='http://www.whatthebuc.net/2010/12/'> December 2010 &nbsp;(14)</option>
	<option value='http://www.whatthebuc.net/2010/11/'> November 2010 &nbsp;(15)</option>
	<option value='http://www.whatthebuc.net/2010/10/'> October 2010 &nbsp;(20)</option>
	<option value='http://www.whatthebuc.net/2010/09/'> September 2010 &nbsp;(23)</option>
	<option value='http://www.whatthebuc.net/2010/08/'> August 2010 &nbsp;(23)</option>
	<option value='http://www.whatthebuc.net/2010/07/'> July 2010 &nbsp;(8)</option>
	<option value='http://www.whatthebuc.net/2010/06/'> June 2010 &nbsp;(7)</option>
	<option value='http://www.whatthebuc.net/2010/05/'> May 2010 &nbsp;(2)</option>
	<option value='http://www.whatthebuc.net/2010/04/'> April 2010 &nbsp;(6)</option>
	<option value='http://www.whatthebuc.net/2010/03/'> March 2010 &nbsp;(5)</option>
	<option value='http://www.whatthebuc.net/2010/02/'> February 2010 &nbsp;(17)</option>
	<option value='http://www.whatthebuc.net/2010/01/'> January 2010 &nbsp;(12)</option>
	<option value='http://www.whatthebuc.net/2009/12/'> December 2009 &nbsp;(19)</option>
	<option value='http://www.whatthebuc.net/2009/11/'> November 2009 &nbsp;(21)</option>
	<option value='http://www.whatthebuc.net/2009/10/'> October 2009 &nbsp;(24)</option>
	<option value='http://www.whatthebuc.net/2009/09/'> September 2009 &nbsp;(27)</option>
	<option value='http://www.whatthebuc.net/2009/08/'> August 2009 &nbsp;(29)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li><li id="linkcat-13" class="widget-container widget_links"><h3 class="widget-title">Broadcast Partners</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.pewterreport.com" title="Great Bucs coverage! Become an Insider!">Pewter Report</a></li>

	</ul>
</li>
<li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Friends of WTB</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://creativetravelgroup.com/services/bucfan-tours/" rel="friend met colleague" title="Best way to see our Bucs on the Road! " target="_blank">Buc Fan Tours</a></li>
<li><a href="http://www.bucstats.com" target="_blank">Buc Stats</a></li>
<li><a href="http://www.bucsnation.com" target="_blank">Bucs Nation</a></li>
<li><a href="http://www.joebucsfan.com" title="Terrific Bucs site with a different spin.">Joe BucsFan</a></li>
<li><a href="http://www.pewterreport.com" title="Great Bucs coverage! Become an Insider!">Pewter Report</a></li>

	</ul>
</li>
			</ul>
		
			</div>
</aside>			</div>

		</div>
		
<aside id="sponsors" class="single-sidebar sidebar col-xxs-12 col-xs-12 col-sm-12 col-md-2 col-lg-2 pull-left">
	<div id="sponsors-content" class="content row">

		
	        <ul class="sponsors-widgets widgets">
	            <li id="ajdg_grpwidgets-2" class="widget-container ajdg_grpwidgets"><h3 class="widget-title">Our Sponsors</h3><ul><li><div class="g g-2"><div class="g-col b-2 a-43"><a class="gofollow" data-track="NDMsMiwxLDYw" href="https://www.yuengling.com/"><img src="/wp-content/uploads/2019/09/Yeunglin-sidebar-240x400.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-32"><a class="gofollow" data-track="MzIsMiwxLDYw" href="http://www.steakhouseelite.com"><img src="/wp-content/uploads/2016/08/titos_logo_standard_cmyk-lg.jpg" /></a></div></div></li></ul></li>	        </ul>

	    	</div>
</aside>
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">

		<div id="footer-tagline-row" class="clearfix">
			<div class="container">
				<div id="tagline" class="col-xxs-12 text-center">
					<div class="content">
						We Are Not A Question, We Are The Answer
					</div>
				</div><!-- #copyright -->
			</div>
		</div>
		
		<div id="footer-navigation-row" class="clearfix">
		    <div class="container">

			    <div id="footer-widgets-left" class="footer-widgets-left widgets-left col-xxs-12 col-xs-12 col-lg-9 pull-left">
				    <div class="row">

					    <div id="footer-logo-row" class="col-xxs-12 col-xs-12 col-sm-4 col-md-4 col-lg-4 col-xl-3 pull-left">
						    <div class="content">
							    <a id="footer-logo" href="http://www.whatthebuc.net/" title="What The Buc" rel="home" class="logo inline-block"><img src="/wp-content/themes/whatthebuc-v2/images/what-the-buc-logo-light.svg" class="img-responsive" alt="What The Buc" /></a>

							    <nav id="social-menu" class="menu social-menu social-nav nav navigation"><ul id="menu-social-links" class="menu"><li id="menu-item-5402" class="facebook menu-item menu-item-type-custom menu-item-object-custom social"><a title="Like Us on Facebook" target="_blank" href="https://www.facebook.com/whatthebuc"><span class="sr-only text">Facebook</span></a></li>
<li id="menu-item-5403" class="twitter menu-item menu-item-type-custom menu-item-object-custom social"><a title="Follow Us on Twitter" target="_blank" href="https://twitter.com/whatthebuc"><span class="sr-only text">Twitter</span></a></li>
<li id="menu-item-5404" class="youtube menu-item menu-item-type-custom menu-item-object-custom social"><a title="Watch Our YouTube Videos" target="_blank" href="https://www.youtube.com/user/WhatTheBuc"><span class="sr-only text">YouTube</span></a></li>
<li id="menu-item-5405" class="instagram menu-item menu-item-type-custom menu-item-object-custom social"><a title="See Our Instagram Photos" target="_blank" href="https://www.instagram.com/whatthebuc/"><span class="sr-only text">Instagram</span></a></li>
</ul></nav>
							    <ul class="widgets">
								    							    </ul>
						    </div>
					    </div>

					    <div id="footer-widgets-center" class="col-xxs-12 col-xs-12 col-sm-8 col-md-8 col-lg-8 col-xl-9 pull-left">
						    <div class="content">
							    <span class="dualbrain_summary footer-summary"><p>This is the home of Fan-Based Tampa Bay Buccaneers discussion! We cover the Tampa Bay Area sports scene from the perspective of the informed fans. There are plenty of places to hear about the <a href="http://www.buccaneers.com" target="_blank">Buccaneers</a>,  but "What the Buc?" is the ONLY place to hear Bucs Radio from the heart and from lifelong fans! Come join our site and our broadcast and we will share our opinions about the team, directions and the excitement of following the <a href="http://www.buccaneers.com" target="_blank">Tampa Bay Buccaneers</a>!</p>
</span>

							    <ul class="widgets">
								    <li id="mc4wp_form_widget-2" class="widget-container widget_mc4wp_form_widget"><h3 class="widget-title">Join The Krew</h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.7.5 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-5720" method="post" data-id="5720" data-name="Newsletter Signup" ><div class="mc4wp-form-fields"><div class="row">
  <div class="col col-xxs-12 col-xs-12 col-sm-6">
    <label for="FNAME" class="sr-only">First Name</label>
    <input type="text" name="FNAME" id="FNAME" placeholder="FIRST NAME" class="full-width" required>
  </div>
  <div class="col col-xxs-12 col-xs-12 col-sm-6">
    <label for="LNAME" class="sr-only">Last Name</label>
    <input type="text" name="LNAME" id="LNAME" placeholder="LAST NAME" class="full-width" required>
  </div>
</div>
<div class="row">
  <div class="col col-xxs-12 col-xs-12 col-sm-7">
    <label for="EMAIL" class="sr-only">Email</label>
    <input type="email" name="EMAIL" placeholder="EMAIL" id="EMAIL" class="full-width" required />
  </div>
  <div class="col col-xxs-12 col-xs-12 col-sm-5">
    <input type="submit" value="SUBSCRIBE" class="btn full-width" />
  </div>
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1586331158" /><input type="hidden" name="_mc4wp_form_id" value="5720" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></li>							    </ul>

						    </div>
					    </div>



				    </div>
			    </div>

			    <div id="footer-widgets-right" class="footer-widgets-right widgets-right col-xxs-12 col-xs-12 col-lg-3 pull-right">
				    <div class="content">
					    <ul class="widgets">
						    <li id="linkcat-2" class="widget-container widget_links"><h3 class="widget-title">Friends of WTB</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://creativetravelgroup.com/services/bucfan-tours/" rel="friend met colleague" title="Best way to see our Bucs on the Road! " target="_blank">Buc Fan Tours</a></li>
<li><a href="http://www.bucstats.com" target="_blank">Buc Stats</a></li>
<li><a href="http://www.bucsnation.com" target="_blank">Bucs Nation</a></li>
<li><a href="http://www.joebucsfan.com" title="Terrific Bucs site with a different spin.">Joe BucsFan</a></li>
<li><a href="http://www.pewterreport.com" title="Great Bucs coverage! Become an Insider!">Pewter Report</a></li>

	</ul>
</li>
					    </ul>
				    </div>
			    </div>
				
		    </div><!-- .container -->
	    </div><!-- #footer-navigation-row -->
		
		
		<div id="footer-about-row" >
	        <div class="container clearfix">

		        <div id="copyright" class="col-xxs-12 text-center">
			        <div class="content">
				        <span class="dualbrain_copyright copyright"><p>WhatTheBuc.net is a fansite of the Tampa Bay Buccaneers, intended for the the enjoyment of fans of the Bucs. The site is not afilliated with the Tampa Bay Buccaneers or the National Football League. All logos used are trademarks of the Tampa Bay Buccaneers, the N.F.L. and associated franchises.</p>
<p>All content Copyright © 2009 &#8211; 2016 What the Buc Really Matters Foundation, Inc. WhatTheBuc.net</p>
<p>Site design and development by Dual Brain</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20524" class="share-facebook sd-button share-icon" href="http://www.whatthebuc.net/2020/04/01/a-change-is-gonna-come/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20524" class="share-twitter sd-button share-icon" href="http://www.whatthebuc.net/2020/04/01/a-change-is-gonna-come/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="http://www.whatthebuc.net/2020/04/01/a-change-is-gonna-come/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.whatthebuc.net/2020/04/01/a-change-is-gonna-come/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div></span>
			        </div>
		        </div><!-- #copyright -->

	        </div><!-- .container -->
        </div><!-- #footer-copyright-row -->
	
	</footer><!-- #colophon -->
</div><!-- #page -->

<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.whatthebuc.net\/2020\/04\/01\/a-change-is-gonna-come\/":20524};
	</script>
				<script type='text/javascript' src='/wp-content/plugins/wp-featherlight/js/wpFeatherlight.pkgd.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.whatthebuc.net/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.4.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.1',blog:'70563024',post:'20524',tz:'-4',srv:'www.whatthebuc.net'} ]);
	_stq.push([ 'clickTrackerInit', '70563024', '20524' ]);
</script>

</body>
</html>
